Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Lightbulb Regra para speedr em paralelo com mikrotik

    Regra para speedr em paralelo com mikrotik

    ola, gente venho aki posta essa regras de controlhe de banda por dsp, cache full

    IP DO SERVIDOR SPEEDR= 170.170.170.2/24

    IP DO SERVIDOR MK= 170.170.170.1/24

    FIREWALL NAT
    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="dst-nat [170.170.170.2 tcp.dst=3128]" \
        disabled=yes dst-port=80 protocol=tcp src-address=!170.170.170.2 \
        to-addresses=170.170.170.2 to-ports=3128
    add action=masquerade chain=srcnat comment="Masquerade speedr" disabled=no \
        dst-address-list=!intranet src-address=170.170.170.2

    FIREWALL MANGLE
    Código :
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=\
        "dscp->12) => [packet_speedr_HIT]" disabled=yes dscp=12 new-packet-mark=\
        packet_speedr_HIT passthrough=no
    add action=mark-packet chain=postrouting comment=\
        "dscp->10 => [packet_speedr_HIT]" disabled=yes dscp=10 new-packet-mark=\
        packet_speedr_HIT passthrough=no
    add action=mark-packet chain=postrouting comment=\
        "dscp->48 => [packet_speedr_HIT]" disabled=yes dscp=48 new-packet-mark=\
        packet_speedr_HIT passthrough=no

    QUEUE TREE
    Código :
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=10M \
        max-limit=10M name="webcache HIT" packet-mark=packet_speedr_HIT parent=\
        global-out priority=8 queue=default
    Última edição por rodolfostayne; 27-04-2012 às 10:28. Razão: erro ortografico

  2. #2

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Ola, cara eu sou muito leigo, oq faz essa regra?



  3. #3

    Padrão Re: Regra para speedr em paralelo com mikrotik

    aqui funcionou belezinha com bfw, valew.

  4. #4

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por rodolfostayne Ver Post
    Regra para speedr em paralelo com mikrotik

    ola, gente venho aki posta essa regras de controlhe de banda por dsp, cache full

    IP DO SERVIDOR SPEEDR= 170.170.170.2/24

    IP DO SERVIDOR MK= 170.170.170.1/24

    FIREWALL NAT
    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="dst-nat [170.170.170.2 tcp.dst=3128]" \
        disabled=yes dst-port=80 protocol=tcp src-address=!170.170.170.2 \
        to-addresses=170.170.170.2 to-ports=3128
    add action=masquerade chain=srcnat comment="Masquerade speedr" disabled=no \
        dst-address-list=!intranet src-address=170.170.170.2

    FIREWALL MANGLE
    Código :
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=\
        "dscp->12) => [packet_speedr_HIT]" disabled=yes dscp=12 new-packet-mark=\
        packet_speedr_HIT passthrough=no
    add action=mark-packet chain=postrouting comment=\
        "dscp->10 => [packet_speedr_HIT]" disabled=yes dscp=10 new-packet-mark=\
        packet_speedr_HIT passthrough=no
    add action=mark-packet chain=postrouting comment=\
        "dscp->48 => [packet_speedr_HIT]" disabled=yes dscp=48 new-packet-mark=\
        packet_speedr_HIT passthrough=no

    QUEUE TREE
    Código :
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=10M \
        max-limit=10M name="webcache HIT" packet-mark=packet_speedr_HIT parent=\
        global-out priority=8 queue=default


    sim irmao vc colocou essas regra ae e fofou ou nao. qual e o erro q da ae ...



  5. #5

    Padrão Re: Regra para speedr em paralelo com mikrotik

    não deu nada errado não amigo, so estou postando as regras para ajudar os amigos

  6. #6

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por pontozero Ver Post
    Ola, cara eu sou muito leigo, oq faz essa regra?
    faz o servidor de speedr, funcionando mk.....



  7. #7

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por rodolfostayne Ver Post
    não deu nada errado não amigo, so estou postando as regras para ajudar os amigos

    queria saber de vc sobre esse servidor, o q vc esta achano dele , esta seno bom para vc , e com ele fica de quatos clientes conectado simutania ...

  8. #8

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por rodolfostayne Ver Post
    faz o servidor de speedr, funcionando mk.....
    faço sim amigo add no msn q a gente conversa melhor



  9. #9

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por alyssonbmx Ver Post
    queria saber de vc sobre esse servidor, o q vc esta achano dele , esta seno bom para vc , e com ele fica de quatos clientes conectado simutania ...
    Amigo muito bom o speedr, vou fazer 2 anos q uso ele, e nunca me deixou na mao, thuder cache é coisa do passado .....

  10. #10

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Um camarada instalou pra mim e eu tambem uso aqui ele é muito bom. Mas as ultimas RCs dele não estão muito boa vomos ver se agora fica file.



  11. #11

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por pontozero Ver Post
    Um camarada instalou pra mim e eu tambem uso aqui ele é muito bom. Mas as ultimas RCs dele não estão muito boa vomos ver se agora fica file.
    amigo stable mesmo so a 0.8.1 mais ele tao terminando a ultima RCs para fica stable

  12. #12

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por rodolfostayne Ver Post
    amigo stable mesmo so a 0.8.1 mais ele tao terminando a ultima RCs para fica stable

    mano me passa o seu msn , pode ser abraçao valew



  13. #13

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por alyssonbmx Ver Post
    mano me passa o seu msn , pode ser abraçao valew
    [email protected]

  14. #14

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por alyssonbmx Ver Post
    queria saber de vc sobre esse servidor, o q vc esta achano dele , esta seno bom para vc , e com ele fica de quatos clientes conectado simutania ...
    Cara vi seu comentario e nao pude deixar de dizer.
    Esse servidor é muito bom, estou feliz com ele na minha rede. O suporte funciona, so que como todo servidor de cache voce precisa ficar atento a possiveis erros mas que as atualizações estão corrigindo rapidamente.



  15. #15

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por rodolfostayne Ver Post
    Regra para speedr em paralelo com mikrotik

    ola, gente venho aki posta essa regras de controlhe de banda por dsp, cache full

    IP DO SERVIDOR SPEEDR= 170.170.170.2/24

    IP DO SERVIDOR MK= 170.170.170.1/24

    FIREWALL NAT
    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="dst-nat [170.170.170.2 tcp.dst=3128]" \
        disabled=yes dst-port=80 protocol=tcp src-address=!170.170.170.2 \
        to-addresses=170.170.170.2 to-ports=3128
    add action=masquerade chain=srcnat comment="Masquerade speedr" disabled=no \
        dst-address-list=!intranet src-address=170.170.170.2

    FIREWALL MANGLE
    Código :
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=\
        "dscp->12) => [packet_speedr_HIT]" disabled=yes dscp=12 new-packet-mark=\
        packet_speedr_HIT passthrough=no
    add action=mark-packet chain=postrouting comment=\
        "dscp->10 => [packet_speedr_HIT]" disabled=yes dscp=10 new-packet-mark=\
        packet_speedr_HIT passthrough=no
    add action=mark-packet chain=postrouting comment=\
        "dscp->48 => [packet_speedr_HIT]" disabled=yes dscp=48 new-packet-mark=\
        packet_speedr_HIT passthrough=no

    QUEUE TREE
    Código :
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=10M \
        max-limit=10M name="webcache HIT" packet-mark=packet_speedr_HIT parent=\
        global-out priority=8 queue=default
    Fiz do geito que vc posto so mudei para os padrões de ip da minha rede nao deu certo. Eu uso o mikrotik 2.27 tem algum problema? no meu nao tem dscp e sim TOS da na mesma ou muda o valor?

  16. #16

    Padrão Re: Regra para speedr em paralelo com mikrotik

    pode ser a sua versao do mk
    Citação Postado originalmente por brunosamuel Ver Post
    Fiz do geito que vc posto so mudei para os padrões de ip da minha rede nao deu certo. Eu uso o mikrotik 2.27 tem algum problema? no meu nao tem dscp e sim TOS da na mesma ou muda o valor?



  17. #17

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por rodolfostayne Ver Post
    ja esta add irmao abraçao valew

  18. #18

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Citação Postado originalmente por brunosamuel Ver Post
    Fiz do geito que vc posto so mudei para os padrões de ip da minha rede nao deu certo. Eu uso o mikrotik 2.27 tem algum problema? no meu nao tem dscp e sim TOS da na mesma ou muda o valor?

    irmao eu acho q e a vesão pq vc nao arruma uma RB, uma 750g ou 450g , e faça uns teste , poiis essa versão e crakiada e tem muito blug , entao pode ser a vesao



  19. #19

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Caro Rodolfo, a ultima regra quando eu copio e colo da um erro, tentei fazer manualmente mais nao aceita. diz que "invalid value 8M for limit-at, an integer required" qualquer numero que eu ponho ali da erro, com ou sem letra depois, o que estou fazendo de errado?

    queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=8M max-limit=8M name="webcache HIT" packet-mark=packet_speedr_HIT parent=global-out priority=8 queue=default

  20. #20

    Padrão Re: Regra para speedr em paralelo com mikrotik

    Amigo qual a versão do seu Mikrotik, e voce criou a marcação de pacotes, pois a regra funciona.
    Só uma dica não aconcelho usa-lo cache full, ainda mais em rede sem fio.
    Aqui tenho 60% da rede cabeada e nao utilizo mais cache full pois vicia o cliente, eu tinha planos de 350 Kbps ai o cliente baixava coisas do cache vinha 2Mb 3Mb ou até mais, ai quando ele baixava algo que nao era do cache e vinha na velocvidade contratada o cliente achava que a rede estava lenta e reclamava.
    Ideia nao use cache full e trabalhe com planos diferentes e preços diferentes quem quer mais velocidade paga mais se vai ganhar muito vendo que o speedr econimiza muito seu link