Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá Pessoal, gostaria de pedir uma ajuda.
    Hoje preciso por no ar o hotsite do mk-auth, mas pra isso preciso passar por dois mikrotiks fazendo balance pcc e um servidor mikrotik que faz o pppoe para os clientes, o problema é que por hora acesso e no mesmo instante para e fica carregando e não abre, como se os pacotes se perdessem no caminho entre o primeiro balance passando pelo segundo balance e o sevidor mikrotik ( como se precisasse fazer rotas na configuraçao)
    eu configurei direcionando portas em sequencia entre as rbs ex:
    1ª rb = captura por 93 e repassa pra 2ª rb com porta 96;
    2ª rb = captura por 96 e repassa pra 3ª rb com porta 1881;
    3ª rb = captura por 1881 e repassa para o mkauth na porta 80.

    Obs:
    topologia:
    Clique na imagem para uma versão maior

Nome:	         Semttulo.jpg
Visualizações:	63
Tamanho: 	69,5 KB
ID:      	35097

    1ª rb
    balance entre dois links adsl gvt 15mb cada;

    2ª rb
    balance principal entre um velox 15mb e estes dois links balanceados gvts

    3ª rb pc
    servidor pppoe da rede

    4ª mk-auth Obs: Esta primeira load da gvt encontra-se em outro bairro trazido via ptp , chegando ate a segunda rb que faz outro load com velox.

    vou disponibilizar minhas tabelas no nat onde faço o redirecionamento de portas entre as rbs até o mk-auth se poderem me ajudar com uma dica mais pontual fico muito grato:
    ========================================================================================
    1ª rb

    MikroTik RouterOS 4.14 (c) 1999-2010 MikroTik Routers and Wireless



    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    pppoe-out1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    pppoe-out2
    add action=dst-nat chain=dstnat comment="Acessar externamente ao mk-auth" \
    disabled=no dst-port=93 protocol=tcp to-addresses=172.16.1.2 to-ports=96
    ======================================================================================
    2ª rb

    MikroTik RouterOS 5.5 (c) 1999-2011 MikroTik Routers and Wireless


    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out1
    add action=masquerade chain=srcnat disabled=no out-interface=wan2
    add action=dst-nat chain=dstnat comment=\
    "Acessar externamente ao mk-auth na porta 93 pelo Velox" disabled=no dst-port=93 \
    protocol=tcp to-addresses=192.168.2.100 to-ports=1881
    add action=dst-nat chain=dstnat comment=\
    "Acessar externamente ao mk-auth pelo balance GVT" disabled=no dst-port=96 protocol=\
    tcp to-addresses=192.168.2.100 to-ports=1881

    ======================================================================================
    3ª Rb

    MikroTik RouterOS 5.8 (c) 1999-2011 MikroTik Routers and Wireless

    add action=masquerade chain=srcnat comment="Mascaramento do Nat" disabled=no \
    out-interface=EthInternet
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=5.0.0.0/20
    add action=dst-nat chain=dstnat comment="Acesso externo ao Mkauth" disabled=\
    no dst-port=1881 protocol=tcp to-addresses=172.32.255.2 to-ports=80
    Arquivos Anexos Arquivos Anexos

  2. complicado essa configuração em amigo.
    ---------------------------------------------------------------------------
    Sds. Anderson souza silva

    Graduando em Redes de Computadores pela Unijorge/Salvador - BA
    Contato: 71 8624 9467 / e-mail: anderson.souza.silva@live.com / Skype: anderson.souza.sillva



  3. Pois é Anderson, mas eu pensava que era uma coisa comun ex:
    o provedor esta em uma localidade onde não possui um bom link então captar este link em outros bairros seria a soluçao.
    Este é o meu caso onde o provedor está não tem link suficiente então contratei dois gvts em outro bairro fiz load e mandei pra minha localidade via ptp em wds, e chegando aqui fiz outro load pra juntar com o meu link atual que é velox.
    e aí quando o velox ta no ar blza o hotsite funciona mas se o velox cair o ddns atualiza com o ip do gvt aí meu amigo a coisa complica pois hora abre o hotsite mas na mesma hora fica pensando pensando ... e não dá em nada. rsrsrs
    será que nunca ninguem usou dois loads desta forma?
    eu torço firmemente que sim porque se só sou eu que tive esta ideia me ferrei rsrsrsr
    se alguem poder me ajudar com uma dica fico grato.

  4. Me add ai pra pensamos juntos ok.
    ---------------------------------------------------------------------------
    Sds. Anderson souza silva

    Graduando em Redes de Computadores pela Unijorge/Salvador - BA
    Contato: 71 8624 9467 / e-mail: anderson.souza.silva@live.com / Skype: anderson.souza.sillva



  5. acompanhado






Tópicos Similares

  1. Respostas: 13
    Último Post: 04-11-2013, 12:46
  2. Load balance pcc 3 links de 35mega
    Por liloliver no fórum Redes
    Respostas: 7
    Último Post: 20-01-2013, 20:36
  3. Load Balance PCC + Repasse de IP válido.
    Por FMFRoot no fórum Redes
    Respostas: 3
    Último Post: 04-09-2012, 14:33
  4. Respostas: 3
    Último Post: 04-04-2012, 18:39
  5. Respostas: 1
    Último Post: 01-12-2010, 18:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L