+ Responder ao Tópico



  1. Ola pessoal alguém já esta usando este equipamento? Eu já uso, mas não encontrei onde altero a porta de acesso de 80 para outra porta. Ou outra ação que tome para resolver meu problema que é tenho 3 switch desta em um prédio e queria criar acesso externo para cada uma hoje só acesso a primeira pelo fato da porta 80
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         tela RB250.jpg
Visualizações:	55
Tamanho: 	38,0 KB
ID:      	35099  

  2. Em tempo para poder acessar a primeira switch na porta 80 tive que fazer as seguintes alterações.


    mudei a porta de acesso do MK de 80 para 7070
    /ip service
    set www address="" disabled=no port=7070




    criei a ação NAT para a switch 1
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="ACESSO EXTERNO SWTCH MK 1" disabled=no dst-port=80 \
    protocol=tcp to-addresses=192.168.14.2 to-ports=80

    Tentei criar outra ação para acessar em outra porta mas nao funcionou



  3. eu daria para vc a seguinte ideia, ja que vc esta entrando em um rb e direcionando para seus swicth

    switch 1
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="ACESSO EXTERNO SWTCH MK 1" disabled=no dst-port=8880 \
    protocol=tcp to-addresses=192.168.14.X to-ports=80

    switch 2
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="ACESSO EXTERNO SWTCH MK 2" disabled=no dst-port=8881 \
    protocol=tcp to-addresses=192.168.14.XX to-ports=80

    switch 3
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="ACESSO EXTERNO SWTCH MK 3" disabled=no dst-port=8882 \
    protocol=tcp to-addresses=192.168.14.XX to-ports=80

    abre esta portas 8880 a 8882 para os o mk que esta direcionando escultar estas portas e direcionar para os swicth

  4. Rodrigo muito obrigado vou testar e posto o resultado






Tópicos Similares

  1. Controle de trafego de switch
    Por Manga no fórum Servidores de Rede
    Respostas: 4
    Último Post: 22-02-2005, 12:36
  2. port mirroring em switch 3com
    Por Manga no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-02-2005, 09:13
  3. SWITCH URGENTE!!!
    Por sameck no fórum Servidores de Rede
    Respostas: 5
    Último Post: 05-07-2004, 11:21
  4. VLAN no switch 3COM 4228G
    Por Mussauer no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-05-2004, 14:56
  5. Configuração de Vlan "Switch"
    Por Good_speed no fórum Redes
    Respostas: 1
    Último Post: 12-04-2004, 23:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L