+ Responder ao Tópico



  1. #1

    Padrão Hotspot e DHCP em portas diferentes não se enxergam

    Amigos estou com um problema que não sei mais oq fazer, tenho uma 450g com hotspot configurado na porta 5 e tenho um DHCP na porta 4 os dois funcionando normalmente internet, mas uma rede não pinga a outra, alguém sabe oq pode ser? lembrando q eu não queria criar uma bridge entre elas.

  2. #2

    Padrão Re: Hotspot e DHCP em portas diferentes não se enxergam

    Citação Postado originalmente por NTurbo Ver Post
    ...tenho uma 450g com hotspot configurado na porta 5 e tenho um DHCP na porta 4 os dois funcionando normalmente internet, mas uma rede não pinga a outra, alguém sabe oq pode ser? lembrando q eu não queria criar uma bridge entre elas.
    Boa tarde.

    Forneça mais detalhes. Se possível, execute o comando abaixo, e nos informe o resultado.

    Código :
    /export compact hide-sensitive

    Saudações,

    Trober



  3. #3

    Padrão Re: Hotspot e DHCP em portas diferentes não se enxergam

    Esse comando não esta funcionando esta dando erro no COMPACT, se eu retirar o compact funciona só que mostra todas as configurações..

    Citação Postado originalmente por trober Ver Post
    Boa tarde.

    Forneça mais detalhes. Se possível, execute o comando abaixo, e nos informe o resultado.

    Código :
    /export compact hide-sensitive

    Saudações,

    Trober

  4. #4

    Padrão Re: Hotspot e DHCP em portas diferentes não se enxergam

    Citação Postado originalmente por NTurbo Ver Post
    Esse comando não esta funcionando esta dando erro no COMPACT, se eu retirar o compact funciona só que mostra todas as configurações..
    Isso significa que seu RouterOS é antigo, desatualizado em quatro minor version. A opção compact do export existe desde a versão 5.12 do RouterOS.

    Saudações,

    Trober



  5. #5

    Padrão Re: Hotspot e DHCP em portas diferentes não se enxergam

    o Meu é 4.11,

    Alguém sabe como posso resolver esse problema para as redes se enxergarem?



    Citação Postado originalmente por trober Ver Post
    Isso significa que seu RouterOS é antigo, desatualizado em quatro minor version. A opção compact do export existe desde a versão 5.12 do RouterOS.

    Saudações,

    Trober

  6. #6

    Padrão Re: Hotspot e DHCP em portas diferentes não se enxergam

    Atualizei a Rb para 5.15, segue as informações solicitadas.

    Editado.
    Última edição por NTurbo; 03-05-2012 às 20:01.



  7. #7

    Padrão Re: Hotspot e DHCP em portas diferentes não se enxergam

    Editado
    Última edição por NTurbo; 03-05-2012 às 20:01.

  8. #8

    Padrão Re: Hotspot e DHCP em portas diferentes não se enxergam

    Citação Postado originalmente por NTurbo Ver Post
    Atualizei a Rb para 5.15, segue as informações solicitadas.
    Boa tarde.

    Por gentileza, formate corretamente o texto, para que fique legível a todos. Use tag CODE, e desative smiles.

    Saudações,

    Trober



  9. #9

    Padrão Re: Hotspot e DHCP em portas diferentes não se enxergam

    Pow amigo não sei fazer isso não..

    EU só queria saber como fazer para uma rede conversar com a outra em portas diferentes sem criar uma bridge, seria a faixa 192.168.10.1/24 conversar com a faixa 192.168.0.1/24 sem criar a bridge, tenho q criar alguma rota?

  10. #10

    Padrão Re: Hotspot e DHCP em portas diferentes não se enxergam

    Código :
     MMM      MMM       KKK                          TTTTTTTTTTT      KKK
      MMMM    MMMM       KKK                          TTTTTTTTTTT      KKK
      MMM MMMM MMM  III  KKK  KKK  RRRRRR     OOOOOO      TTT     III  KKK     KKK
      MMM  MM  MMM  III  KKKKK     RRR  RRR  OOO  OOO     TTT     III  KKKKK
      MMM      MMM  III  KKK KKK   RRRRRR    OOO  OOO     TTT     III  KKK KKK
      MMM      MMM  III  KKK  KKK  RRR  RRR   OOOOOO      TTT     III  KKK  KKK
     
     
      MikroTik RouterOS 5.15 (c) 1999-2012       http://www.mikrotik.com/
     
     
     
     
     
     
     
     
     
     
    [[email protected]] > /export compact hide-sensitive
    # may/03/2012 19:55:14 by RouterOS 5.15
    # software id = NM2G-1VMI
    #
    /interface ethernet
    set 0 comment="Link Principal" name=ether1_Link
    set 1 disabled=yes
    set 2 name=ether3-servidor
    set 3 disabled=yes
    set 4 comment="Rede de Clientes" name=ether5_Clientes
    /ip hotspot profile
    set [ find default=yes ] login-by=http-chap,https,http-pap
    add hotspot-address=192.168.0.1 login-by=http-chap,https,http-pap name=hsprof1
    /ip hotspot
    add disabled=no interface=ether5_Clientes name=hotspot1 profile=hsprof1
    /ip hotspot user profile
    set [ find default=yes ] name=150kbps rate-limit=\
        "64k/160k 75k/200k 10k/20k 15/15 8" transparent-proxy=yes
    add name=300kbps rate-limit="75k/300k 75k/400k 30k/30k 30/30 6" \
        transparent-proxy=yes
    add advertise=yes advertise-interval=5m,10m advertise-timeout=never \
        advertise-url=aviso.html,http://www.routerboard.com/ name=Aviso \
        rate-limit=100k/50k transparent-proxy=yes
    add advertise=yes advertise-interval=1s,10m advertise-timeout=immediately \
        advertise-url=bloqueio.html,http://www.routerboard.com/ incoming-filter=\
        hs-unauth name=Bloqueado outgoing-filter=hs-unauth-to rate-limit=32k/32k \
        session-timeout=2m transparent-proxy=yes
    add name=Livre transparent-proxy=yes
    add name=600kbps rate-limit="75k/600k 75k/700k 30k/60k 30/30 4" \
        transparent-proxy=yes
    add name=1MB rate-limit="100k/1000k 100k/1200k 50k/60k 30/30 4" \
        transparent-proxy=yes
    add name=2MB rate-limit="256k/2000k 256k/2100k 50k/60k 50/50 4" \
        transparent-proxy=yes
    /ip pool
    add name=Pool_Clientes ranges=192.168.0.100-192.168.0.253
    add name=dhcp_pool1 ranges=192.168.2.2-192.168.2.254
    add name=dhcp_pool2 ranges=192.168.0.2-192.168.0.254
    add name=dhcp_pool3 ranges=192.168.10.2-192.168.10.254
    /ip dhcp-server
    add address-pool=Pool_Clientes disabled=no interface=ether5_Clientes name=\
        DHCP_Clientes
    add address-pool=dhcp_pool3 disabled=no interface=ether3-servidor name=dhcp1
    /ppp profile
    set 0 use-compression=no use-encryption=no use-vj-compression=no
    /queue tree
    add max-limit=200k name=P2P_in packet-mark=p2p parent=global-in
    add max-limit=200k name=P2P_out packet-mark=p2p parent=global-out
    /system logging action
    set 3 remote=0.0.0.0
    /interface pptp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=default enabled=\
        yes
    /ip address
    add address=192.168.0.1/24 interface=ether5_Clientes
    add address=192.168.10.1/24 interface=ether3-servidor
    /ip arp
    add address=192.168.0.8 comment="PAINEL UBERABA" interface=ether5_Clientes \
        mac-address=00:15:6D:1E:60:EF
    add address=192.168.0.9 comment="PAINEL HELIOPOLIS" interface=ether5_Clientes \
        mac-address=00:15:6D:70:E6:2B
    add address=192.168.0.10 comment="PAINEL CANT\C3O" interface=ether5_Clientes \
        mac-address=00:15:6D:30:E2:3C
    add address=192.168.0.7 comment="PAINEL ANDRADE" interface=ether5_Clientes \
        mac-address=00:15:6D:5C:17:90
    add address=192.168.0.245 comment="Paulo Roberto (Pekinho)" interface=\
        ether5_Clientes mac-address=00:15:6D:F4:13:A7
    add address=192.168.0.253 comment="Tio Paulo Gomes" interface=ether5_Clientes \
        mac-address=00:15:6D:F8:1D:7B
    add address=192.168.0.238 comment="Fabio (Paulo)" interface=ether5_Clientes \



  11. #11

    Padrão Re: Hotspot e DHCP em portas diferentes não se enxergam

    Código :
    mac-address=00:15:6D:30:B9:CBadd address=192.168.0.229 comment=Claudio interface=ether5_Clientes \
        mac-address=00:15:6D:30:BA:E4
    add address=192.168.0.128 comment="Paulo Grafica" interface=ether5_Clientes \
        mac-address=00:15:6D:EC:94:86
    add address=192.168.0.215 comment="Henrique PC" interface=ether5_Clientes \
        mac-address=00:50:FC:B6:9F:8C
    add address=192.168.0.192 comment=Douglas interface=ether5_Clientes \
        mac-address=00:15:6D:F6:DF:87
    add address=192.168.0.200 comment="Iphone Leandro" interface=ether5_Clientes \
        mac-address=7C:11:BE:51:5A:1F
    add address=192.168.0.193 comment="Henrique PC" interface=ether5_Clientes \
        mac-address=00:19:E0:88:9D:D6
    add address=192.168.0.191 comment=Renan interface=ether5_Clientes mac-address=\
        88:AE:1D:6E:B8:3B
    add address=192.168.0.194 comment="Leandro PC" interface=ether5_Clientes \
        mac-address=00:1E:58:A7:15:D7
    add address=192.168.0.190 comment="ilo Andrade" interface=ether5_Clientes \
        mac-address=00:15:6D:4C:2D:51
    add address=192.168.0.181 comment="Carlos rua Saramandaia" interface=\
        ether5_Clientes mac-address=00:15:6D:10:AA:DC
    add address=192.168.0.186 comment="Ricardo Rico" interface=ether5_Clientes \
        mac-address=00:15:6D:FC:5F:08
    add address=192.168.0.189 comment="Renan PC" interface=ether5_Clientes \
        mac-address=00:19:D1:EB:13:E4
    /ip dhcp-client
    add default-route-distance=0 disabled=no interface=ether1_Link
    /ip dhcp-server lease
    add address=192.168.0.194 client-id=1:0:1e:58:a7:15:d7 mac-address=\
        00:1E:58:A7:15:D7 server=DHCP_Clientes
    add address=192.168.0.193 always-broadcast=yes client-id=1:0:19:e0:88:9d:d6 \
        mac-address=00:19:E0:88:9D:D6 server=DHCP_Clientes
    add address=192.168.0.200 always-broadcast=yes client-id=1:7c:11:be:51:5a:1f \
        mac-address=7C:11:BE:51:5A:1F server=DHCP_Clientes
    add address=192.168.0.191 client-id=1:88:ae:1d:6e:b8:3b mac-address=\
        88:AE:1D:6E:B8:3B server=DHCP_Clientes
    /ip dhcp-server network
    add address=10.0.0.0/24 gateway=10.0.0.9
    add address=192.168.0.0/24 gateway=192.168.0.1 netmask=24
    add address=192.168.1.0/24 gateway=192.168.1.1 netmask=24
    add address=192.168.2.0/24 gateway=192.168.2.1
    add address=192.168.10.0/24 dns-server=8.8.8.8,189.112.189.126 gateway=\
        192.168.10.1
    /ip dns
    set allow-remote-requests=yes max-udp-packet-size=512 servers=\
        8.8.8.8,189.112.189.126
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=drop chain=input comment="DROP SSH BRUTE FORCERS ( BLACK LIST )" \
        disabled=yes dst-port=22 protocol=tcp src-address-list=ssh_blacklist
    add action=add-src-to-address-list address-list=ssh_blacklist \
        address-list-timeout=4w2d chain=input connection-state=new disabled=yes \
        dst-port=22 protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 \
        address-list-timeout=1m chain=input connection-state=new disabled=yes \
        dst-port=22 protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 \
        address-list-timeout=1m chain=input connection-state=new disabled=yes \
        dst-port=22 protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 \
        address-list-timeout=1m chain=input connection-state=new disabled=yes \
        dst-port=22 protocol=tcp
    add action=drop chain=input comment="BLOQUEIO SSH - PORT 22-23" disabled=yes \
        dst-port=22-23 protocol=tcp
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Controle P2P" \
        new-connection-mark=p2p_conn p2p=all-p2p
    add action=mark-packet chain=prerouting connection-mark=p2p_conn \
        new-packet-mark=p2p
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes to-addresses=0.0.0.0
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        src-address=192.168.0.0/24 to-addresses=0.0.0.0
    add chain=srcnat dst-address=192.168.0.5 src-address=187.15.126.69
    add action=masquerade chain=srcnat
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        src-address=192.168.10.0/24 to-addresses=0.0.0.0
    /ip hotspot user
    add name=mauro profile=600kbps
    add name=henrique profile=Livre
    add name=nturbo profile=Livre
    add address=192.168.0.253 mac-address=00:15:6D:F8:1D:7B name=gabriel profile=\
        600kbps
    add address=192.168.0.245 mac-address=00:15:6D:F4:13:A7 name=pekin profile=1MB
    add address=192.168.0.238 mac-address=00:15:6D:30:B9:CB name=fabio profile=\
        Bloqueado
    add address=192.168.0.229 mac-address=00:15:6D:30:BA:E4 name=claudio profile=\
        600kbps
    add address=192.168.0.192 mac-address=00:15:6D:F6:DF:87 name=douglas profile=\
        1MB
    add address=192.168.0.128 mac-address=00:15:6D:EC:94:86 name=paulo profile=\
        Aviso
    add name=renan profile=600kbps
    add address=192.168.0.190 mac-address=00:15:6D:4C:2D:51 name=ilo profile=1MB
    add address=192.168.0.186 mac-address=00:15:6D:FC:5F:08 name=rico profile=1MB
    add name=black profile=Livre
    add address=192.168.0.181 mac-address=00:15:6D:10:AA:DC name=carlos profile=\
        1MB
    add name=leandro profile=Livre
    /ip neighbor discovery
    set ether2 disabled=no
    set ether4 disabled=no
    /ip route
    add distance=1 gateway=ether5_Clientes
    /ip service
    set ssh port=7171
    /ppp aaa
    set accounting=no
    /queue interface
    set ether1_Link queue=ethernet-default
    set ether2 queue=ethernet-default
    set ether3-servidor queue=ethernet-default
    set ether4 queue=ethernet-default
    set ether5_Clientes queue=ethernet-default
    /snmp
    set enabled=yes trap-target=0.0.0.0
    /system clock
    set time-zone-name=America/Sao_Paulo
    /system clock manual
    set dst-end="oct/22/2010 00:00:00" dst-start="oct/22/2010 00:00:00" time-zone=\
        -03:00
    /system identity
    set name=Leandro
    /system ntp client
    set enabled=yes mode=unicast primary-ntp=200.19.119.69 secondary-ntp=\
        200.132.0.132
    /system scheduler
    add interval=1d name=bloquear-p2p on-event=bloquear-p2p policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
        start-date=oct/20/2010 start-time=23:30:00
    add interval=1d name=liberar-p2p on-event=liberar-p2p policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
        start-date=oct/20/2010 start-time=06:00:00
    add comment="ATUALIZAR IP DDNS" interval=5m name=DDNS on-event=\
        "/system script run DDNS" policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
        start-date=jan/01/1970 start-time=00:00:00
    /system script
    add name=liberar-p2p policy=ftp,reboot,read,write,policy,test,winbox source=\
        "ip firewall filter disable ip firewall filter find p2p=all-p2p"
    add name=bloquear-p2p policy=ftp,reboot,read,write,policy,test,winbox source=\
        "ip firewall filter enable ip firewall filter find p2p=all-p2p"
    /tool graphing interface
    add
    /tool graphing resource
    add
    /tool mac-server
    add disabled=no
    /tool netwatch
    add comment=link-local down-script=link-local-off host=64.233.163.104 \
        interval=10s up-script=link-local-on
    add comment=link-iapi down-script=link-iapi-off host=64.233.163.104 up-script=\
        link-iapi-on
    [[email protected]] >

  12. #12

    Padrão Re: Hotspot e DHCP em portas diferentes não se enxergam

    Citação Postado originalmente por NTurbo Ver Post
    Eu só queria saber como fazer para uma rede conversar com a outra em portas diferentes sem criar uma bridge, seria a faixa 192.168.10.1/24 conversar com a faixa 192.168.0.1/24 sem criar a bridge, tenho q criar alguma rota?
    Fiz o teste aqui e obtive êxito, usando o seu código na íntegra. Na ether5 tem um serviço de Hotspot em execução. Na sua ether3, serviço de DHCP.

    Criei um usuário no HotSpot, chamado "testador", com senha "testador123xyz". Depois levantei dois computadores aqui, um ligado à ether3, outro a ether5, e ambos se "conversaram", estando em redes diferentes, sendo um em 192.168.10.0/24 e outro em 192.168.0.0/24. Obviamente, a conversa somente ocorreu após a autenticação do usuário "testador" na tela de login do HotSpot, como era de se esperar.

    Fiz o teste usando RB750G com RouterOS 5.15, e repeti o teste numa RB751G-2HnD, também com RouterOS 5.15, tendo sucesso em ambos testes, sem fazer qualquer adaptação no código que você colou (exceto pela criação do usuário "testador"). Não contente, eu também testei na RB433, com RouterOS 5.14, e funcionou também.

    Resumindo, o código que você passou parece estar correto, e atende a sua necessidade. Não consegui reproduzir o problema que você está tendo aí.

    Na tentativa de resolver, você pode retestar aí, informando com qual usuário de HostSpot, está apresentando o problema (informando endereços IP) e com qual IP do computador ligado à ether3 está acontecendo a anomalia.

    Informe detalhes, como endereço, máscara e gateway obtido no computador e A e no computador B. Vamos ver conseguimos reproduzir o problema

    Saudações,

    Trober



  13. #13

    Padrão Re: Hotspot e DHCP em portas diferentes não se enxergam

    Estranho pq aki não acontece isso, qnd eu logo na hotspot a minha maquina q esta na porta 3 não pinga a maquina q esta logada no hotspot...

    Em pesquisas descobri que para ter respostas dois painéis que estão na rede do hotspot eu deveria adicionar o ip dos mesmos no IP BINDINGS, e após ser feito o procedimento eu passei a pingar meus painéis normalmente.. só que ao colocar o ip do radio dos clientes o cliente sai do controle do hotspot,

    Simplificando..

    eu gostaria de monitorar os painéis e os rádios dos clientes em um servidor q esta na porta 3 e isso só foi possível qnd eu incluir os ips no BINDINGS, mas incluir os ips dos painéis não tem problema.. Só que se incluir dos rádios dos clientes ele sai do controle do hotspot.. como fazer isso sem q ele saia de lá?



    Citação Postado originalmente por trober Ver Post
    Fiz o teste aqui e obtive êxito, usando o seu código na íntegra. Na ether5 tem um serviço de Hotspot em execução. Na sua ether3, serviço de DHCP.

    Criei um usuário no HotSpot, chamado "testador", com senha "testador123xyz". Depois levantei dois computadores aqui, um ligado à ether3, outro a ether5, e ambos se "conversaram", estando em redes diferentes, sendo um em 192.168.10.0/24 e outro em 192.168.0.0/24. Obviamente, a conversa somente ocorreu após a autenticação do usuário "testador" na tela de login do HotSpot, como era de se esperar.

    Fiz o teste usando RB750G com RouterOS 5.15, e repeti o teste numa RB751G-2HnD, também com RouterOS 5.15, tendo sucesso em ambos testes, sem fazer qualquer adaptação no código que você colou (exceto pela criação do usuário "testador"). Não contente, eu também testei na RB433, com RouterOS 5.14, e funcionou também.

    Resumindo, o código que você passou parece estar correto, e atende a sua necessidade. Não consegui reproduzir o problema que você está tendo aí.

    Na tentativa de resolver, você pode retestar aí, informando com qual usuário de HostSpot, está apresentando o problema (informando endereços IP) e com qual IP do computador ligado à ether3 está acontecendo a anomalia.

    Informe detalhes, como endereço, máscara e gateway obtido no computador e A e no computador B. Vamos ver conseguimos reproduzir o problema

    Saudações,

    Trober