Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou tendo problema com o BGP no Mikrotik versao 5.13 level 4, vamos a descrição tenho 3 interface neste servidor.
    WAN, LAN e saida para virtualização, meu link é de 500Mb Full duplex da GVT
    Quando desabilito a placa de rede que faz a LAN, meu consumo dde rede que era para zerar, faz ao contrario na parte da WAN, vai para 500Mb de Down e UP e o numero de pacote passa de 250.000 em TX e 250.000 RX, meu BGP esta assim:

    Código :
    /routing bgp instance
    set default as=111111 client-to-client-reflection=no disabled=no ignore-as-path-len=no name=default out-filter="" redistribute-connected=no redistribute-ospf=no \
        redistribute-other-bgp=no redistribute-rip=no redistribute-static=no router-id=xxx.xxx.xxx.1 routing-table=""
    /routing bgp network
    add disabled=no network=xxx.xxx.xxx.0/21 synchronize=no
    /routing bgp peer
    add address-families=ip allow-as-in=1 as-override=no default-originate=never disabled=no hold-time=3m in-filter=GVT-bgp-in instance=default multihop=no name=GVT \
        nexthop-choice=default out-filter=GVT2-bgp-in passive=no remote-address=xxx.zzz.zzz.125 remote-as=18881 remove-private-as=no route-reflect=no tcp-md5-key="" ttl=default \
        use-bfd=no
     
     
    /routing filter
    add action=discard chain=GVT-bgp-in disabled=no invert-match=no set-bgp-prepend-path=""
    add action=accept bgp-as-path=111111 chain=GVT-bgp-in comment="GVT 1 prefixo /21" disabled=no invert-match=no prefix=xxx.xxx.0.0/16 prefix-length=21-24 set-bgp-prepend=5 \
        set-bgp-prepend-path=""
    add action=accept bgp-as-path=111111 chain=GVT2-bgp-in comment="GVT 2 prefixo /21" disabled=no invert-match=yes prefix=xxx.xxx.0.0/16 prefix-length=21-24 set-bgp-prepend=10 \
        set-bgp-prepend-path=""
    add action=discard chain=GVT2-bgp-in disabled=no invert-match=no set-bgp-prepend-path=""
    add action=accept bgp-as-path=111111 chain=GVT1-bgp-in comment="GVT 1" disabled=no invert-match=no prefix=xxx.xxx.0.0/16 prefix-length=21-24 set-bgp-prepend=15 \
        set-bgp-prepend-path=""
    add action=discard chain=GVT1-bgp-in disabled=no invert-match=no set-bgp-prepend-path=""
    add action=discard chain=GVT1-bgp-in disabled=no invert-match=no set-bgp-prepend-path=""

    Alguem ja pegou este problema?

    No forum do Mikrotik, eles tiveram este problema e parece que nao teve solução la
    MikroTik RouterOS • View topic - BGP Loop when interface goes down

  2. Tem rota default?



  3. Bom dia,

    Primeiramente seus filtros estão configurados de uma forma muito estranha.

    A primeira regra é de discard, não tendo ativado o invert-match.

    Acho que tem uma troca de filtros de entrada por filtros de saida.

    Poste também a saída do comando
    /routing bgp network print

    Abraço

  4. Citação Postado originalmente por gamineiro Ver Post
    Bom dia,

    Primeiramente seus filtros estão configurados de uma forma muito estranha.

    A primeira regra é de discard, não tendo ativado o invert-match.

    Acho que tem uma troca de filtros de entrada por filtros de saida.

    Poste também a saída do comando
    /routing bgp network print

    Abraço
    /routing bgp network print
    Flags: X - disabled
    # NETWORK SYNCHRONIZE
    0 177.23.176.0/21 no



  5. Citação Postado originalmente por thiagotg Ver Post
    Tem rota default?
    tem sim

    ip route> print
    Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit
    # DST-ADDRESS PREF-SRC GATEWAY DISTANCE
    0 A S ;;; GVT
    0.0.0.0/0 177.43.178.125 1






Tópicos Similares

  1. Probelmas com Placa de Rede Kaiomy KM8139
    Por INFOSKY no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 10-01-2011, 08:21
  2. Probelmas com a nova versão 3.0.28a
    Por GuE no fórum Servidores de Rede
    Respostas: 7
    Último Post: 23-10-2008, 22:47
  3. probelma com placa de rede
    Por mcyberx no fórum Servidores de Rede
    Respostas: 10
    Último Post: 12-05-2006, 14:24
  4. probelma com ssl-tls - postfix - com cliente Eudora
    Por Duca no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-05-2006, 08:15
  5. probelmas com squid
    Por drmo no fórum Servidores de Rede
    Respostas: 7
    Último Post: 13-11-2005, 08:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L