Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão erro ao abrir pagina de login

    Bom ja faz um tempo ja ue estou com um problema que to ate com dor de cabeça , não sei se é com todos.

    Quando o cliente abre o navegador para colocar login e senha da falha no carregamento ,mais isso so esta ocorrendo com a pagina inicial do cliente do google, notei que o bendito google agora esta colocando com um maldito s

    antes erra assim http://www.google.com.br agora é assim https://www.google.com.br , basta colocar outra pagina que a pagina de login entra .


    como arrumar isso ? mudar o que ?


    uso rb com versao 5.14

  2. #2

    Padrão Re: erro ao abrir pagina de login

    Boa tarde, eu estou tendo o mesmo problema, habilitei o login em https resolveu em alguns clientes, em outros ele pede certificado. Outra tentativa que deu mais resultado foi trocar o dns pelo do google. Mas não resolveu tudo. Eu tambem uso rb com versão 5.14
    Última edição por oliari; 21-05-2012 às 15:46. Razão: Erros de digitação



  3. #3

    Angry Re: erro ao abrir pagina de login

    Citação Postado originalmente por oliari Ver Post
    Boa tarde, eu estou tendo o mesmo problema, habilitei o login em https resolveu em alguns clientes, em outros ele pede certificado. Outra tentativa que deu mais resultado foi trocar o dns pelo do google. Mas não resolveu tudo. Eu tambem uso rb com versão 5.14

    Aqui o mesmo problema, resolvido parcialmente com instruindo o cliente a abrir outra pagina, ou trocar do navegador, tenho um servidor de DNS, mesmo assim o erro, aqui aconteceu em duas casas, mas depois que setei os DNS da Google, e autorizei a busca em servidores externo não apresentou mais problemas..

  4. #4

    Padrão Re: erro ao abrir pagina de login

    Tentei fazer a pagina do hotspot forçar a abrir em outra mais tb sem sucesso , semsolução ate o momento, o vou fazer é ir nos clientes e mudando a pagina inicial para outra .


    Se alguem tiver a receita para mudar a pagina inicial por favor mandem , pois esta feio a coisa



  5. #5
    Correndo atrás... Avatar de Leonardo
    Ingresso
    Aug 2009
    Localização
    Próx. a Brasília
    Posts
    152

    Padrão Re: erro ao abrir pagina de login

    ja tive chamados com o mesmo problema =/
    tbm nao sei a solução

  6. #6
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: erro ao abrir pagina de login

    Aqui na rede o pessoal que liga eu já informo qual o problema e a maioria já aprendeu como fazer quando o erro for apresentado, basta usar a página http://www.google.com.br explico sobre o 'S' e mesmo e eles já estão ligados, no inicio tive alguns chamados, mas agora ta tranquilo aqui...



  7. #7

    Padrão Re: erro ao abrir pagina de login

    sim sim sei disso mais que é chato é , pois o cliente jaliga e falando a internet nao esta funcoinado aivc tem que falar isso , temosque achar uma solução pois ja vi que nao é so comingo , e e isso ocorre umas 3 da manha ? eles ligam igual

  8. #8
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: erro ao abrir pagina de login

    Eu não sei como fazer, mas teria como detectar em primeiro acesso, ou seja, antes do cliente informar o login se a página solicitada for https se criar um redirecionamento para uma que não seja https, pois, mesmo marcando a opção de https e importando certificado continua apresentando esse erro cabuloso ¨.¨



  9. #9

    Padrão Re: erro ao abrir pagina de login

    Na verdade a página que redireciona no hotspot de vocês está errada, pois após o cliente logar é para ele ser redirecionado para a página que ele estava tentando abrir antes de pedir o login.

  10. #10

    Padrão Re: erro ao abrir pagina de login

    isso mesmo marcel ja tentei fazer algumas mudanças sem sucesso so indo la mesmo no cliente e mudando na mao



  11. #11

    Padrão Re: erro ao abrir pagina de login

    Na verdade a página que redireciona no hotspot de vocês está errada, pois após o cliente logar é para ele ser redirecionado para a página que ele estava tentando abrir antes de pedir o login.

  12. #12
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: erro ao abrir pagina de login

    Citação Postado originalmente por marcelbentes Ver Post
    Na verdade a página que redireciona no hotspot de vocês está errada, pois após o cliente logar é para ele ser redirecionado para a página que ele estava tentando abrir antes de pedir o login.
    Parceiro bom dia não se trata de redirecionamento, pois, até com a página default do proprio MK é apresentado erro quando a primeira página é uma pagina de protocolo seguro ou https...

    todos os meus hotspots vão direto para página que o cliente tem como inicial...

    re-leia o principal assunto do topico, fala sobre a página do google que antes era assim: http://www.google.com.br e agora é https://www.google.com.br...



  13. #13

    Padrão Re: erro ao abrir pagina de login

    Falo isso pois aqui utilizo hotspot também e esta tudo OK, e por exemplo se o cliente tentar entrar no site www.exemplo.com.br e antes de entrar no site é solicitado login dele, após fazer o login era para ele ser redirecionado para o site www.exemplo.com.br e não para a página inicial dele e nem para o google, e que eu saiba o google não esta usando HTTPS na sua página de busca pelo menos aqui na minha rede não está acontecendo isso com ninguém, mas de qualquer forma só quis ajudar.

  14. #14
    Correndo atrás... Avatar de Leonardo
    Ingresso
    Aug 2009
    Localização
    Próx. a Brasília
    Posts
    152

    Padrão Re: erro ao abrir pagina de login

    O que notei q esta acontecendo é o seguinte:

    o cliente loga com sua conta do google(acessando gmail, orkut ou outro serviço do google)

    aí quando ele entra na pagina de busca do google, ele esta logado com o email dele(aparecendo la em cima no cantinho direito)
    Entao aparece uma barra azul la em cima da pagina com a pergunta: -vem Sempre aqui, gostaria de fazer do google a sua pagina inicial? Sim ou Não
    Aí a pessoa pensa clica em sim, e pimba!
    Está lançada a pagina inicial httpS://www.google.com.br
    por que httpS ? porque ele esta logado com o email dele
    No outro dia ele liga pro provedor dizendo q ta sem net :/

    e agooora josé???



  15. #15

    Padrão Re: erro ao abrir pagina de login

    Sim a mudança do google , talvez aconteça mais quando voce fecha o navegador com seu email , orkut ouseja logado , claro estou falando do mozilla e crome , aqui sempre falo para meus clientes tentarem nao usar o internet explorer pois ele (na minha opnião) é mais lento .

    Lembro não é todos os clientes é em alguns so e esporadico mais isso acontecendo eles ligam dizendo que a internet não funciona ai explico ao cliente que ele digite outra pagina no navegador ai funciona , isso se torna uma coisa chata e masante.

  16. #16

    Padrão Re: erro ao abrir pagina de login

    É realmente é isso que deve estar acontecendo Leonardo, o que pode ser feito é editar a página de redirecionamento do hotspot e forçar a redirecionar para uma página específica.



  17. #17

    Padrão Re: erro ao abrir pagina de login

    vc conseguiu ja fazer isso marcel , pois a forma que fiz editando o alogin.html nao rola direito

  18. #18

    Padrão Re: erro ao abrir pagina de login

    jmathayde a página que deve ser editada é a readvert ou a redirect não sei te dizer com certeza pois estou no trabalho e não tenho elas aqui para verificar, mas assim que chegar em casa posso ver isso e postar aqui pra você.



  19. #19
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: erro ao abrir pagina de login

    Código da página redirect.html
    Código :
    <html>
    <head>
    <title>...</title>
    <meta http-equiv="refresh" content="0; url=$(link-redirect)">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="expires" content="-1">
    </head>
    <body>
    </body>
    </html>
    Talvez alterando aqui<meta http-equiv="refresh" content="0; url=http://www.google.com.br"> pode ser que resolva , estava pensando hoje aqui na empresa amanhã quando chegar em ksa vou alterar e testar pra ver se funciona..

  20. #20

    Padrão Re: erro ao abrir pagina de login

    OK se nao me engano ja fiz isso tb e deu erro 440 oualgo assim mais se vc tiver sucesso pode ser que eu tenha colocado errado vamos esperar .