+ Responder ao Tópico



  1. #1

    Padrão Problema para Instalar Debian

    Bom dia,

    Estou desde ontem tentando instalar o Debian numa maquina virtual, porém sem sucesso.
    Sempre ele começa a instalar e logo em seguida para no seguinte erro:

    Código :
    Aviso de debootstrap
    Aviso: file:///cdrom/pool/main/e/eglibc/libc-bin_2.11.2-10_i386.deb was corrupt

    Cada vez ele para num arquivo diferente.

    Estou baixando a ISO e montando um drive virtual na maquina para instalar usando o VMWare.
    Já baixei umas 15 ISO's de CD, DVD, NetInstall, etc, mas todas dão o mesmo erro.

    Alguém saberia o que pode estar acontecendo ?


    Obrigado !

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Problema para Instalar Debian

    amigo pelo erro e arquivo corrompido, ja tive problemas parecido e era unidade de cdrom ou dvd



  3. #3

    Padrão Re: Problema para Instalar Debian

    Citação Postado originalmente por demattos Ver Post
    amigo pelo erro e arquivo corrompido, ja tive problemas parecido e era unidade de cdrom ou dvd
    Pois é, pelo erro tb suspeitei disso, mas baixei diversas imagens.

    Eu não estou instalando por um drive físico, estou montando a ISO numa unidade virtual e usando ela para instalar na VM.

  4. #4

    Padrão Re: Problema para Instalar Debian

    O problema estava em tentar instalar sem usar um drive físico.

    Queimei um DVD com a ISO e a instalação ocorreu normalmente.

    Obrigado !