+ Responder ao Tópico



  1. Amigos, necessito liberar uma porta para acesso externo em um cliente que conecta na minha rede com PPPoE.
    Fiz a regra de dst-nat apontando para o ip do cliente mas não funciona, o engraçado é que setando ip fixo no cliente ele conecta, somente quando ele conecta via PPPoE parece que não passa o tráfego.

    A pergunta: Tem alguma configuração extra para esses casos do cliente conectar via PPPoE no servidor?

    Já vasculhei o forum em busca de respostas, mas sobre essa questao nao encontrei!

  2. Com o cliente em Ip Fixo supondo-se que ele use o ip 10.0.24 coloque essa regra em IP> Firewall> Nat
    / ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirecionamento HTTP" disabled=no \
    dst-port=8585 protocol=tcp to-addresses=10.0.0.24 to-ports=80


    Lembre-se vai ser redirecionado da porta 8585 (fictício) para a porta 80 do ip 10.0.0.24
    então ele poderá acessar assim: meuprovedor.seuddns.com:8585



  3. Amigo, essa regra eu coloquei do mesmo modo que voce postou, o engraçado é que quando o ip do cliente é setado manualmente a regra funciona, mas quando o IP do usuario é atribuido por PPPoE a regra nao funciona.

    Algum fera no assunto tem a solução?


    Citação Postado originalmente por hodesanionetx Ver Post
    Com o cliente em Ip Fixo supondo-se que ele use o ip 10.0.24 coloque essa regra em IP> Firewall> Nat
    / ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirecionamento HTTP" disabled=no \
    dst-port=8585 protocol=tcp to-addresses=10.0.0.24 to-ports=80


    Lembre-se vai ser redirecionado da porta 8585 (fictício) para a porta 80 do ip 10.0.0.24
    então ele poderá acessar assim: meuprovedor.seuddns.com:8585

  4. Citação Postado originalmente por hodesanionetx Ver Post
    Com o cliente em Ip Fixo supondo-se que ele use o ip 10.0.24 coloque essa regra em IP> Firewall> Nat
    / ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirecionamento HTTP" disabled=no \
    dst-port=8585 protocol=tcp to-addresses=10.0.0.24 to-ports=80


    Lembre-se vai ser redirecionado da porta 8585 (fictício) para a porta 80 do ip 10.0.0.24
    então ele poderá acessar assim: meuprovedor.seuddns.com:8585
    Essa regra libera completamente o trafego ou sofre alguma filtragem no firewall?
    Pergunto isso porque abri as portas do game far cry 2 com essa regra,as pessoas de fora acham o server mas eu não consigo acessar, agora quando rodo o server direto no modem em bridge ai tanto as pessoas de fora quanto eu se conectam.







Tópicos Similares

  1. NAT no Mikrotik não funciona.
    Por sputnick no fórum Redes
    Respostas: 8
    Último Post: 18-08-2009, 22:57
  2. Respostas: 11
    Último Post: 31-05-2009, 18:58
  3. pppoe não funciona
    Por fabiofaker no fórum Redes
    Respostas: 4
    Último Post: 05-12-2008, 08:41
  4. Acesso a internet via rádio com autenticação PPPoE não funciona
    Por fabiopalacio no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 31-03-2007, 16:07
  5. UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao
    Por redeprotegida no fórum Servidores de Rede
    Respostas: 10
    Último Post: 17-08-2006, 18:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L