+ Responder ao Tópico



  1. #1

    Padrão Conectar no Wifi mas sem Passar pelo Hotspot

    Prezados,

    Pesquisei uma maneira de ter um hotspot para os visitantes na minha RB751 porem os pcs que eu ja conheço conectarem direto no wifi sem passar pelo hotspot, sem pegar a rede do hotspot, ou então colocar o hotspot na mesma rede que ja tenho com dhcp externo.

    Não estou falando de fazer um MAKE BINDING eu quero os pcs conhecidos conectado por fora do hotspot.

    Tem como?

  2. #2

    Padrão re: Conectar no Wifi mas sem Passar pelo Hotspot

    Não posso ajudar mais irei acompanhar!
    Informação nunca é demais!



  3. #3
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão re: Conectar no Wifi mas sem Passar pelo Hotspot

    Ola amigo, você por acaso esta querendo colocar um teste grátis para seus visitantes? se for isso basta criar ativar o trial em login no server profile e definir os tempos. espero ter ajudado abraços..

    [email protected]
    Clique na imagem para uma versão maior

Nome:	         trial.png
Visualizações:	79
Tamanho: 	27,1 KB
ID:      	35729

  4. #4

    Padrão re: Conectar no Wifi mas sem Passar pelo Hotspot

    Ha, esqueci de citar que não sou provedor, uso uma RB751 na minha empresa, e tenho 32 notebooks com colaboradores, e esses eu gostaria que conectassem no Wifi direto sem passar pleo Hostspot se mantendo na rede local 192.168.10.0/24 e os visitantes acessassem pelo Hotspot caindo na rede 192.168.50.0/24 (hotspot).



  5. #5

    Padrão re: Conectar no Wifi mas sem Passar pelo Hotspot

    Nesse Walled Garden quem eu cadastrar pegara IP da rede original e não precisara de nenhum tipo de autenticação no hotspot? Seria isso?

  6. #6

    Padrão re: Conectar no Wifi mas sem Passar pelo Hotspot

    Creio que não seja isso ainda!

    Pessoal, a ideia é a seguinte, hoje em dia eu uso de maneira bem simples, bridge da ether com wlan, conecta na wlan quem tiver a key e tiver o mac liberado.

    Gostaria de adicionar o hostspot para os visitantes não terem de me informar o mac deles.



  7. #7

    Padrão Re: Conectar no Wifi mas sem Passar pelo Hotspot

    Talvêz fazendo uma Vlan Virtual? Deixa os que estão atualmente numa Vlan e os outros na outra Vlan. Uma delas voce direciona para o hotspot.

    Só não entendi porque você naõ quer usar o IP Binding. Seria mais fácil. Os já conhecidos deixa no ip binding em bypassed. Os outros vão ter que autenticar no hotspot.
    Nos usuários ativos só vão aparecer estes últimos. No host vão aparecer todos conectados, mas dai você coloca a identificação deles em "coment". Assim saberá "quem é quem".

  8. #8

    Padrão Re: Conectar no Wifi mas sem Passar pelo Hotspot

    Citação Postado originalmente por iuriamaral Ver Post
    Creio que não seja isso ainda!

    Pessoal, a ideia é a seguinte, hoje em dia eu uso de maneira bem simples, bridge da ether com wlan, conecta na wlan quem tiver a key e tiver o mac liberado.

    Gostaria de adicionar o hostspot para os visitantes não terem de me informar o mac deles.
    Amigo para os seus computadores acessar sem pedi hotspot direto... testa essa regra aqui... a baixo

    /ip hotspot ip-bindingadd address="ip_do_net_liberado_sem_hotspot-192.168.168.2) disabled=no type=bypassed
    Voce também pode colocar o mac assim só esse ip esse mac..Voce tem de rodar dhcp /32 para clientes externo..

    Agora se você libera alguns sites para pessoa ir direto.... sem pedi hotspot.... ja foi comentando..

    /ip hotspot walled-garden ip
    add action=accept comment="http://www.uol.com.br/" disabled=no dst-address="ip_do_site-->http://www.uol.com.br/"
    add action=accept comment="SITE - GAME" disabled=no dst-address=174.127.101.88
    add action=accept comment="SITE - WIKI" disabled=no dst-address=208.80.152.201
    add action=accept comment="SITE - AGUAS" disabled=no dst-address=174.36.77.34
    add action=accept comment="MINI CLIP JOGOS" disabled=no dst-address=77.73.32.120

    Pois voce pode colocar para rodar em outras Virtual AP,, ja mencionado...
    Dois hotspot... interno e externo... e com paginas diferentes..aqui eu fiz uma pagina de login, onde tem na lateral Link diretos.. vai para outra pagina la ja tem varios sites cadastrado... para acesso direto..

    Espero ter ajudado..