Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Tem alguem aí usando o SpeedR para um link de 100Mb ou superior?
    Gastei uma nota num servidor SuperMicro com 2 Processadores Xeon E5620, 32Gb de Memória ECC, Placas 10/100/1000, 2 Discos Caviar Black de 2Tb e Disco Sólido Intel de 160Gb.
    Mesmo depois de tudo isso pra mim não tá funcionando, coloco 60% do meu link encima dele e já abre o bico, o processamento da máquina vai pra 100%. Sem falar que não consigo balancear a carga do jeito que quero nos HDs, queria no sólido mandar os arquivos menores que 128Kb e nos Mecanicos os maiores que 128K, simplesmente não funciona, ele divide igualmente entre os discos, desperdiçando meu Hardware.
    Ele está funcionando agora por modo de redirecionamento de trafego, em apenas uma parte do meu link, pois não consegui usar ele na minha rede toda, pois dois motivos, o primeiro é que ele não aguenta, com 60% ele já manda o processamento lá encima, imagina quando coloca o link todo, é questão de segundos e a navegação parece discada.
    Segundo é que entrego IPs válidos na minha rede, e preciso então que para isso o modo Tproxy funcione, e imagina só o que acontece, NÃO FUNCIONA!, tem vários relatos de várias pessoas no forum da SpeedR que o modo Tproxy não funciona.
    Aí depois disso fui abrir um ticket pra pedir ajuda porque o tproxy não funciona, colocaram a desculpa dizendo que era problema na minha rede, e que pra suporte na rede cobravam R$ 350,00, é mole!
    Resumindo, até agora não gostei, não gostei do sistema, não gostei do suporte, não gostei de nada, por isso queria saber se tem alguem usando ele para um link do tamanho do meu ou maior, e qual a configuração da maquina, queria saber se o problema é o sistema ou sou eu?!
    ME AJUDEM!

  2. #2

    Padrão re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Leandro,
    Para essa quantidade de link, e inclusive utilizando TPROXY, recomendo-lhe o Hyper, da Taghos. Eles tem um suporte muito bom, mandam pra você a solução completa (máquina mensurada para o que você precisa, software e afins), e dá uma performance muito boa. E mais, eles gerenciam tudo pra você. É claro, o preço é salgado, mas nada que não seja aceitável e seja melhor do que você contratar mais link

    Se ajudei, estrelinha pra mim!



  3. #3

    Padrão re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Citação Postado originalmente por leandromaciel Ver Post
    Tem alguem aí usando o SpeedR para um link de 100Mb ou superior?
    Gastei uma nota num servidor SuperMicro com 2 Processadores Xeon E5620, 32Gb de Memória ECC, Placas 10/100/1000, 2 Discos Caviar Black de 2Tb e Disco Sólido Intel de 160Gb.
    Mesmo depois de tudo isso pra mim não tá funcionando, coloco 60% do meu link encima dele e já abre o bico, o processamento da máquina vai pra 100%. Sem falar que não consigo balancear a carga do jeito que quero nos HDs, queria no sólido mandar os arquivos menores que 128Kb e nos Mecanicos os maiores que 128K, simplesmente não funciona, ele divide igualmente entre os discos, desperdiçando meu Hardware.
    Ele está funcionando agora por modo de redirecionamento de trafego, em apenas uma parte do meu link, pois não consegui usar ele na minha rede toda, pois dois motivos, o primeiro é que ele não aguenta, com 60% ele já manda o processamento lá encima, imagina quando coloca o link todo, é questão de segundos e a navegação parece discada.
    Segundo é que entrego IPs válidos na minha rede, e preciso então que para isso o modo Tproxy funcione, e imagina só o que acontece, NÃO FUNCIONA!, tem vários relatos de várias pessoas no forum da SpeedR que o modo Tproxy não funciona.
    Aí depois disso fui abrir um ticket pra pedir ajuda porque o tproxy não funciona, colocaram a desculpa dizendo que era problema na minha rede, e que pra suporte na rede cobravam R$ 350,00, é mole!
    Resumindo, até agora não gostei, não gostei do sistema, não gostei do suporte, não gostei de nada, por isso queria saber se tem alguem usando ele para um link do tamanho do meu ou maior, e qual a configuração da maquina, queria saber se o problema é o sistema ou sou eu?!
    ME AJUDEM!
    Presto suporte a dezenas de usuarios do speedr e posso te garantir que é algo na sua rede, pois tenho um amigo da Omni Telecom, que tem uns 120mgs encima de um core i5, 16g de ram e 4gds de 500g pro cache!! EU tbm uso o speedr com tproxy 100%...
    Se precisa de suporte(pago), so me mandar mp com seu msn que veremos o que tem de ser feito ai na sua rede!!

  4. #4
    ZOOM NET TELECOM LTDA Avatar de OSNIR
    Ingresso
    Feb 2011
    Localização
    PARIPIRANGA - BAHIA
    Posts
    353
    Posts de Blog
    1

    Padrão re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    uso em cima de 40mb e nao tive problemas nenhum, server corei7, 16gb, 6 hds de 500gb, porém nao uso TPROXY, processamento nao chega a 10% e funfa legal... sabemos de problemas no sistema, mas nada que inviabilize o uso, tenho uma sujestão de outro proxy que já é TPROXY.... é o LUA


    http://projetos.topdns.com.br/luaproxy/
    http://www.topdns.com.br/luatproxy/index.html


    não usei ele, é da mesma empresa que vende o topsapp a MULTWARE, estão prometendo muito... segundo eles HTML5 para youtoba esta bombando.



  5. #5

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Mas vem cá..... que versão vcs estão usando pra funcionar o tproxy?

  6. #6

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    So uma duvida......este speedr não tem suporte?
    Pois vejo bastante gente fazendo perguntas a respeito dele no forum.....o pessoal la nao presta nenhum tipo de suporte?



  7. #7
    ZOOM NET TELECOM LTDA Avatar de OSNIR
    Ingresso
    Feb 2011
    Localização
    PARIPIRANGA - BAHIA
    Posts
    353
    Posts de Blog
    1

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    como falei, nao estamos usando TPROXY aqui.

    A questão do suporte é que eles querem cobrar, mas tem os tutoriais lá, porém nem todos sabem lidar muito bem com mikrotik, outros querem montar cache com computadores domesticos.... mas tambem o suporte ainda deixa a desejar mas tem sim via ticket.

  8. #8

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Citação Postado originalmente por Gustavinho Ver Post
    So uma duvida......este speedr não tem suporte?
    Pois vejo bastante gente fazendo perguntas a respeito dele no forum.....o pessoal la nao presta nenhum tipo de suporte?
    Suporte tem, mais não para entrar na sua rede e colocar a rede funcionado corretamente, tem os manuais, mais o pessoal não sabe adaptar em suas redes, ai precisam de consultoria!!



  9. #9

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Entendi....realmente tem que ler o manual.

  10. #10

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Não sou do suporte do speedr, mas um mero usuario do mesmo.

    Quero fazer algumas considerações, vamos em partes:

    -Use discos SAS;
    -Coloque mais hds, no minimo 04, 06 até 10 se a placa aceitar, para que se divida a carga entre os discos, o I/O com tantas requisições é altíssimo;
    -Pra que fazer cache de objetos de 128kb até menores com 100MBit de link? Cacheie arquivos acima de 1MB, no mínimo. Esta economia que vc quer só gera processamento.

    O detalhe é que o speedr realmente NÃO obedece o tamanho minimo dos objetos, até hoje, muito tempo depois não conseguiram resolver isso.
    Gravar objetos muito pequenos no disco gera sobrecarga de leitura/gravação em razão de eles serem a maioria em uma navegação comum.



  11. #11

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    amigo o suporte do speedr é ruim mesmo
    quando eu testei bem no inicio só gastei grana em maquina e não consegui deixar ele bom
    hoje uso o hyper e não troco por nada
    principalmente pelo suporte 24h por telefone ou msn e é gratis!
    mais sobre o speedr, cara teu provedor tem 100mb então é uma rede grande!
    o que é 350,00 para tua empresa? paga pra eles isso cara e faz eles resolver teu problema.
    eu pagaria sem pensar

  12. #12

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    R$ 350,00 não é o problema, a questão é a sacanagem, paguei 500 reais na licença de conexões ilimitadas e os caras não podem sequer dar uma ajuda na configuração.



  13. #13

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    concerteza, o que eu não gosto nesse sistema é que eles não homologam hardware, te indicam uma maquina e depois se der algo errado culpam ela
    ou culpam tua rede

  14. #14

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Citação Postado originalmente por leandromaciel Ver Post
    R$ 350,00 não é o problema, a questão é a sacanagem, paguei 500 reais na licença de conexões ilimitadas e os caras não podem sequer dar uma ajuda na configuração.
    Pra ser sincero, ja que vc não quer pagar suporte, aconcelho pegar outro cache como o MaraCache ou ate mesmo o Hyper, é caro mais o pessoal mete a mão na sua rede e deixa funcionando!!
    Agora se quiser usar o speedr tem de adequar a sua rede, pois o cache funciona bem, somente acertar sua rede. Mais pra isso tem de pagar pela consultoria, faço a consultoria mais barato que o pessoal do speedr, se precisar so dar um toq!!



  15. #15

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Nada contra o Speedr, uso em um PoP pequeno e funciona bem. Mas quando aumenta a demanda por link, faço coro com o rogeriodj. Só ouço falar bem do Taghos, e nós utilizamos a solução da MaraCache, e não temos do que reclamar. Simplesmente funciona! Na questão preço são compatíveis, qualidade similares, apesar do pessoal da Mara Systems escrever boa parte do código de URL-Rewrite, mas os amigos que usam Taghos sempre falam muito bem do suporte deles.

  16. #16
    ZOOM NET TELECOM LTDA Avatar de OSNIR
    Ingresso
    Feb 2011
    Localização
    PARIPIRANGA - BAHIA
    Posts
    353
    Posts de Blog
    1

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Em resumo, existem varias opções no mercado, para os pequenos, para médios e para os grandes... mas falta transparência no suporte tecnico das empresas, as melhores soluções eles que vão quebrar a cabeça para colocar funcionando, as mais baratas sempre dependerá de nós para resolver os problemas, e quem não tiver o minimo de conhecimento vai sofrer um bocado, uso SPEEDR, passei por 5 proxy e este foi o que mais gostei, porém esta longe de estar um sistema acabado.... precisa de lapidação, precisa de um suporte mais atuante e soluções mais imediatas para os bugs e problemas que surgem...

    Pra quem pode pagar recomendo TAGHOS E CACHE MARA, são os mais acessiveis... quem tem uma grande empresa e dinheiro em caioxa pra gastar vai de BLUECOAT.



  17. #17
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Ou por que nao faz um teste com o NIMOC, fala com o farias aqui do forum ou [email protected], tenho aqui rodando na minha rede, nao e 100 megas ainda mas chega quase e nunca tive problemas como suporte e falta de consultoria

  18. #18

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Tenho vários ambientes rodando sem nenhuma dessas caixinhas numa boa, sem problema nenhum, tenho cliente com volume de 300mb só com:

    FreeBSD + ZFS + Lusca + Tproxy

    rodando redondo e com load baixo, claro que tudo depende também de hardware, mas ai é saber mensurar de acordo com o volume da rede.

    Eu faço consultoria dessas soluções somente com software livre:
    - http://www.mundounix.com.br/consultoria/lusca_bridge
    - http://www.mundounix.com.br/consultoria/lusca_multiwan

    Qualquer coisa, entra em contato em PVT



  19. #19

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Compartilho da indignacao de alguns aqui.
    Decidimos testar o speedr em um ramo da nossa rede com 450 clientes, justamente pra nao correr riscos, depois de 2 semanas o sistema está funcionado a contento. Entao montamos um server novo para colocar em cima de toda rede(3mil clientes, 155mb, ip valido). Fiz alguns questionamentos via ticket de suporte(nao tem outra maneira de falar com eles) se haveria um periodo de teste, suporte diferenciado, implementacao de ospf e remocao da tela de erro caso o link caia. Entao me responderam estupidamente que nao haveria como fazer isso, inclusive apagaram meus posts do forum speedr onde fiz as mesmas perguntas. Alem disso o cara teve a audacia de insinuar que nao existia indicio em meu cadastro da real demanda para tantos clientes.

    Sinceramente o speedr nao é profissional, entao não serve para profissionais.

    De cache nacional chega pra mim, proximo só ser for mara, peerapp ou oversi.

  20. #20

    Padrão Re: Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel

    Olá Valmir, e demais interessados, Estou representando o Cache MARA no Brasil.

    Se tiverem quaisquer questionamentos pode falar comigo diretamente no email [email protected].

    Abraços.