+ Responder ao Tópico



  1. Olá, parceiros, amantes do Linux.

    Estou com um problemão por aqui e gostaria de obter uma ajuda.

    É o seguinte:

    Ao instalar o Ubuntu 10.10 x86(live cd original) num pendrive(8GB), dei mole e não configurei o inicializador para bootar pelo meu HD principal(tenho 3HD's). Daí, ao re-inicializar o sistema sem o Pendrive, nada, ou apenas grub>... só ai percebi que tinha feito algo errado. Rodei outros live cd's que tenho por aqui(Ultimate 2.8, 2.9, 3.0, 3.3 e Ubuntu 10.10 x86) realizando todos os comandos possíveis(encontrei este post http://ubuntuforum-br.org/index.php/topic,14614.0.html, muito bom por sinal), e nada, volto sempre a tela grub>. Resolvi então instalar o Ultimate 2.9 num de HD 10GB que tenho para emergências e, só assim, consigo entrar novamente em meu desktop usual(Ultimate 2.9, atualizado para 11.04), de onde consegui conectar e pedir essa ajuda a vocês. Estou com os cabelos em pé e uma noite muito mal dormida.
    Algum de vocês, companheiros poderia dar-me uma ajuda preciosa?

    Montei torres, fiz enlaces, instalei e fiz manutenção de net para um provedor no RJ, fui gestor de um Centro Digital de Cidadania, na BA, e lá, me apaixonei mais ainda com o Linux, e também pude perceber o quanto esse SO é importante para o desenvolvimento da educação tecnológica e social em nosso pais.

    Aqui vai minha configuração de CPU atual:

    Motherboard : M4A88T-V EVO


    Processor :4x AMD Phenom(tm) II X4 B45 Processor, em core unlocker via motherboard. :AMD Phenom(tm) II X4 B45 Processor : 800,00MHz
    :AMD Phenom(tm) II X4 B45 Processor : 800,00MHz
    :AMD Phenom(tm) II X4 B45 Processor : 800,00MHz
    :AMD Phenom(tm) II X4 B45 Processor : 800,00MHz



    Memory : 2Ghz

    OpenGL Renderer : ATI Radeon HD 4250

    Audio Adapter : HDA-Intel - HDA ATI SB / HDMI [AMD] RS880 Host Bridge

    USB : USB Generic Keykoard -105

    USB :Logitech USB-PS/2 Optical Mouse

    USB : Generic Bluetooth USB driver ver 0.6 / Bluetooth Core ver 2.15


    -SCSI Disks-
    :ATA ST360014A = (Ultimate Edition 2.9 -11.04) Kernel: Linux 2.6.38-15-generic (x86_64)


    :ATA ST310212A = (Windows XP SP3 X64 Professional)


    :SATA ST3500418AS = (250HD Files/262HD BackUp, ISO's e Filmes) *Smart OFF


    :HL-DT-ST DVDRAM GH22NS40( SATA)


    :Kingston DataTraveler G3 (8GB)

    p.s. Emerald Theme Manager 0.7.2 rodando o Leopardish junto com o Macbuntu para os ícones e aparência (com algum bug, que espero resolver logo)

    Pronto, é isso.
    Dê-me uma força, por favor.

    Desde já, obrigado.

    Paz e Bem.

  2. Citação Postado originalmente por spidernazireu Ver Post
    Olá, parceiros, amantes do Linux.

    Estou com um problemão por aqui e gostaria de obter uma ajuda.

    É o seguinte:

    Ao instalar o Ubuntu 10.10 x86(live cd original) num pendrive(8GB), dei mole e não configurei o inicializador para bootar pelo meu HD principal(tenho 3HD's). Daí, ao re-inicializar o sistema sem o Pendrive, nada, ou apenas grub>... só ai percebi que tinha feito algo errado. Rodei outros live cd's que tenho por aqui(Ultimate 2.8, 2.9, 3.0, 3.3 e Ubuntu 10.10 x86) realizando todos os comandos possíveis(encontrei este post http://ubuntuforum-br.org/index.php/topic,14614.0.html, muito bom por sinal), e nada, volto sempre a tela grub>. Resolvi então instalar o Ultimate 2.9 num de HD 10GB que tenho para emergências e, só assim, consigo entrar novamente em meu desktop usual(Ultimate 2.9, atualizado para 11.04), de onde consegui conectar e pedir essa ajuda a vocês. Estou com os cabelos em pé e uma noite muito mal dormida.
    Algum de vocês, companheiros poderia dar-me uma ajuda preciosa?

    Montei torres, fiz enlaces, instalei e fiz manutenção de net para um provedor no RJ, fui gestor de um Centro Digital de Cidadania, na BA, e lá, me apaixonei mais ainda com o Linux, e também pude perceber o quanto esse SO é importante para o desenvolvimento da educação tecnológica e social em nosso pais.

    Aqui vai minha configuração de CPU atual:

    Motherboard : M4A88T-V EVO


    Processor :4x AMD Phenom(tm) II X4 B45 Processor, em core unlocker via motherboard. :AMD Phenom(tm) II X4 B45 Processor : 800,00MHz
    :AMD Phenom(tm) II X4 B45 Processor : 800,00MHz
    :AMD Phenom(tm) II X4 B45 Processor : 800,00MHz
    :AMD Phenom(tm) II X4 B45 Processor : 800,00MHz



    Memory : 2Ghz

    OpenGL Renderer : ATI Radeon HD 4250

    Audio Adapter : HDA-Intel - HDA ATI SB / HDMI [AMD] RS880 Host Bridge

    USB : USB Generic Keykoard -105

    USB :Logitech USB-PS/2 Optical Mouse

    USB : Generic Bluetooth USB driver ver 0.6 / Bluetooth Core ver 2.15


    -SCSI Disks-
    :ATA ST360014A = (Ultimate Edition 2.9 -11.04) Kernel: Linux 2.6.38-15-generic (x86_64)


    :ATA ST310212A = (Windows XP SP3 X64 Professional)


    :SATA ST3500418AS = (250HD Files/262HD BackUp, ISO's e Filmes) *Smart OFF


    :HL-DT-ST DVDRAM GH22NS40( SATA)


    :Kingston DataTraveler G3 (8GB)

    p.s. Emerald Theme Manager 0.7.2 rodando o Leopardish junto com o Macbuntu para os ícones e aparência (com algum bug, que espero resolver logo)

    Pronto, é isso.
    Dê-me uma força, por favor.

    Desde já, obrigado.

    Paz e Bem.
    Bom não sei se a minha experiencia irá te ajudar mais mecho com distros Linux a um bom tempo e quando tenho problemas com o "Grub" uso o http://www.supergrubdisk.org/ e quando a distro tem a opção "recover" no proprio grub faço uso dela.
    Ah outra coisa ao usar a Distro no Pendraver não se esquece de fazer o sistema de arquivo para o linux e a swap. Qualquer coisa é so usar o "Qparted" do Ubuntu em modo live e fazer o sistema de aquivo.
    Bom é isso espero que apartir do que deixei, você consiga sanar os seus problemas.



  3. Olá, kamui.
    Novamente, obrigado.

    É o seguinte, ficou difícil de recuperar com o supergubdisk, pois eu não tenho net no windows( por algum motivo, não rola minha conexão(bluetooth+TIM)), daí não consegui baixar o arquivo. Tentei executar o downloader pelo Wine e nada.
    Continuo na mesma... :§

    Vou ver se consigo algo ainda hoje.
    Minha situação é essa.
    Instalei no USB o ubuntu10.10 x86 e consigo trabalhar, ao menos.

    Aqui segue imagens sobre as telas que aparecem nas situações descritas, assim:

    Clique na imagem para uma versão maior

Nome:	         recuperação.jpg
Visualizações:	76
Tamanho: 	11,8 KB
ID:      	35927

    Img. 1 - Acima - Tela inicial ao bootar sem o pendrive.


    Clique na imagem para uma versão maior

Nome:	         recuperaç.jpg
Visualizações:	57
Tamanho: 	37,2 KB
ID:      	35928

    Img. 2 - Acima - Tela de resposta ao pedir informações do grub no modo de recuperação.


    Clique na imagem para uma versão maior

Nome:	         bootscreen.jpg
Visualizações:	66
Tamanho: 	44,5 KB
ID:      	35929

    Img.3 - Acima - Tela de boot atual. Em que aparecem as versões dos kernel's instalados no grub pelo pendrive. Sendo que o 2.6.35-25 é o do 10.10 x86 e os outros, os inicializadores habituais antes dessa bobeada que dei.

    Perguntas:

    Alguma ajuda é possível com essas informações que postei agora?

    Quais comandos poderiam ser utilizados na primeira imagem (grub rescue>) para que eu possa levantar a inicialização antiga?

    Observando daí, existe alguma incompatibilidade ou erro de grub na img.2?

    Como posso editar o grub direto na imagem dele dentro do pendrive. Note que, estando lá, não posso, daqui onde estou logado, editar o boot. As permissões são disponíveis apenas via root. Como fazer tal edição e jogá-lo, o grub, de volta ao sda, que é onde ele estava.

    Mais uma vez, imensamente obrigado.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         recuperação.jpg
Visualizações:	71
Tamanho: 	15,9 KB
ID:      	35926  






Tópicos Similares

  1. Mikrotik licenciado - Uma parceria que deu certo.
    Por lmriga no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-11-2007, 04:16
  2. Deu Certo Mais deu errado
    Por adelsonbbg no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-05-2006, 07:24
  3. Recuperar o Grub no FC4
    Por rfdasilva1 no fórum Servidores de Rede
    Respostas: 7
    Último Post: 22-07-2005, 10:02
  4. Como recuperar o GRUB do Conectiva 9
    Por ricardodru no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-12-2003, 18:48
  5. Não deu certo
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 10-06-2003, 11:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L