+ Responder ao Tópico



  1. #1

    Padrão Como Bloquear Site Facebook, Orkut

    Bom dia!!!

    Preciso saber como eu fasso para poder bloquear o sites facebook, Orkut para determinados Ips da minha rede.

    Estou usando como firewall mkt 3.30

  2. #2

    Padrão Re: Como Bloquear Site Facebook, Orkut

    Voce pode usar marca de conexão e pacote usando o campo content do mikrotik. ou pode usar o webproxy na opção access tem como vc barrar determinadas URL. Ou pode barrar a faixa de IP destino toda o que considero pior.



  3. #3

    Padrão Re: Como Bloquear Site Facebook, Orkut

    Aproveitando o topico!

    É possivel bloqueia no Mikrotik alguns sites ou serviços para determinados clientes por determinados horarios.

  4. #4

    Padrão Re: Como Bloquear Site Facebook, Orkut

    Usando o webproxy do mikrotik, bloqueie por regex.

    Se ajudei, estrelinha pra mim!



  5. #5

    Padrão Re: Como Bloquear Site Facebook, Orkut

    /ip firewall filter
    add action=drop chain=forward comment="Bloqueia o Facebook" content=facebook disabled=no protocol=tcp src-address-list=Facebook
    add action=drop chain=forward comment="Bloqueia o Orkut" content=orkut disabled=no protocol=tcp src-address-list=OrKut

    Depois vc cria as address-list e coloca o IP de quem vc quiser bloquear, agregado ao site que quer bloquear.

  6. #6
    Avatar de Idevaldo
    Ingresso
    Aug 2011
    Localização
    Rio Verde de Mato Grosso, MS
    Posts
    89

    Padrão Re: Como Bloquear Site Facebook, Orkut

    facebook eh dificil bloquear, pq se o usuario colocar https antes do endereço ele consegue acessar o site



  7. #7

    Padrão Re: Como Bloquear Site Facebook, Orkut

    Amigo, testei agorinha mesmo com a solução sugerida, e mesmo com https o MK bloqueou certinho.

  8. #8
    Avatar de Idevaldo
    Ingresso
    Aug 2011
    Localização
    Rio Verde de Mato Grosso, MS
    Posts
    89

    Padrão Re: Como Bloquear Site Facebook, Orkut

    mas vc colocou igual a esse endereço:
    https://www.facebook.com/



  9. #9

    Padrão Re: Como Bloquear Site Facebook, Orkut

    Acabei de testar clicando diretamente no link que vc postou 2x seguidas com a regra ativada e depois com a regra desativada. Está funcionando perfeitamente. Deve ter alguma outra regra no seu firewall que está sobrepujando a do bloqueio do facebook.

  10. #10
    Avatar de Idevaldo
    Ingresso
    Aug 2011
    Localização
    Rio Verde de Mato Grosso, MS
    Posts
    89

    Padrão Re: Como Bloquear Site Facebook, Orkut

    tem como me passar as suas regras amigo



  11. #11

  12. #12

    Padrão Re: Como Bloquear Site Facebook, Orkut

    certo eu criei uma grande lista com varios tipos de site com o nome de cada site no content criei tbm uma regrinha para quem esta abilitado e quem nao,
    Porem diversos sites que so possui a palavra facebook ou orkut ou globo nao entrão todas as palavras que estao no content nao pode aparecer em nem um site se nao, nao entra.
    Nos normalmente aqui entramos em nosso email e todos tem face, e o face manda email para gente, e nao conseguimos acessar por conta disso.
    Não existe outra forma de eu bloquear estes sites sem prejudicar todo o restante??? por ex por ip do site????



  13. #13

    Padrão Re: Como Bloquear Site Facebook, Orkut

    Exato, o efeito colateral disso é que ele vai bloquear qualquer site que possua o conteúdo do content. Por outro lado, bloquear pelo bloco de IP utilizado pelo facebook é arriscado, visto que esses IP's eventualmente são alterados.

    É um assunto delicado isso. Eu mesmo já tenho minhas dúvidas sobre qual solução adotar. O melhor seria se os usuários soubessem discernir corretamente sobre o que a rede oferece à todos eles. Nós fizemos a parte mais difícil que é prover acesso onde operadora nenhuma chegaria, e o usuário não consegue fazer a parte mais fácil, que é a dele.

  14. #14

    Padrão Re: Como Bloquear Site Facebook, Orkut

    O meu problema esta sendo com a caixa de email dos usuarios esta repleta das palavras face ou orkut, não podendo abrir por causa do content
    Preciso de uma segunda opção para pode resolver de bloqueio para pode resolver isso



  15. #15

    Padrão Re: Como Bloquear Site Facebook, Orkut

    Se alguem tiver uma regra que bloquei por IP, e que eu possa denominar quais maquinas da minha rede vai pode ter acesso.
    Quem sober e poder me ajudar postar uma regra para isto.