Pessoal,

Instalei o mk-auth em um pc separado e estou usando o thunder que vem junto. Fiz a configuração das regras:


/ ip firewall mangle
0 ;;; CACHE FULL X:HITS chain=forward action=mark-connection new-connection-mark=forward-hits passthrough=yes content=X-Cache: HIT
1 chain=forward action=mark-packet new-packet-mark=cache-hits passthrough=no connection-mark=forward-hits
2 ;;; THUNDER CACHE 3 chain=postrouting action=mark-connection new-connection-mark=thunder3-connection passthrough=yes content=X-Cache: HIT from Thunder
3 chain=postrouting action=mark-packet new-packet-mark=thunder3-packs passthrough=no connection-mark=thunder3-connection


/ ip firewall nat
0 ;;; default configuration chain=srcnat action=masquerade out-interface=ether1-gateway
1 ;;; masquerade hotspot network chain=srcnat action=masquerade to-addresses=0.0.0.0 src-address=192.168.20.0/24
2 ;;; masquerade hotspot network chain=srcnat action=masquerade to-addresses=0.0.0.0 src-address=192.168.50.0/24
3 ;;; NAT - Proxy chain=dstnat action=dst-nat to-addresses=192.168.50.2 to-ports=3128 protocol=tcp src-address=192.168.20.0/24 dst-port=80

Agora vem as configurações do web-proxy que será apresentadas através das imagens:Clique na imagem para uma versão maior

Nome:	         webproxyStatus.PNG
Visualizações:	43
Tamanho: 	11,4 KB
ID:      	35936Clique na imagem para uma versão maior

Nome:	         interfaceListTraffic.jpg
Visualizações:	46
Tamanho: 	52,5 KB
ID:      	35937Clique na imagem para uma versão maior

Nome:	         webproxyGeral.PNG
Visualizações:	42
Tamanho: 	14,4 KB
ID:      	35938


analisando essas imagens o que vocês veem que pode me ajudar nas seguintes duvidas: hits, hists send to client que ficam em zero.

Qualquer outra coisa que esteja erradamente configurada me falem para que eu posso corrigir, ou se quiserem ver outras configurações.


1 - RB 750G - v5.16
2 - PC que atende os requisitos

Obrigado!!!