+ Responder ao Tópico



  1. boa noite galera,

    estou com um problema na minha rede de ping alto, tenho uma rede no predio via cabo, a configuracao é a seguinte:

    2x adsl 10mb
    1x rb750 loadbalance
    1x servidor mk pentium 4, 2gb mem 6 placa rede pci tp-link tg-3269 glan (realtek 8129s)
    1x webcache speedR, 8x Amd fx 8150, 32gb mem, 4hd 500gb, 1hd 80gb
    1x mk-auth

    uso hotspot, fullcache 10M, cliente recebe 768k down / 256k up

    em anexo tem a imagem do ping de um pc ligado direto no servidor mk com cabo cross (cat5, 2mts cabo), e se eu pingar do servidor mk para o speedR o resultado é o mesmo, mto ruim.

    o q será? placa de rede q nao presta?

    desde já agradeço.


    Marcelo
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         ping mk2speedR.jpg
Visualizações:	140
Tamanho: 	66,3 KB
ID:      	35981   Clique na imagem para uma versão maior

Nome:	         ping pc2mk.jpg
Visualizações:	296
Tamanho: 	130,6 KB
ID:      	35982  

  2. problemas de ping . . .
    intranet:cabos,conectores,placas de rede,regas de firewall

    lembre- se seus links são assimétricos se seu up estourar vai aumentar a latência



  3. bom dia Sostenes, primeiramente valeu pe ajuda,

    como vc disse, pode ser cabos,conectores,placas de rede,regas de firewall.
    uso cabo ubnt level 2 com conectores cat6, tdo em um rack, cabo com max 1,5mts. creio q nao seja cabo ou conector, seu eu plugar o pc na rb750 com o mesmo cabo o ping fica perfeito <1ms, entao creio q o problema seja no servidor(PC mk) mesmo.

    regras do firewall:
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="Internet p Mikrotik" disabled=no \
    out-interface=internet
    add action=masquerade chain=srcnat comment=\
    "masquerade hotspot network \"add dst. address=!192.200.10.5\"" \
    disabled=no dst-address=!192.200.10.5 src-address=192.168.10.0/24
    add action=dst-nat chain=pre-hotspot comment=\
    "if [connmarkspeedr-redirect]-> redirect [192.200.10.5 tcp.dst=3128]" \
    connection-mark=connmarkspeedr-redirect disabled=no dst-address-list=\
    !intranet hotspot=auth protocol=tcp to-addresses=192.200.10.5 to-ports=\
    3128

    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=\
    "dscp->12) => [packet_speedr_HIT]" disabled=no dscp=12 new-packet-mark=\
    packet_speedr_HIT passthrough=no
    add action=mark-packet chain=postrouting comment=\
    "dscp->10 => [packet_speedr_HIT]" disabled=no dscp=10 new-packet-mark=\
    packet_speedr_HIT passthrough=no
    add action=mark-packet chain=postrouting comment=\
    "dscp->48 => [packet_speedr_HIT]" disabled=no dscp=48 new-packet-mark=\
    packet_speedr_HIT passthrough=no
    add action=mark-connection chain=prerouting comment="if addrlist = speedr-redi\
    rect -> mark connection [connmarkspeedr-redirect]" disabled=no \
    dst-address-list=!intranet dst-port=80 new-connection-mark=\
    connmarkspeedr-redirect passthrough=no protocol=tcp src-address-list=\
    speedr-redirect
    add action=mark-connection chain=prerouting comment="Limita p2p" disabled=no \
    new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
    disabled=no new-packet-mark=p2p passthrough=yes

  4. vc tem que ver no seu firewall filter



  5. Dá uma olhada se você não colocou alguém no IP Bindings e para controlar a velocidade posteriormente inseriu no Queues e esqueceu de setar o IP deste usuário, aí todos os usuários utilizam somente esta velocidade.






Tópicos Similares

  1. Ping alto na placa de rede interna
    Por thinkpad no fórum Redes
    Respostas: 1
    Último Post: 07-08-2011, 11:17
  2. MK, queimou minha placa de rede link modem
    Por ciroconrado no fórum Redes
    Respostas: 8
    Último Post: 14-07-2011, 20:20
  3. Mikrotik não reconheçe minha placa de REDE
    Por pedrokampos no fórum Redes
    Respostas: 9
    Último Post: 05-11-2009, 14:47
  4. Placa de rede com carrier alto
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-11-2005, 20:37
  5. gentoo 2005 kernel naum tem minha placa de rede!
    Por dbogro no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-06-2005, 09:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L