+ Responder ao Tópico



  1. Pessoal,


    Alguém tem idéia do que pode estar acontecendo com meu sistema depois que atualizei da versão 11 para 12 começoe esse erro no upgrade do sistema.


    You might want to run 'apt-get -f install' to correct these.
    The following packages have unmet dependencies:
    glib-networking : Breaks: glib-networking:i386 (!= 2.32.1-1ubuntu1) but 2.32.1-1 is installed
    glib-networking:i386 : Depends: glib-networking-common:i386 (= 2.32.1-1)
    Breaks: glib-networking (!= 2.32.1-1) but 2.32.1-1ubuntu1 is installed
    E: Unmet dependencies. Try using -f.


    Já tentei esta opçoes verifiquei se os repositorios do sitema estão ok, não sei como acertar isso.

  2. Cara.

    Executa um apt-get -f install pra ver se resolve.

    Valeu






Tópicos Similares

  1. Erro no squid com windows Update
    Por sieber no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-05-2006, 12:51
  2. Erro no windows Update navegando pelo Squid
    Por bandlinux no fórum Servidores de Rede
    Respostas: 7
    Último Post: 02-12-2005, 19:03
  3. Tentando instalar noip-updater - erro de dependencia
    Por jvdebian no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-07-2005, 13:05
  4. Erro no apt-get update para atualizar distro.
    Por Hacinn no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-05-2004, 09:53
  5. Erro updating DNS !!!!
    Por Educpd no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-04-2004, 13:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L