+ Responder ao Tópico



  1. Modem adsl como router - 192.168.1.0/24
    Pc Intel P4 1GbRam / HD80gB / 2 interfaces de rede10/100
    Link 192.168.1.0/24
    Clientes 10.5.1.0/24

    /ip firewall nat
    add action=redirect chain=dstnat comment="redirect port 80 to 8080" \
    disabled=no dst-port=80 protocol=tcp src-address=10.5.1.0/24 \
    to-ports=8080


    /ip firewall mangle
    add action=mark-connection chain=output comment=\
    "mark connection *conn_squid-up*" content="X-Cache: HIT" disabled=\
    no new-connection-mark=conn_squid-up passthrough=yes protocol=tcp \
    src-port=8080
    add action=mark-packet chain=output comment=\
    "mark packet *pacotes_squid-up*" connection-mark=conn_squid-up \
    disabled=no new-packet-mark=pacotes_squid-up passthrough=yes
    add action=mark-connection chain=prerouting comment=\
    "mark connection *conn_squid-down*" disabled=no dst-port=8080 \
    new-connection-mark=conn_squid-down passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment=\
    "mark packet *pacotes_squid-down*" connection-mark=conn_squid-down \
    disabled=no new-packet-mark=pacotes_squid-down passthrough=yes


    /ip firewall filter
    add action=drop chain=input comment="Bloqueio de Proxy Externo" disabled=no \
    dst-port=8080 in-interface=link protocol=tcp
    add action=accept chain=input comment="Aceita Conexao Proxy" \
    disabled=no dst-port=8080 protocol=tcp


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=\
    0 max-limit=2M name=downstream packet-mark=pacotes_squid-down \
    parent=global-in priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=\
    0 max-limit=4M name=upstream packet-mark=pacotes_squid-up parent=\
    global-out priority=1 queue=default


    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=800000000KiB \
    max-client-connections=600 max-fresh-time=3d \
    max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 \
    port=8080 serialize-connections=no src-address=0.0.0.0


    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=10485760KiB \
    max-client-connections=600 max-fresh-time=3d \
    max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 \
    port=8080 serialize-connections=no src-address=0.0.0.0


    /ip proxy access
    add action=deny comment="block telnet & spam e-mail relaying" disabled=\
    no dst-port=23-25

    Obs: Gostaria de saber se essa regra que copie, esta correta para aplicar no Mikrotik!!!!
    Desde Já
    Muito Obrigado

  2. Ta usando versão crack presumo

    se tiver ja esta errado,

    recomendo a todos que tem conhecimento não postar nada sobre versão crackeada,



  3. Joguei as regras na versão 5.1 e funcionou, em partes, mas não ficou 10.

  4. Eu ainda tenho algumas RBs que não foram atualizadas e vieram com a versão 3.30.

    Existe também um tutorial circulando na net que falava sobre crack para esta versão.
    Daí fica a questão em suspenso. Não dá para moderar, pois o usuário não fêz menção a crack.



  5. O amigo acima citou a respeito de vesão crakeada, e isso é uma coisa que sempre fico me perguntando.
    " qual a diferença no funcionamento de uma versão crackeada e uma versão oroginal?"


    Queria que os amigo mes esclaresseçe minha iguinorancia. kkk
    vlw abraço a todos.






Tópicos Similares

  1. Respostas: 17
    Último Post: 16-10-2011, 03:48
  2. LoadBalance com cache-full Mikrotik e Debian
    Por thiagogenesis no fórum Redes
    Respostas: 47
    Último Post: 24-01-2011, 20:37
  3. Cache Full + Mikrotik (Simples)
    Por xakaboy no fórum Redes
    Respostas: 2
    Último Post: 04-10-2009, 14:03
  4. Cache Full MIKROTIK-ap bridge??
    Por diox no fórum Redes
    Respostas: 2
    Último Post: 25-08-2008, 07:15
  5. Cache full mikrotik versão 3.4
    Por wescleybueno1 no fórum Redes
    Respostas: 12
    Último Post: 11-06-2008, 15:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L