Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Tutorial de OSPF no Mikrotik

    Pessoal fiz um tutorial básico de como implementar uma rede roteada com OSPF.

    Gostaria que fizessem comentários

    http://voxtelecom.wordpress.com/2012...f-no-mikrotik/

    E também o vídeo



    Allan Caldas

  2. #2

    Padrão Re: Tutorial de OSPF no Mikrotik

    Muito bom, parabéns



  3. #3

    Padrão Re: Tutorial de OSPF no Mikrotik

    Muito bom, testei os dois tanto o roteamento estático quanto ospf funcionou muito bons tutorias, parabéns ao Allac pela iniciativa, ficou muito bem detalhado.

  4. #4

    Padrão Re: Tutorial de OSPF no Mikrotik

    Cara parabéns pelo video, muito interessante e de grande proveito...vlw



  5. #5

    Padrão Re: Tutorial de OSPF no Mikrotik

    Muito bom memso amigo, sera que tem como usar esse roteamento concentrando a autenticação eum um unico servidor e deste servidor mandar os ips validos para os clientes, visto que não tenho muitos ips e não posso alocar um bloco pra cada repetirora!!

  6. #6

    Padrão Re: Tutorial de OSPF no Mikrotik

    muito bacana, sua iniciativa.



  7. #7
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Re: Tutorial de OSPF no Mikrotik

    adicionei o video direto no primeiro posto para facilitar visualização.

  8. #8

    Padrão Re: Tutorial de OSPF no Mikrotik

    É de pessoas como você criando material de primeira e do JorgeAldo no opentick, que precisamos para aprimorar nossos conhecimentos e profissionalizar cada vez mais nossas redes e empresas. Parabens.



  9. #9
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Tutorial de OSPF no Mikrotik

    Allac:
    Excelente tutorial para o que de fato é sugerido parabéns Allac.

    Zarttron:
    O que falta infelizmente são as pessoas (Técnicos) e/ou empresas (Provedores) investirem em conhecimento com literatura e cursos para si mesmos e funcionários.

  10. #10

    Padrão Re: Tutorial de OSPF no Mikrotik

    Minelli, investidores e pessoal realmente interessado em aprender isso não é o problema e sim gente para ensinar, coisa que ja vi varias pessoas aqui reclamando que vão em cursos e saem sem saberem nada e muito menos o porque que tal coisa é melhor do que outra e sem puxar saco de ninguem mas o sergio em suas citações ele mostra de forma clara e objetiva o porque de algumas coisas melhores que outras. Esse é o problema alguem que ensine e faça a diferença sem velhas receitas de bolo.



  11. #11

    Padrão Re: Tutorial de OSPF no Mikrotik

    Opa muito bom mesmo, eu fiz outro topico com uma duvida sobre roteamento, gostaria de saber se pode me ajudar?

    Tenho 1 rede aqui na minha cidade, e gostaria de mandar pra outra cidade, mas gostaria que o link de internet fosse da propria cidade pra diminuir o tempo de resposta, o broadcast, teria como usando OSPF?

    Obrigado!

  12. #12

    Padrão Re: Tutorial de OSPF no Mikrotik

    Sim claro que teria como, mas o OSPF não tem nada a ver com o que você quer ... ele somente será interessante se você entender que separar os segmentos de rede é algo importante para você.

    O tempo de resposta não tem terá tanta influencia só porque é bridge ou roteada...o enlaces farão mais diferença nessa questão!!



  13. #13

    Padrão Re: Tutorial de OSPF no Mikrotik

    por isso eu perguntei se da pra fazer com OSPF, e eu não sabia se tinha haver ou não!

    eu conversei com um amigo do forum e ele me explicou a importancia do OSPF, não pratico em minha rede, mas já estou providenciando.

    Quanto a minha questão do link vir de cada cidade que eu for, como eu faria? BGP? MPLS?

    Obrigado!

  14. #14

    Smile Re: Tutorial de OSPF no Mikrotik

    Citação Postado originalmente por diorges Ver Post
    por isso eu perguntei se da pra fazer com OSPF, e eu não sabia se tinha haver ou não!

    eu conversei com um amigo do forum e ele me explicou a importancia do OSPF, não pratico em minha rede, mas já estou providenciando.

    Quanto a minha questão do link vir de cada cidade que eu for, como eu faria? BGP? MPLS?

    Obrigado!
    Amigo,para que fique facil o seu entendimento,foque somente no ospf,procure entender o seu funcionamento,para que faça uma analise das soluçoes que pode trazer para sua rede,ela e so começo,depois depois pesquise sobre mpls vpls.
    Da maneira que te falei seria completamente diferente do tutorial apresentado pelo Alan,OSPF para anunciar loopback,iBGP para roteamento e mpls vpls para transporte,mas vc pode utilizar o OSPF para o loopback e roteamento e MPLS para transporte,foque primeiramente no OSPF.

    no caso ,o endereço em loopback vai ser a indenficação do roteador na rede (router ID),ate onde pesquisei seria o mais indicado pois o endereço de loopback e sempre up(ativo) ex:
    [[email protected]] /interface bridge> add name=loopback
    [[email protected]] > ip address add address=10.255.255.1/32 interface=loopback
    [[email protected]] /routing ospf instance> set 0 router-id=10.255.255.1
    Faz se nos outros roteadores também.
    http://wiki.mikrotik.com/wiki/Manual:OSPF-examples
    http://wiki.nil.com/OSPF_Router_ID_selection_algorithm
    estou em fase de aprendizado também,alem do tuto do Alan, o Trober também tem me ajudado muito a compreender,talves eu esteja errado por isso vamos prosseguir com topico um ajudando o outro e descutindo e debatendo.
    Última edição por jailtonnetlink; 17-06-2012 às 22:21.



  15. #15

    Padrão Re: Tutorial de OSPF no Mikrotik

    Caríssimo o link do primeiro tutorial foi postado aqui tb? Tem como disponibilizar neste mesmo tópico? Grato.

  16. #16

    Padrão Re: Tutorial de OSPF no Mikrotik

    Então pessoal para tirar algumas duvidas ... Não adianta tentar aprender OSPF sem saber o que é a comunicação entre redes distintas.

    Fiz um artigo e uma serie de 3 videos sobre Rotas estaticas, aprendendo isso é valido entender o OSPF, dessa forma que nossa mente consegue sair das redes em bridge para redes roteadas.

    Segue ai o endereço do Link:

    http://voxtelecom.wordpress.com/2012...ento-estatico/



  17. #17

    Padrão Re: Tutorial de OSPF no Mikrotik

    Então pessoal agora gostaria de aprender com vocês que tem mais conhecimentos do que eu. Minhas duvidas pois quero aprender e publica-las num vídeo.

    Primeiro já tenho conhecimento sobre criar um interface bridge chamada "loopback" e atribuir um IP/32 para associar ao router ID, mas o que isso na pratica ajuda ou tem influencia, quando se trata de uma Rede Interna?

    Outra coisa importante ainda vou fazer um video sobre como de fato colocar publicar as rotas Default para acesso a internet, mas como ter segurança nos roteadores? Como faço para somente acessar o roteador quem eu quero?
    OBS: Não me refiro a autenticação PPPoE, já sei que posso concentrar o Servidor Radius em só local, digo...Somente uma faixa especifica de IP's acessar aquele roteador que rotas Default?

    Qual influencia e/ou aplicação pratica tem tirar a criação das interfaces dinamicas e criar manualmente as minhas?

    De que forma eu escolho manualmente a rota de menor custo(No caso de Wireless, nem sempre a menor é a melhor)?

  18. #18

    Padrão Re: Tutorial de OSPF no Mikrotik

    Gostaria de saber como utilizar o roteamento ospf junto a rede com autenticação hotspot



  19. #19

    Padrão Re: Tutorial de OSPF no Mikrotik

    Você monta a rede roteada...o hotspot vai ficar instalado no roteador que tiver o nat.

  20. #20

    Padrão Re: Tutorial de OSPF no Mikrotik

    Amigo mais o hotspot assim como o PPPoE não vão funcionar em uma rede roteada. Ou funcionam? Ainda não tentei isso.