+ Responder ao Tópico



  1. Galera, vamos lá mais uma vez... Tenho uma torre no meio do mato que transmite para a cidade, no momento estou utilizando AP+WDS, gostaria de mudar o sistema pois hje coloquei energia eletrica na torre...
    Gostaria que uma RB 750 discasse e ao mesmo tempo criasse o servidor ppoe...
    Alguem sabe fazer isso?
    Me ajudem pois ja estou a dias tentando ajuda sobre esse tipo de conexao e nao encontrei.

    O que eu quero é: DISCAR A RB e CRIAR O SERVIDOR PPOE na MESMA RB. 750...
    Fico no aguardo de respostasss...
    VLEW GALERA...

  2. o que você quis dizer seria receber o link via protocolo pppoe por uma interface de rede e repassa-lá utilizando o mesmo protocolo por outra interface? Se for este o caso, basta criar um pppoe cliente na interface que "entra o link" e criar pppoe Server na interface que sai para os clientes



  3. Citação Postado originalmente por edsong Ver Post
    o que você quis dizer seria receber o link via protocolo pppoe por uma interface de rede e repassa-lá utilizando o mesmo protocolo por outra interface? Se for este o caso, basta criar um pppoe cliente na interface que "entra o link" e criar pppoe Server na interface que sai para os clientes
    Bom não entendi bem a sua resposta mais o que eu quero é o seguinte:
    Tenho um servidor que envia ja em PPPoE....

    Montei uma torre que retransmitia em AP+WDS agora quero deixa-la independente, fazer com que a RB que fica na torre receba o PPoE Cliente na porta Eth1 e que saia o PPoE servidor na Eth5...
    Eu quero que ela disque e ao mesmo tempo crie o servidor Ppoe.

    Em hostpot eu consigo fazer isso, mais queria fazer em Ppoe que é melhor.

  4. Siga os passos abaixo alterando para os seus usuário, senha e as faixas de ip

    Quick Setup Guide


    To configure MikroTik RouterOS to be a PPPoE client, just add a pppoe-client:

    /interface pppoe-client add name=pppoe-user-mike user=user password=passwd interface=wlan1 \ service-name=internet disabled=no

    To configure MikroTik RouterOS to be an Access Concentrator (PPPoE Server):

    • add an address pool for the clients from 10.1.1.62 to 10.1.1.72;
    • add ppp profile;
    • add ppp secret (username/password);
    • add pppoe server itself.


    /ip pool add name="pppoe-pool" ranges=10.1.1.62-10.1.1.72 /ppp profile add name="pppoe-profile" local-address=10.1.1.1 remote-address=pppoe-pool /ppp secret add name=user password=passwd service=pppoe profile=pppoe-profile /interface pppoe-server server add service-name=internet interface=wlan1 default-profile=pppoe-profile
    fonte:http://wiki.mikrotik.com/wiki/Manual:Interface/PPPoE



  5. Citação Postado originalmente por albinogenivaldo Ver Post
    Siga os passos abaixo alterando para os seus usuário, senha e as faixas de ip

    Quick Setup Guide


    To configure MikroTik RouterOS to be a PPPoE client, just add a pppoe-client:

    /interface pppoe-client add name=pppoe-user-mike user=user password=passwd interface=wlan1 \ service-name=internet disabled=no

    To configure MikroTik RouterOS to be an Access Concentrator (PPPoE Server):

    • add an address pool for the clients from 10.1.1.62 to 10.1.1.72;
    • add ppp profile;
    • add ppp secret (username/password);
    • add pppoe server itself.


    /ip pool add name="pppoe-pool" ranges=10.1.1.62-10.1.1.72 /ppp profile add name="pppoe-profile" local-address=10.1.1.1 remote-address=pppoe-pool /ppp secret add name=user password=passwd service=pppoe profile=pppoe-profile /interface pppoe-server server add service-name=internet interface=wlan1 default-profile=pppoe-profile
    fonte:http://wiki.mikrotik.com/wiki/Manual:Interface/PPPoE
    Muito obrigado a todos na verdade o segredo pra funcionar a internet nos clientes finais é ir em Firewall>>> NAT RULE e na interface em "Out. interface" marcar a opção do discador da RB no meu caso "pppoe-out1".

    Espero ter ajudado mais alguém...






Tópicos Similares

  1. Respostas: 2
    Último Post: 04-02-2009, 20:20
  2. Respostas: 2
    Último Post: 12-04-2008, 09:21
  3. Dois Linux em uma só máquina
    Por DanielRocha no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-02-2006, 21:05
  4. Desligar servidor linux em uma hora automaticamente...
    Por leandroapbatista no fórum Servidores de Rede
    Respostas: 6
    Último Post: 24-01-2006, 23:23
  5. Compartilhas dois Servidores WEB em uma unica REDE.
    Por danielvbhp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-06-2004, 10:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L