+ Responder ao Tópico



  1. boa tarde!

    nao estou conseguindo direcionar um "IP Real" para um servidor "endian firewall" ja tentei varios posts encontrados aqui mesmo e mesmo assim não consegui...


    adicionei o "IP Real" no /ip addresses 187.xxx.xxx.83


    JA TENTEI...
    add action=masquerade chain=srcnat comment=\
    "REGRAS REDIRECIONAMENTO WEB PROXY" disabled=no
    add action=redirect chain=dstnat disabled=no dst-port=80 protocol=tcp \
    to-ports=3180

    JA TENTEI...
    add action=dst-nat chain=dstnat comment="DIRECIONAMENTO PARA PROXY" disabled=\
    no dst-address=192.168.0.254 dst-port=4040 protocol=tcp to-addresses=\
    192.168.254.254 to-ports=10443
    add action=dst-nat chain=dstnat disabled=no dst-address=192.168.0.254 \
    dst-port=4040 protocol=udp to-addresses=192.168.254.254 to-ports=10443
    add action=dst-nat chain=dstnat disabled=no dst-address=187.xxx.xxx.83 \
    dst-port=10443 in-interface=Dedicado protocol=tcp to-addresses=\
    192.168.254.254 to-ports=10443

    JA TENTEI...
    add action=netmap chain=dstnat comment="ACESSO ENDIAN FIREWALL" disabled=no \
    dst-address=187.xxx.xxx.83 dst-port=0-65535 in-interface=Dedicado protocol=\
    tcp to-addresses=192.168.0.254 to-ports=0-65535
    add action=netmap chain=srcnat disabled=no out-interface=Dedicado protocol=\
    tcp src-address=192.168.0.254 src-port=0-65535 to-addresses=187.xxx.xxx.83 \
    to-ports=0-65535

    as regras a cima estão desativadas de proposito...

    o gateway do "endian firewall" esta 192.168.0.254

    desde já agradeço muito a quem puder me ajudar...
    Última edição por jesseaff; 12-06-2012 às 08:50.

  2. Aqui resolvi um problema de direcionamento de ip parecido com essa sua terceira tentativa,e ficou assim:

    add action=netmap chain=dstnat comment=NETMAP disabled=no dst-address=200.xxx.xxx.xxx \
    to-addresses=192.168.0.116
    add action=netmap chain=srcnat comment=NETMAP disabled=no src-address=192.168.0.116 \
    to-addresses=200.xxx.xxx.xxx
    Agora o que não entendi porque todas suas regras estão com "disabled yes"



  3. Boa noite é porque quando exportei elas estavam desativadas ^^ mais informei...

  4. Niguem com uma ideia de onde eu possa esta errando? ajuda ae pessoal!!!






Tópicos Similares

  1. redirecionamento de ip
    Por rogeriobenvindo no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-09-2005, 10:36
  2. Redirecionamento de ip e porta iptables.
    Por MAJOR no fórum Servidores de Rede
    Respostas: 35
    Último Post: 07-04-2005, 07:23
  3. Redirecionamento de IP
    Por biracalixto no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-12-2004, 17:52
  4. Redirecionamento de Ip
    Por Thon no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-06-2004, 21:13
  5. DESAFIO - REDIRECIONAMENTO DE IP´S
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-02-2003, 07:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L