+ Responder ao Tópico



  1. Bem...olhando este script eu não consegui descobrir como fazer para implementa-lo em meu caso, Pois uso sub rede /30. Alguem sabe como fazer?

    : for i from=2 to=254 do={ add chain=forward src-address=("192.168.2." . $i) protocol=tcp tcp-flags=syn connection-limit=30,32 action=drop comment="controle de conexão por cliente "}

    Seguindo o exemplo acima como eu poderia aplicar isso nas minhas sub redes com mascara /30 ?

    Segue abaixo meu pool de endereços:
    10.0.1.1/30 a 10.1.254.1/30

  2. Citação Postado originalmente por ltolsilv Ver Post
    Bem...olhando este script eu não consegui descobrir como fazer para implementa-lo em meu caso, Pois uso sub rede /30. Alguem sabe como fazer?

    Código :
     : for i from=2 to=254 do={ add chain=forward src-address=("192.168.2." . $i) protocol=tcp tcp-flags=syn connection-limit=30,32 action=drop comment="controle de conexão por cliente "}

    Seguindo o exemplo acima como eu poderia aplicar isso nas minhas sub redes com mascara /30 ?

    Segue abaixo meu pool de endereços:
    10.0.1.1/30 a 10.1.254.1/30
    Boa noite.

    Teoricamente, o script abaixo resolveria seu problema.

    Código :
    :for OCTB from=0 to=1 do={:for OCTC from=1 to=254 do={:for OCTD from=2 step=4 to=254 do={ /ip firewall filter add chain=forward src-address=(:put "10.0.".$OCTC.".".$OCTD) protocol=tcp tcp-flags=syn connection-limit=30,32 action=drop comment="Controle de conexao por cliente" };};};
    Entretanto, para atender o que você precisa, será necessário criar 131070 regras de firewall. Não existe, até o momento, Routerboard que aguente tantas regras. Em algum ponto da adição das regras, serão retornados vários erros macabros.

    Recomendo implementar uma única regra, com a máscara /32, para a rede 10.0.0.0/15

    Espero ter sido útil.

    Saudações,

    Trober



  3. Citação Postado originalmente por trober Ver Post
    Boa noite.

    Teoricamente, o script abaixo resolveria seu problema.

    Código :
    :for OCTB from=0 to=1 do={:for OCTC from=1 to=254 do={:for OCTD from=2 step=4 to=254 do={ /ip firewall filter add chain=forward src-address=(:put "10.0.".$OCTC.".".$OCTD) protocol=tcp tcp-flags=syn connection-limit=30,32 action=drop comment="Controle de conexao por cliente" };};};
    Entretanto, para atender o que você precisa, será necessário criar 131070 regras de firewall. Não existe, até o momento, Routerboard que aguente tantas regras. Em algum ponto da adição das regras, serão retornados vários erros macabros.

    Recomendo implementar uma única regra, com a máscara /32, para a rede 10.0.0.0/15

    Espero ter sido útil.

    Saudações,

    Trober
    Mas então como seria essa única regra, desculpe mas é que estou iniciando agora no mk e fico meio perdido ainda.

    PS.: Não uso routerboard, uso um pc servidor com mk 3.30

    (MOBO Gigabyte, Intel Dualcore E2140, 2Gb RAM, HD 80Gb

    Grato!

  4. Citação Postado originalmente por ltolsilv Ver Post
    Mas então como seria essa única regra, desculpe mas é que estou iniciando agora no mk e fico meio perdido ainda.

    PS.: Não uso routerboard, uso um pc servidor com mk 3.30
    Bom dia.

    Quero ajudar, mas preciso que você atualize seu servidor para 5.17.

    Saudações,

    Trober



  5. Citação Postado originalmente por trober Ver Post
    Bom dia.

    Quero ajudar, mas preciso que você atualize seu servidor para 5.17.

    Saudações,

    Trober
    Infelizmente nao posso mudar meu servidor para esta versão, Pois a versão que possuo é apenas para testes e é cracked.






Tópicos Similares

  1. Respostas: 1
    Último Post: 02-08-2007, 13:15
  2. Respostas: 9
    Último Post: 22-05-2007, 02:06
  3. Respostas: 0
    Último Post: 16-07-2006, 21:31
  4. Controle de Banda por ip em Router Linksys WRT54G
    Por onlline no fórum Assuntos não relacionados
    Respostas: 0
    Último Post: 16-07-2006, 21:17
  5. Respostas: 11
    Último Post: 14-07-2005, 11:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L