+ Responder ao Tópico



  1. SENHORES BOA NOITE, GOSTARIA DE UMA AJUDA COM VCS!!!!


    HJ A MINHA ESTRUTURA É A SEGUINTE:


    TENHO UMA RB 750GL PARA LOAD BALANCE, E UMA RB 750 GL PARA O HOTSPOT E THUNDER CACHE COM CACHEFULL..


    O Q OCORRE É Q NÃO CONSIGO MAIS FAZER APARECER A TELA DE USUDINGSARIO E SENHA PARA QUE OS CLIENTES AUTENTIQUEM, FICA O TEMPO TODO ABERTA, SÓ CONSIGO LIMITAR INDO EM IP BINDINGS E AO INVES DE REGULAR DEIXAR COMO BLOQUED. ACONTECE Q AS VEZES EU SAIU PARA FAZER INSTALAÇÕES E PRECISO OU CADASTRAR O EQUIPAMENTO ANTES DE IR AO CLIENTE OU DEIXAR TUDO EM IP BINDINGS!!!!


    UTILIZO MANGLE PARA REDIRECIONAR PARA O CACHE E USAR O CACHE FULL. VOU POSTAR AQUI AS REGRAS PARA VER SE ALGUEM CONSEGUE ME AJUDAR.. DESDE JÁ AGRADEÇO;


    Fazer redirecionamento do ThunderCACHE 7 usando mangle e CACHE FULL


    ###Cria ROTA Thunder


    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.0.2 routing-mark=Thunder_router scope=30 target-scope=10
    ###Habilita Mascaramento Thunder
    /ip firewall nat add action=masquerade chain=srcnat comment="MASCARAMENTO DO THUNDER CACHE 7" disabled=no src-address=10.0.0.0/30
    ###Redireciona Thunder Via Mangle e Regra Cache Full
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="REDIRECT THUNDERCACHE" disabled=no dst-address-list=!NO_CACHE dst-port=80 in-interface=!ether2-ThunderCache new-routing-mark=Thunder_router passthrough=no protocol=tcp src-address=192.168.0.0/24
    add action=mark-packet chain=postrouting comment="CACHE FULL THUNDER 7" disabled=no dscp=18 new-packet-mark="cache full" passthrough=yes
    ### Habilita Limite CACHE FULL
    /queue type add kind=pcq name=Thunder pcq-classifier=dst-address pcq-limit=50 pcq-rate=0 pcq-total-limit=5000000 set default-small kind=pfifo name=default-small pfifo-limit=10
    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=20M name="CACHE FULL" packet-mark="cache full" parent=global-out priority=8 queue=Thunder

  2. primeiro amigo utilize letras minusculas, pois assim da impressao que esta gritando

    no forum do thunder existe diversas regras que poderá verificar,


    vai no overnix






Tópicos Similares

  1. Respostas: 0
    Último Post: 15-05-2012, 09:58
  2. hotspot + thunder cache na mesma maquina.
    Por Barra no fórum Redes
    Respostas: 12
    Último Post: 31-05-2011, 23:28
  3. Problema com Thunder Cache ! no Mk-Auth
    Por DeividMoika no fórum Redes
    Respostas: 4
    Último Post: 30-10-2010, 18:05
  4. Hotspot +Webproxy +DHCP +Cache Full +Radius
    Por silviawicki no fórum Redes
    Respostas: 5
    Último Post: 26-05-2009, 00:35
  5. Problema com Iptables em Cache Server
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-10-2003, 00:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L