Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Primeiramente, Bom dia!

    Meu problema é o seguinte..

    configurei o hotspot + DHCP, quando se pega o ip pelo DHCP a pagina de login aparece, tudo certinho! mas, quando se coloca um ip-fixo na maquina o cliente entra sem autenticar.. ex: tenho clientes até a faixa de ip 1.0.0.20, se o cliente colocar o ip-fixo 1.0.0.21 ele consegue entrar sem a pagina de login!

    outro problema que tenho é.. a tela de login não funciona no internet explorer! no chrome e no Firefox funciona normal.

  2. Meu amigo, essa sua faixa de ips está completamente fora dos padrões utilizado para rede privada, vide RFC 1918, que são faixas exclusivas para rede interna..ex:
    192.168.0.1/16, 10.0.0.0/8, 172.16.0.0/16 e assim por diante.. vc tem que ver o seguinte::

    quando vc coloca o ip na máquina esse ip já foi utilizado por outra máquina, isso é um problema no uso de hotspot, se um cliente desliga o micro dele, leva um tempo até o hotspot desconectá-lo, então se alguém configurar um ip e mac na placa de rede, irá navegar sem precisar autenticar, esse é um ponto..

    quanto ao explorer não abrir a página de login, veja se não são as configurações de seguranção do IE, principalmente se for IE8 coloque sempre medio lá nas configurações de segurança item INTERNET. Eu gosto muito de trabalhar com pppoe, pois não preciso de dhcp o que muitas vezes mais atrapalha do que ajuda.



  3. Obrigado por responder!

    sobre a faixa de ip, eu so citei um exemplo.. não uso essa faixa!

    vamos ao DHCP.. tipo, a faixa está de 10.0.0.2 à 10.0.0.20, tem como ser bloqueado do ip 10.0.0.21 à 10.0.0.254?

    E sobre o IE ja fiz de tudo e não tive exito.. o problema são em todos os PC's da Rede!

  4. claro.. vá em:
    ip hotspot ,ip bidings,em address 10.0.0.21-10.0.0.254
    em type:blocked
    em ip pool address:10.0.0.2-10.0.0.20



  5. utilizar a opção ARP = Replyonly ajuda bastante também!






Tópicos Similares

  1. Problema com Hotspot e DHCP Server
    Por bebetorn no fórum Redes
    Respostas: 15
    Último Post: 02-01-2012, 19:25
  2. Problema com HotSpot e DHCP
    Por mikronetcpo no fórum Redes
    Respostas: 2
    Último Post: 22-12-2011, 01:41
  3. problema com hotspot...
    Por raus no fórum Redes
    Respostas: 4
    Último Post: 09-02-2007, 21:38
  4. Problemas com HotSpot
    Por Samuelso no fórum Redes
    Respostas: 3
    Último Post: 17-02-2006, 23:13
  5. Problemas com compartilhamento DHCP
    Por n1nj4 no fórum Servidores de Rede
    Respostas: 10
    Último Post: 14-06-2004, 18:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L