+ Responder ao Tópico



  1. #1

    Padrão Acesso a modem e bullet em bridge no mikrotik

    Ola pessoal !! tenho uma rb 750gl com modem 500b em bridge na ether1, na ether 2 uso para rede cabeada e a ether 3 vai para um bulett m2 tambem em bridge q uso com hotspot. gostaria de acessar esses dois equipamentos pelo pc da rede cabeada e no hotspot sera q teria como no aguardo!!!

  2. #2

    Padrão Re: Acesso a modem e bullet em bridge no mikrotik

    De uma olhada nesse tópico, vai te ajudar
    tem um cara chamado FANTOXY que ensina direitinho!



  3. #3

    Padrão Re: Acesso a modem e bullet em bridge no mikrotik

    Citação Postado originalmente por Joabson Ver Post
    De uma olhada nesse tópico, vai te ajudar
    tem um cara chamado FANTOXY que ensina direitinho!
    fiz como ele explico la joabson mais nao deu certo fiz uma citaçao la espero q ele me ajude obrigado amigo!

  4. #4

    Padrão Re: Acesso a modem e bullet em bridge no mikrotik

    Amigo, quais os equipamentos que vc quer acessar??



  5. #5

    Padrão Re: Acesso a modem e bullet em bridge no mikrotik

    Citação Postado originalmente por alisson2010 Ver Post
    fiz como ele explico la joabson mais nao deu certo fiz uma citaçao la espero q ele me ajude obrigado amigo!
    Explique melhor... ok!!

    Ether1-->Moden ADSL(ppoe)
    Ether2--(qual ip GTW)---->Rede_Cabeada---Qual faixa de ip?
    Ether3--(qual ip GTW)---->Rede_HotSpot---Qual faixa de ip?(qual ip da Bullet)
    Ether4-->(Quem é)
    Ether5-->(Quem é)--->Vou colocar voce aqui...

    NAT de onde para onde!!
    como é feito?

    Onde voce está nesse meio?

    rede_interna--->Sua interface onde esta plugado seu pc... não sendo do hotspot
    wireless-01--->Sua interface onde faz o nat para sua rede hotspot

    Vamos la

    172.0.0.1/24---Considere sua rede interna na ether5 ok adicione ele caso nao tenha
    192.0.0.254/24-->Considere esse ip para nat funcionar setado na sua ether3 do hotspot adicione
    192.0.0.1/24-->Considere esse ip sendo da Bullet dentro do hotspot coloque esse ip na sua bullet


    Posta ai os script

    Primeiro
    /ip address export
    add address=172.0.0.1/24 disabled=no interface=rede_interna(ether5 network=172.0.0.0
    add address=192.0.0.254/24 disabled=no interface=wirelles-01(Ether3) network=\192.168.20.0 (IP reservad0 para equipamentos dentro da briged hotspot)

    Segundo
    /ip hotspot ip-binding export
    add address=192.0.0.1 disabled=no type=bypassed (IP do equipamento a ser acessado dentro da briged hotspot)

    Teceiro passo é
    /ip firewall nat export
    add action=dst-nat chain=dstnat comment=ACESSO_BULLET_01 disabled=no dst-address=\ 172.0.0.1 dst-port=80 protocol=tcp to-addresses=192.0.0.1 to-ports=80


    Quarto passo
    Muito nat estao para qualquer rede...
    /ip firewall nat> export
    add action=masquerade chain=srcnat comment=hotspot disabled=no out-interface=rede_interna

    Outros são mais meticulosos

    /ip firewall nat> export
    add action=masquerade chain=srcnat comment=hotspot disabled=no out-interface=rede_interna src-address=192.0.0.1/24

    Só para o devido ip

    Cada caso e uma caso.... srsrsr

    Tenta ai novamente...

    Posso ter errado alguma coisa..

    Peço desculpa...

  6. #6

    Padrão Re: Acesso a modem e bullet em bridge no mikrotik

    Citação Postado originalmente por FANTOXY Ver Post
    Explique melhor... ok!!

    Ether1-->Moden ADSL(ppoe)
    Ether2--(qual ip GTW)---->Rede_Cabeada---Qual faixa de ip?
    Ether3--(qual ip GTW)---->Rede_HotSpot---Qual faixa de ip?(qual ip da Bullet)
    Ether4-->(Quem é)
    Ether5-->(Quem é)--->Vou colocar voce aqui...

    NAT de onde para onde!!
    como é feito?

    Onde voce está nesse meio?

    rede_interna--->Sua interface onde esta plugado seu pc... não sendo do hotspot
    wireless-01--->Sua interface onde faz o nat para sua rede hotspot

    Vamos la

    172.0.0.1/24---Considere sua rede interna na ether5 ok adicione ele caso nao tenha
    192.0.0.254/24-->Considere esse ip para nat funcionar setado na sua ether3 do hotspot adicione
    192.0.0.1/24-->Considere esse ip sendo da Bullet dentro do hotspot coloque esse ip na sua bullet


    Posta ai os script

    Primeiro
    /ip address export
    add address=172.0.0.1/24 disabled=no interface=rede_interna(ether5 network=172.0.0.0
    add address=192.0.0.254/24 disabled=no interface=wirelles-01(Ether3) network=\192.168.20.0 (IP reservad0 para equipamentos dentro da briged hotspot)

    Segundo
    /ip hotspot ip-binding export
    add address=192.0.0.1 disabled=no type=bypassed (IP do equipamento a ser acessado dentro da briged hotspot)

    Teceiro passo é
    /ip firewall nat export
    add action=dst-nat chain=dstnat comment=ACESSO_BULLET_01 disabled=no dst-address=\ 172.0.0.1 dst-port=80 protocol=tcp to-addresses=192.0.0.1 to-ports=80


    Quarto passo
    Muito nat estao para qualquer rede...
    /ip firewall nat> export
    add action=masquerade chain=srcnat comment=hotspot disabled=no out-interface=rede_interna

    Outros são mais meticulosos

    /ip firewall nat> export
    add action=masquerade chain=srcnat comment=hotspot disabled=no out-interface=rede_interna src-address=192.0.0.1/24

    Só para o devido ip

    Cada caso e uma caso.... srsrsr

    Tenta ai novamente...

    Posso ter errado alguma coisa..

    Peço desculpa...
    Ether1-->Moden ADSL(bridge)10.1.1.1
    Ether2--(192.168.90.1)>Cabeada-pool-192.168.90.95/192.168.90.100
    Ether3--(192.168.100.1)>HotSpot-pool-192.168.100.245/192.168.100.254
    bullet 192.168.1.20.

    como faço para salvar o script das configuraçoes para voçe analizar,desculpe mais sou novo no assunto mikrotik se eu nao entender algo nao me leve a mal ok!



  7. #7

    Padrão Re: Acesso a modem e bullet em bridge no mikrotik

    Citação Postado originalmente por guiferti Ver Post
    Amigo, quais os equipamentos que vc quer acessar??
    o dlink 500b e o bullet os 2 em bridge!

  8. #8

    Padrão Re: Acesso a modem e bullet em bridge no mikrotik

    Citação Postado originalmente por alisson2010 Ver Post
    Ether1-->Moden ADSL(bridge)10.1.1.1
    Ether2--(192.168.90.1)>Cabeada-pool-192.168.90.95/192.168.90.100
    Ether3--(192.168.100.1)>HotSpot-pool-192.168.100.245/192.168.100.254
    bullet 192.168.1.20.

    como faço para salvar o script das configuraçoes para voçe analizar,desculpe mais sou novo no assunto mikrotik se eu nao entender algo nao me leve a mal ok!
    Seguinte.. baseado na informacoes.. adiciona o ip 10.1.1.2 na ether1 e digita no browser 10.1.1.1 ve se acesssa....

    Voce esta na Ether2 ?
    172.0.0.1/24---Considere sua rede interna na ether5 ok adicione ele caso nao tenha---Coloque esse ip na sua ether2
    192.0.0.254/24-->Considere esse ip para nat funcionar setado na sua ether3 do hotspot adicione--Coloque o ip 192.168.1.254
    192.0.0.1/24-->Considere esse ip sendo da Bullet dentro do hotspot coloque esse ip na sua bullet--Coloque o ip 192.168.1.20


    Fazendo essa alteração é so seguir os passos comentados... existe varias outras formas..... achei essa interessante.... e muito usual..
    Espero ter ajudado..



  9. #9

    Padrão Re: Acesso a modem e bullet em bridge no mikrotik

    valeu fantoxy deu certo obrigado!! estrelinha pra voçe mereceu cara t mais!!

  10. #10

    Padrão Re: Acesso a modem e bullet em bridge no mikrotik

    Citação Postado originalmente por FANTOXY Ver Post
    Explique melhor... ok!!

    Ether1-->Moden ADSL(ppoe)
    Ether2--(qual ip GTW)---->Rede_Cabeada---Qual faixa de ip?
    Ether3--(qual ip GTW)---->Rede_HotSpot---Qual faixa de ip?(qual ip da Bullet)
    Ether4-->(Quem é)
    Ether5-->(Quem é)--->Vou colocar voce aqui...

    NAT de onde para onde!!
    como é feito?

    Onde voce está nesse meio?

    rede_interna--->Sua interface onde esta plugado seu pc... não sendo do hotspot
    wireless-01--->Sua interface onde faz o nat para sua rede hotspot

    Vamos la

    172.0.0.1/24---Considere sua rede interna na ether5 ok adicione ele caso nao tenha
    192.0.0.254/24-->Considere esse ip para nat funcionar setado na sua ether3 do hotspot adicione
    192.0.0.1/24-->Considere esse ip sendo da Bullet dentro do hotspot coloque esse ip na sua bullet


    Posta ai os script

    Primeiro
    /ip address export
    add address=172.0.0.1/24 disabled=no interface=rede_interna(ether5 network=172.0.0.0
    add address=192.0.0.254/24 disabled=no interface=wirelles-01(Ether3) network=\192.168.20.0 (IP reservad0 para equipamentos dentro da briged hotspot)

    Segundo
    /ip hotspot ip-binding export
    add address=192.0.0.1 disabled=no type=bypassed (IP do equipamento a ser acessado dentro da briged hotspot)

    Teceiro passo é
    /ip firewall nat export
    add action=dst-nat chain=dstnat comment=ACESSO_BULLET_01 disabled=no dst-address=\ 172.0.0.1 dst-port=80 protocol=tcp to-addresses=192.0.0.1 to-ports=80


    Quarto passo
    Muito nat estao para qualquer rede...
    /ip firewall nat> export
    add action=masquerade chain=srcnat comment=hotspot disabled=no out-interface=rede_interna

    Outros são mais meticulosos

    /ip firewall nat> export
    add action=masquerade chain=srcnat comment=hotspot disabled=no out-interface=rede_interna src-address=192.0.0.1/24

    Só para o devido ip

    Cada caso e uma caso.... srsrsr

    Tenta ai novamente...

    Posso ter errado alguma coisa..

    Peço desculpa...

    Opa!!! eu novamente lhe pedindo um help


    minha estrutura é a seguinte:

    MODEM...................................................BRIDGEIP-CLIENTES............................................10.0.0.1/24
    FAIXA IP RÁDIOS TODOS EM BRIDGE.............192.168.2.XX
    hoje só acesso setando na placa de rede
    tem como mim ajuda?
    uso hotspot
    desde já agradeço



  11. #11

    Padrão Re: Acesso a modem e bullet em bridge no mikrotik

    Tem como acessar o modem em bridge de fora da rede usando ddns usando alguma regra de redirecionamento para o ip 10.1.1.1

    Exemplo: meumk.ddns.org:8801 ==>> acesso ao modem em bridge