Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá, percebi hoje que em um dia minha RB1100 subiu o CPU e RAM para 100%, tudo por causa do DUDE.
    RouterOS 5.14
    RB1100 - 1520MB RAM
    RB de empresa privada, não passa alto trafego.
    Enquanto eu tentava resolver o problema a RB travou, acredito que por falta de memoria. Após o reboot tudo voltou ao normal.

    Alguém sabe a causa desse problema ou a solução.


    CPU 100% / RAM Livre quase em 0%
    Clique na imagem para uma versão maior

Nome:	         13.jpg
Visualizações:	148
Tamanho: 	28,5 KB
ID:      	36829

    Uso da Memoria
    Clique na imagem para uma versão maior

Nome:	         12.jpg
Visualizações:	136
Tamanho: 	38,1 KB
ID:      	36828

    Uso da CPU
    Clique na imagem para uma versão maior

Nome:	         11.jpg
Visualizações:	133
Tamanho: 	32,6 KB
ID:      	36827

    LOG após o travamento.
    Clique na imagem para uma versão maior

Nome:	         14.jpg
Visualizações:	137
Tamanho: 	21,0 KB
ID:      	36830

    Mapa do DUDE
    Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2012-06-21 às 20.40.48.jpg
Visualizações:	909
Tamanho: 	52,1 KB
ID:      	36831

  2. The dude não foi feito para rb e sim para PC amigo, pois o mesmo usa muito recurso do hardware!!



  3. Vote, o porque fizeram o pacote para RB?
    Não concordo, existe casos e casos, uso o Dude sem problema nessa RB a 1 ano com a CPU a menos 15%, por algum BUG ao meu ver, subiu o processamento e a RAM até travar, depois do reboot normalizou. Gostaria de identificar o problema.

  4. por essa rede ser pequena e ser uma rb1100 realmente tem algum bug sim, o estranho é qe só o dude subiu, se fosse problema na a rede, o snmp era pra subir tbm, tenta voltar um backup de uns dias atras, muito estranho. sobre oque o amigo acima disse, tbm acho qe dude deveria fica apenas no PC, porem se tem a opcao no MK, deveria funcionar tbm, mais ...



  5. http://www.bartoszptaszynski.com/200...-hits-100-cpu/

    alterei a opção em Settings -> Map -> Label Refresh Interval para 1 minuto

    resolveu, CPU baixou de 100% para média de 20%






Tópicos Similares

  1. Respostas: 6
    Último Post: 22-03-2017, 13:56
  2. Respostas: 5
    Último Post: 19-09-2016, 09:55
  3. Ipsec no mikrotik consumindo 90% de processamento da cpu
    Por tarcisiocmiranda no fórum Redes
    Respostas: 7
    Último Post: 11-08-2014, 01:47
  4. Pra quem ta com MK consumindo 80% ou mais de CPU
    Por SgtoMarlthon no fórum Redes
    Respostas: 5
    Último Post: 19-12-2009, 17:11
  5. MadScan - Consumindo 98% do Uso de CPU
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-08-2004, 16:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L