+ Responder ao Tópico



  1. #1

    Padrão Computadores na rede interna do Mikrotik não pingam redes por OpenVPN

    Ae,


    Tenho um mikrotik configurado como cliente Openvpn de um servidor em linux, as rotas estão todas ok.

    exemplo:

    FILIAL
    Rede interna 10.1.0.0/16
    Servidor OpenVpn: 172.16.0.41
    | | | |
    vpn
    | | | |
    MATRIZ
    Mikrotik Cliente
    ovpn ip: 172.16.0.42
    rede interna 10.6.0.0/16

    ADDRESS NETWORK INTERFACE
    10.6.255.254/16 10.6.0.0 ether2-master-local
    xxx.xxx.xxx.x/22 xxx.xxx.xxx.x ether1-gateway
    172.16.0.42/32 172.16.0.41 ovpn-

    no mikrotik cliente consigo pingar a rede 10.1.0.0/16 do servidor, mas nos computadores da rede 10.4.0.0/16 não pinga.

    Mikrotik cliente:

    HOST SIZE TTL TIME STATUS
    10.1.0.2 56 127 11ms
    10.1.0.2 56 127 12ms
    10.1.0.2 56 127 14ms
    10.1.0.2 56 127 14ms
    10.1.0.2 56 127 12ms

    Computadores da rede 10.6.0.0 não pingam o 10.1.0.2

    rotas no mikrotik.

    # DST-ADDRESS PREF-SRC GATEWAY DISTANCE
    0 ADS 0.0.0.0/0 x.x.x.x 1
    1 ADS 10.1.0.0/16 172.16.0.41 1
    2 ADS 10.2.0.0/16 172.16.0.41 1
    3 ADS 10.3.0.0/16 172.16.0.41 1
    4 ADS 10.4.0.0/16 172.16.0.41 1
    5 ADS 10.5.0.0/16 172.16.0.41 1
    6 ADC 10.6.0.0/16 10.6.255.254 ether2-master-l... 0
    7 DS 10.6.0.0/16 172.16.0.41 1
    8 ADS 172.16.0.0/24 172.16.0.41 0
    9 ADC 172.16.0.41/32 172.16.0.42 ovpn 0
    10 ADC xxx.xxx.xxx.x/22 xx.xxx.x.x ether1-gateway 0

    Alguem pode ajudar ?


    Preciso conseguir pingar da rede interna do mikrotik cliente 10.6.0.0/16 para a rede do servidor 10.1.0.0/16.

    obrigado

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Computadores na rede interna do Mikrotik não pingam redes por OpenVPN

    se a rotas estao ok, verifica se nao tem um firewall ativo bloquenado icmp.



  3. #3

    Padrão Re: Computadores na rede interna do Mikrotik não pingam redes por OpenVPN

    E as rotas do servidor ?
    Vc configurou a opcao ccd do servidor ?
    Pelo visto vc usou a opcao push route, mas faltou:
    route 10.4.0.0 255.255.255.0

    Se possivel copie o arquivo de configuracao do servidor.