+ Responder ao Tópico



  1. Boa tarde a todos do Under!

    Galera é o seguinte:
    Tenho tentado seguir os manuais que existe no site do mk-auth, para que o mesmo apareça as paginas de bloqueios e avisos do sistema, porem os manuais são um pouco confuso e contem erros.
    Para um sistema eficiente, sua licença é barata, porem no forum as ajudas também não são bem claras e pessoas cobram muito para configurar.
    Sou iniciante no mundo mikrotik e tenho um pequeno provedor de cidade do interior e estou tentando implementar mikrotik+mk-auth+speed.
    Espero que alguem posso me ajudar a configurar o mikrotik para que posso usar os recursos das paginas de avisos.
    Já instalei o mikrotik com hotspot funcionando, e conversando com mk-auth e speedr, faltando apenas configurar as regras do firewall para tudo funcionar redondo.
    Tenho a intensão de após configurar e tudo tiver redondo,montar um tutorial e enviar ao Pedrovigia, para disponibilizar no seu site, para usuarios iniciantes como eu.

    Conto com a colaboração de todos!

    Robert

  2. Inicia da forma correta, veja abaixo quantos problemas no Mikrotik foram corrigidos da ver 3.30 até a versão atual que ja esta em 5.18


    http://www.mikrotik.com/download/CHANGELOG_5



  3. vai ai o codigo para as telas de aviso

    1-aviso de manutenção

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="manuten\E7\E3o" disabled=no dst-port=80 protocol=tcp src-address=(a faxa de ip de seus clientes)/24 to-addresses=(endereço de ip do mk-auth) to-ports=89
    /tool netwatch
    add comment="Monitorar Link e regra manuten\E7\E3o" disabled=no down-script="/ip firewall nat set [find comment=\"manuten\E7\E3o\"] disabled=no" host=8.8.8.8 \
    interval=1m timeout=10s up-script="/ip firewall nat set [find comment=\"manuten\E7\E3o\"] disabled=yes"

    2-bloquear clientes nao pagos

    /ip firewall nat
    add action=dst-nat chain=dstnat comment=\
    "Regra para Redirecionar Bloqueados para pagina de corte" disabled=no \
    protocol=tcp src-address-list=bloqueados to-addresses=(endereço ip mk-auth) \
    to-ports=85

    aind sobre a pagina de corte, depois de fazer isso vc precisa ir em ...
    ip address lists> e adicionar quem vc deseja enviar a pagina de corte, isso é feito atravez do numero de ip do cliente e no name seleciona a opção bloqueados.

    se ajudei marca com estrelinha pra mim por favor!






Tópicos Similares

  1. mikrotik cliente e mk-auth mesma maquina???
    Por MICROCHIPNET no fórum Redes
    Respostas: 5
    Último Post: 06-10-2014, 06:47
  2. Respostas: 2
    Último Post: 12-10-2012, 14:06
  3. [Tutorial] MK-Auth+Mikrotik+Cache Todos com IP Real
    Por wilkerpaz no fórum Sistemas Operacionais
    Respostas: 10
    Último Post: 11-09-2012, 23:07
  4. Respostas: 3
    Último Post: 28-03-2012, 19:22
  5. Mikrotik proverbuntu e mk-auth
    Por ivovid no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-09-2009, 01:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L