+ Responder ao Tópico



  1. Bom Dia,

    Pessoal estou com o seguinte cenário: 1-RouterBoard 411 e um Hub de 8 portas logo estas portas 7 estão sendo ocupadas com clientes onde: 4 são PPPoE e 3 IPs Fixos. Estes clientes de PPPoE de boa através de meu servidor Radius eu consigo pegar o histórico de conexão deles, mas os de IP Fixos não tem como.
    Através do Cacti eu percebi que se eu criar Vlan's na Mikrotik para cada IPFixo eu conseguiria buscar o trafego em cima desta Vlan Logo assim meu problema estaria resolvido. Mas o problema se da quando eu crio as Vlans na Mikrotik e atrelo o GW do cliente nela dai quando eu faço isto pronto eu não consigo ter comunicação mais com o computador do cliente.
    Minha dívida é um computador colocada diretamente em uma Mikrotik com Vlan eles não se comunicam.

    Ex.:

    -> MIKROTIK --> CLIENTE

    Vlan10: 172.16.0.1/30 --> IP.: 172.16.0.2 Gw.: 172.16.0.1
    Vlan11: 172.16.0.5/30 --> IP.: 172.16.0.6 Gw.: 172.16.0.5
    Vlan12: 172.16.0.9/30 --> IP.: 172.16.0.10 Gw.: 172.16.0.9

  2. Bom dia,

    Você adicionando TAGs (VLANS) aos pacotes que saem do roteador, logo alguém precisa retirar esses TAGs para que a comunicação seja estebelecida.

    Normalmente é o switch que faz isso, na porta em que o roteador vai ligado, você ativa a opção tagged e na porta onde o PC ou qualquer outro equipamento que não tem VLAN vai estar, você deixa na opção untagged.

    O switch irã então remover os pacotes que vão para o PC.

    Caso seu switch não tenha VLAN existe ainda a possibilidade da placa de rede do cliente possuir, então você pode configurar lá, isso é muito incomum, quase ninguém faz assim, 99% adota ter um switch com VLAN.

    Abraço



  3. como voce tem um hub, nao vai funcionar...


    tem uma opção, mas que nao considero a melhor:

    se o cliente recebe direto no pc, vc pode veer se o driver da placa de rede do cliente aceita VLAN, se aceitar, basta ativar e colocar a mesma TAG que colocou na interface vlan para aquele cliente... sao poucos os drivers que permitem isto..


    a indicação é: trocar o HUB por um switch gerenciavel .. ai resolve seu problema.. com as vlans..

  4. Galera vlwpe dica... tinha quase que certeza que meu problema era este HUB que colocaram no local.






Tópicos Similares

  1. duvidas sobre vlan
    Por wesleylima no fórum Mikrotik
    Respostas: 12
    Último Post: 17-04-2016, 13:05
  2. Dúvida sobre Vlans ?
    Por robsoncb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-02-2010, 10:54
  3. Duvidas sobre Log access.log do SQUID !!!
    Por Danielvb no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-11-2002, 15:46
  4. duvida sobre o syslog
    Por augustolynx no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-10-2002, 07:50
  5. DUVIDA, SOBRE DYNAMIC DNS NO APACHE ???
    Por _Luigi_ no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-10-2002, 08:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L