+ Responder ao Tópico



  1. Olá galera under, montei meu servidor de cahe mk_proxy, pelo que percebir esta salvando arquivos tudo beleza, porém nao percebo grande rendimento! minha grande duvida e com relaçao essas regras estao certas? uso rb 433 servidor hotspot, sei que a maioria vai indicar servidor aquele ou outro, porem gostaria de testar esse, e queria saber se as regras estao certa, desde entao agradeço a ajuda e opiniao de todos.

    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="Marca o com e sem TOS" disabled=no dscp=12 \
    new-connection-mark=n-cache passthrough=yes protocol=tcp src-port=3128
    add action=mark-connection chain=postrouting disabled=no dscp=!12 new-connection-mark=s-cache passthrough
    yes protocol=tcp src-port=3128
    add action=mark-packet chain=postrouting comment="Libera cache full" connection-mark=n-cache disabled=no
    new-packet-mark=Cache-Packet passthrough=no


    /ip firewall nat
    add action=dst-nat chain=pre-hotspot disabled=no dst-address=!10.0.0.2 dst-port=80 hotspot=auth protocol=\
    tcp src-address=192.168.0.0/22 to-addresses=10.0.0.2 to-ports=3128
    add action=masquerade chain=srcnat disabled=no out-interface=LINK_DIRETO

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=CACHE-FULL \
    packet-mark=Cache-Packet parent=global-out priority=8 queue=default

    add kind=pcq name=cache pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s \
    pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=5
    pcq-rate=4800k pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000

  2. Estão corretas



  3. obrigado pela sua atençao amigo. tirou minhas duvidas.






Tópicos Similares

  1. Respostas: 10
    Último Post: 04-03-2013, 07:55
  2. Respostas: 3
    Último Post: 27-10-2011, 08:50
  3. Dúvidas com minhas regras do firewall
    Por adbthomaz no fórum Redes
    Respostas: 3
    Último Post: 14-06-2009, 18:33
  4. Não se enganem, pode ser o fim dos mikrotik's e redes wireless 2.4 [movido]
    Por Roberto21 no fórum Assuntos não relacionados
    Respostas: 27
    Último Post: 25-11-2008, 00:19
  5. Alguém pode anlisar minha config. do dns????
    Por thelast no fórum Servidores de Rede
    Respostas: 21
    Último Post: 17-03-2006, 14:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L