Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Tenho uma rb 1200 configurada na empresa com web proxy, hoje pela manhã a diretoria da empresa me procurou para bloquer alguma paginas porque um determinado serto esta abusando da net da empresa. Tipo facebook, blog, radis, etc.

  2. amigo temos solucoes prontas par isto onde vc pode gerencai por uma pagina wed, com relatrios, controle por hora e por grupos. se ter interece amigo manda um MP posso mostrar algusn funcionando

    abraco



  3. Amigo, se vc quiser uma ajuda para bloquear essas paginas é so entra em contato comigo que eu te ajudo.

  4. vc pode usar OpenDDNS que fornece um dns que vc coloca no servidor e entao ele filtra o site que deseja.
    outra forma de bloquear é usar o filter do nat para filtrar sites por nome ou por ip e nao sendo necessario utilizar web-proxy pois rb 1200 nao tem armazenamento de grande quatidade.
    algumas formas de bloqueio abaixo
    /ip firewall nat
    add action=redirect chain=dstnat comment=DNS dst-port=53 protocol=tcp to-ports=53
    add action=redirect chain=dstnat dst-port=53 protocol=udp to-ports=53
    /ip firewall filter
    add chain=forward dst-address-list=restricted action=drop
    #script abaixo para ser adicionado de acordo com a necessidade contendo nome adequado
    :foreach i in=[/ip dns cache find] do={
    :local bNew "true";
    :local cacheName [/ip dns cache all get $i name] ;
    # ut $cacheName;
    :if (([:find $cacheName "rapidshare"] != 0) || ([:find $cacheName "youtube"] != 0)) do={
    :local tmpAddress [/ip dns cache get $i address] ;
    # ut $tmpAddress;
    # if address list is empty do not check
    :if ( [/ip firewall address-list find ] = "") do={
    :log info ("added entry: $[/ip dns cache get $i name] IP $tmpAddress");
    /ip firewall address-list add address=$tmpAddress list=restricted comment=$cacheName;
    } else={
    :foreach j in=[/ip firewall address-list find ] do={
    :if ( [/ip firewall address-list get $j address] = $tmpAddress ) do={
    :set bNew "false";
    }
    }
    :if ( $bNew = "true" ) do={
    :log info ("added entry: $[/ip dns cache get $i name] IP $tmpAddress");
    /ip firewall address-list add address=$tmpAddress list=restricted comment=$cacheName;
    }
    }
    }
    }

    ############abaixo outra forma##########

    /ip firewall address-listadd address=x.x.x.x comment="" disabled=no list="sites permitidos"
    /ip firewall filteradd action=accept chain=forward comment="" disabled=no \ dst-address-list="sites permitidos" dst-port=80 protocol=tcp \ src-address-list="aviso_permanente"add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=\ udp src-address-list="aviso_permanente"add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=\ tcp src-address-list="aviso_permanente"add action=drop chain=forward comment="" disabled=no dst-address-list=\ "!sites permitidos" dst-port=!80 protocol=tcp src-address-list=\ "aviso_permanente"move [find src-address-list="aviso_permanente"] 0



  5. pode ser somente por web-proxy ou pode ser por Firewall?
    por firewall seria bem melhor, qql coisa tamo ae






Tópicos Similares

  1. Bloquear todas as paginas no web-proxy
    Por marcoscx no fórum Redes
    Respostas: 1
    Último Post: 20-09-2008, 14:51
  2. Editando pagina não permitidas no web-proxy
    Por marcoscx no fórum Redes
    Respostas: 3
    Último Post: 26-05-2008, 13:41
  3. Respostas: 3
    Último Post: 29-05-2007, 08:38
  4. Problemas no Web-proxy com Hotspot
    Por maxmelo no fórum Redes
    Respostas: 24
    Último Post: 17-05-2007, 09:07
  5. Erro no WEb-proxy
    Por renanphp no fórum Redes
    Respostas: 6
    Último Post: 29-01-2007, 09:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L