+ Responder ao Tópico



  1. #1

    Padrão Mikrotik problema com nanostation 2 em bridge

    Olá pessoal, bom dia estou com o seguinte problema.
    Tenho uma rede com mikrotik, à rede esta dessa maneira:

    Mikrotik /Rb 450g_____Picostation 2hp /AP <------<wi-fi>------> Nanostation 2/ Cliente_____Bullet 2hp + omni de 15 dbi / AP

    Os equipamento da Ubiquiti esta funcionando em modo Bridge, e o Mikrotik como gateway.
    Os clientes loga pelo hotspot e aparece no mikrotik apenas o MAC do nanostation 2.
    Será que eu devo fazer alguma configuração no IP>>HOTSPOT>> IP BINDINGS.
    Gostaria que quando o cliente loga aparecesse o Mac da placa de rede dele e não do nanostation 2.
    E começou com um novo problema de Javascript:
    Web browser did not send challenge response ( try, again, enable javascript).
    Quando conecta um notebook no picostation 2 hp não aparece erro do javascript e o mac no notebook reconhece no mikrotik.

    Obrigado a todos.

  2. #2
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão Re: Mikrotik problema com nanostation 2 em bridge

    amigo posta ai como esta as suas configurações dos nanostation e dos bullet...

    qualquer coisa add [email protected]

    abraços...

    se te ajudei clique na estrelinha também mereço neh?



  3. #3

    Padrão Re: Mikrotik problema com nanostation 2 em bridge

    faz o seguinte coloca o picostation como ap+wds e o nano2 como station wds, que ele ira repassar os ips dos clientes conectados na omni, simples assim.....

  4. #4

    Padrão Re: Mikrotik problema com nanostation 2 em bridge

    Fiz o que o Josailton mandou, coloquei o Picostation 2 hp em modo AP+WDS e marquei a opção Auto para que eu não precise add MAC do Nanostatio 2.
    E o Nanostation 2 em modo Station WDS.
    Ficou tudo beleza.


    O cliente se conecta no bullet e o mikrotik reconhece o MAC da placa de rede dele, agora sim posso amarra o usuário e senha ao MAC dele.
    O javascript esta resolvido não aparece mais o erro, o erro era devido ao fato de todos clientes estava com o MAC do nanostation2.


    Josailton você me ajudou a resolver o meu problema.


    Obrigado a todos.