Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    Opa, galera,

    A algum tempo tenho tido problema em minhas controladoras, utilizo RB100Ahx2 como servidor de cada torre, em cada ether tenho um servidor pppoe, como transmissor utilizo nano station M5, e nos clientes utilizo Loco M5.

    Desde o inicio do ano temos tido o seguinte problema:

    derepente todos os clientes se desconectam do ppp da controladora, verificamos o log e mostra desconexão de todos os clientes e em ppp não mostra mais ninguem conectado.

    ao olhar em IP Address e Queues mostra as conexões de IP e os Queues ainda ativa e travada, porem tudo em vermelho.

    segue anexo das imagens antes e depois do problema ocorrer na RB.

    Cremos que ja conseguimos identificar o problema, como pode observar no ppp, existe alguns clientes que conectam sem mostra o nome de usuario e também mostra as vezes sem MAC.

    Também chegamos a pensar que podesse ser virus nos equipamentos UBNT, mais ja verificamos todos os UBNT da rede e não tem mas nenhum com virus, e também a desconexão ocorre em outros tipo equipamentos, AProuter, EDIMAX, PLACA USB. todos os clientes sem excessão tem desconexão do ppp.

    Já entramos em contato o suporte da mikrotik, e eles ja identificaram o problema e sempre vem lançando novas versões e mesmo assim o problema não é corrigido, desde as 5.14/5.15/5.16/5.17/5.18 e nenhuma resolveu o problema.

    ja estamos a mais de 6 meses com o problema, que só é resolvido após reiniciar a RB.

    Alguem ja passou ou esta passando por isso? alguem tem alguma explicação? será que é erro no pacote ppp da mikrotik?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Print RB-Controladora-Samambaia.jpg
Visualizações:	1060
Tamanho: 	68,7 KB
ID:      	37218   Clique na imagem para uma versão maior

Nome:	         Print2 RB-Controladora-Samambaia.jpg
Visualizações:	271
Tamanho: 	68,4 KB
ID:      	37219  


  2. #2

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    opa, tenta atualizar a versão do RouterOS, pode ser um bug.. nunca vi uma coisa dessas antes



  3. #3

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    tenta por versão 4.xx, já configurei varias rb 1100 com pppoe e nunca fez isso

  4. #4

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    opa amigo,

    Já tentamos de tudo, estamos sendo em contato com a mikrotik na qual fala que esta verificando e lança uma versão nova, com isso atualizamos.

    Também ja tentamos usar a 4.17 porem se comportou do mesmo jeito.



  5. #5

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    esse problema é em todos seus servidores?; quando acontece é em todos ao mesmo tempo (tanto servidores quanto pppoe Servers)?, os clientes ficam com o uptime do pppoe igual ao do ap? Ou eles caem do wireless também?

  6. #6

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    Opa então e em algumas controladoras algumas rb1100ahx2 e outras 433 e 600, todas elas como servidor. Ao desconectar do pppoe o cliente permanece na torre conectado. Não há desconexão do Wireless



  7. #7

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    Já passei por esse problema. As quedas acontecem somente quando acessa os pppoes via winbox?
    Solução: até onde sei, não tem
    Maneira para não ter as quedas: não acessar os servidores pppoes via winbox/ssh.

    Esperar sentado até a mikrotik resolver...

  8. #8

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    Citação Postado originalmente por 4l3x4ndr3 Ver Post
    Já passei por esse problema. As quedas acontecem somente quando acessa os pppoes via winbox?
    Solução: até onde sei, não tem
    Maneira para não ter as quedas: não acessar os servidores pppoes via winbox/ssh.

    Esperar sentado até a mikrotik resolver...
    Muito estranho... uso servidor pppoe aqui, eu particularmente nunca vi isso acontecer aqui, acesso todos os dias meu servidor e nunca tive esse problema.. já tive como servidor uma Rb600 uma Rb1000 e atualmente estou com uma 1200 nenhuma apresentou este problema.
    OBS: pelos print's que você colocou, aparentemente não são todos os clientes que tem o problema, certo? pois nas queues pelomenos alguns clientes ainda aparentam estar normal, é isso? percebeu se o problema ocorre somente em clientes de uma determinada porta da rb? estas quedas ocorrem aleatoriamente? todos os dias? depois de um determinado tempo em uptime?
    desculpa se pergunto demais, mas fica mais fácil pra que eu entenda



  9. #9

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    Tivemos este problema por aqui também e como foi dito acima percebemos que era somente quando alguém acessava a RB via winbox, a solução que funcionou aqui foi pegar a última versão do winbox disponível no site da Mikrotik.

    Atualmente estou utilizando a versão 2.2.13 do winbox e o problema nunca mais aconteceu,

  10. #10

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    Opa, então, o print mostra alguns ainda em verde como se tivesse ativo, porem o print foi tirado no momento do problema, e logo depois fica todos em vermelho sem excessão de porta, em Active Connections ao olha os clientes, todos somem, IP ADDRESS fica também tudo em vermelho, QUEUES também tudo em vermelho, sabe quando esta tudo ok, e vc vai e exclui a interface, é como se fosse isso a interface fosse excluida e fica tudo em vermelho.

    também ja percebi que alguns momento a desconexão dos clientes acontece quando acessamos por winbox, mais algumas das vezes, só sabemos do problema quando o cliente liga e avisa que esta sem internet, e ao verificar esta tudo em vermelho.

    vou tentar usar a nova versão do winbox.



  11. #11

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    opa galera,

    o problema ainda continua, porem aumentou a frequencia utilizando a versão 2.2.13 do winbox conforme recomendado.

    também recebemos uma resposta do suporte da mikrotik informando que pode ser um erro no winbox que estarão verificando e que possivel estará sendo lançado uma nova versão.

    assim como também saiu a versão 5.19 para corrigir algumas outras coisas do pppoe.

    creio que nem a mikrotik esteja sabendo como resolve, pois estamos desde a versão 5.14 lançando uma versão nova e informando para atualizamos para corrigir o problema.

    atualizamos, e novamente apresenta problema, enviamos os arquivos de log, e autosupout.old.rif.

    eles demoram muito para responder e não resolvem nada.

    Alguem tem mais alguma informação? alguem mais ja passou por isso?

  12. #12

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    opa pessoal,

    seguiu com um fato novo, alguem ja viu isso acontecer?

    o cliente em pppoe conectado sem nome de ususario?

    as vezes fica sem nome de usuario e sem mac também, so mostra o ip.

    segue anexo.Clique na imagem para uma versão maior

Nome:	         Sem título.jpg
Visualizações:	126
Tamanho: 	53,4 KB
ID:      	37709



  13. #13

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    alguem conseguiur resolver esse problema? estou passando por isso aqui tambem, nao tem nada a ver com winbox, do nada para, desconecta todo mundo a rb fica travada aparentemente, mais nao desliga e do nada ela volta a funcionar.

  14. #14

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    Opa amigo, nao consegui resolver o problema ainda, ninguém mais respondeu o fórum. A única noticia que tenho que a empresa certificada da pela Mikrotik conseguiu descobri que o problema e originado por causa do RADIUD. Pois ao deixar manualmente os dados dos clientes em ppp, secrets, o problema parou. Parece que o problema ocorri quando a algum problema de conumicacao do RADIUS com Mikrotik,



  15. #15

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    aqui nao uso radius, pppoe direto no mk, as interfaces de rede parece que travan todas, e depois volta ao normal, vou meter fogo nisso e por um pc rsrsrs, 1200 reais jogado fora...

  16. #16

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    opa, aqui conseguimos descobrimos que o problema ocorre no RADIUS, mas também a mikrotik informou que existe um problema no pacote ppp deles, e vem tentando corrigir o problema desde o inicio do ano.

    te falar que ja usamos dois pc montando com mikrotik e também não resolveu o problema.



  17. #17

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    Cara,
    No primeiro print que vc mandou, o primeiro item dos seus active
    que ser aquilo???? Mac/user com caracteres estranhos
    ta com cara de pau no radius
    da uma confirmada

  18. #18

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    Mesmo problema aqui. MK 5.20 numa RB493G! Bem, como ninguém sabe o que é vou tentar aumentar o InterimUpdate de 5 para 10 minutos. Não tenho esse problema com muita frequência... Mas é estranho mesmo.

    Se melhorar ou piorar eu aviso



  19. #19

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    Bom dia Fabricio,

    cremos que conseguimos eliminar o problema com a seguintes mudanças:

    Descobrimos que o problema era gerado pelo RADIUS, os clientes que conectavam com caracteres estranhos era o meu sistema que fazia ele conectar daquela maneira quando no usuario do cliente tinha algum caracter estranho.

    Descobrimos ainda que nosso RADIUs por algum motivo estava liberando conexão sem nome de usuario ou senha. ex tinha cadastrado o cliente com MAC X, porem ele usava placa de rede USB ou REDE LOCAL, e quando usava o discador DialUP ele deixa sem nome de usuario e senha e conectava normalmente, o RADIUS estava aceitando esse tipo de autenticação, com isso cliente conectado no pppoe sem nome de usuario, e quando havia desconexão desse cliente a RB apresentava o problema.

    Também foi feito uns ajuste nos RADIUS atualização e bloqueio que alguns clientes que sempre apresetavam o mesmo problema e trocado o equipamento, com isso levamso bastante tempo mas conseguimos resolver pelo menos é o que parece.

    ja estamos a 15 dias sem apresentar o problema em RB.

  20. #20

    Padrão Re: problema no ppp - todos clientes desconecta da controladora, ip address e queues vermelho

    Olá! Realmente, agora que você está falando, me lembrei que vi clientes com caracteres estranhos no active connections!

    Aqui não é possível entrar com o username em branco.

    Os usuários aqui ou estão via cabo em prédios ou nas casas usam nanoloco e aigrid.

    O que percebi que acontece:

    - As queues todas vermelhas (o escrito em vermelho. aquele desenho delas está verde)
    - Em active connections tem algumas pessoas com logins duplicados e todas elas com o mesmo Session ID!!
    - Em PPP>Interfaces ninguém conectado mas você vê que estão tentando.
    - No log não me lembro bem agora, mas fica algo como "invalid queue".

    Vou tentar analisar. O problema é que as vezes isso acontece quando eu estou fora. Aí o pessoal desesperado vai lá e rebota a RB

    Abraço e obrigado pelo retorno!