+ Responder ao Tópico



  1. Ola pessoal, novamente estou aqui para pedir ajuda de vocês.

    Pesquisei e existe varias informações de como fazer mas nenhuma deu certo.

    Eu criei a opção Trial no meu hotspot para que os hospedes possam acessar alguns sites que eu determinai, porem para a ideia é direcionar ele para uma pagina dentro da própria pasta hotspot ex. http://hotspot.hotel/menu.html e a partir desta pagina tera vários links que levam ele a outros locais.
    Porem a velocidade do trial eu penso em colocar apenas 1K para que ele não consiga navegar em outros sites que nao seja aqueles que eu liberei.
    Vou utilizar isso para divulgações aqui dentro do próprio hotel como promoções restaurante etc...

    Então pelo que pesquisei a melhor forma de se fazer isso seria, adicionando regras no mangle para marcação de pacotes, adicionar os IP's destes sites em address Lists, e liberando a banda no queue tree, fiz tudo isso e não funcionou.

    Tentei no walled garden adicionando, ele até acessa os links's mas não a minha pagina menu.html que fica na pasta hotspot.

    Abaixo estão as regras que eu utilizei:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Libera Link's" \
    disabled=no dst-address-list=local_hotel new-connection-mark=local_hotel_A \
    passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=local_hotel_A disabled=\
    no new-packet-mark=local_hotel_B passthrough=no

    /ip firewall address-list
    add address=10.1.0.1 disabled=no list=local_hotel
    add address=11.22.33.111 disabled=no list=local_hotel

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=5M name="Wifi Livre" packet-mark=local_hotel_B parent=global-out \
    priority=8 queue=default



    Os contadores das regras vão aumentando porem na regra queue tree no contador queued bytes fica sempre no 0 e não consigo nem acessar a pagina html que fica dentro da pasta hotspot.

    Minha pergunta, o que posso estar fazendo de errado, ou existe outra forma de se fazer isso?

    Se alguém puder me ajudar desde já agradeço.

  2. pq nao coloco como a pagina de login esse menu?



  3. Na pagina login.html, eu já tenho banners de publicidade que são gerenciados pela Calimanet, então ficou inviável inserir mais informações por uma questão de design, a melhor solução foi adicionar uma segunda pagina.






Tópicos Similares

  1. ter autenticação no squid, mas não num determinado site
    Por quecosuix no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-03-2005, 21:08
  2. Respostas: 16
    Último Post: 07-10-2004, 15:01
  3. squid barrar determinados sites por ip
    Por bouncer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-09-2004, 13:43
  4. liberando e negando usuarios a determinados sites...
    Por Dex no fórum Servidores de Rede
    Respostas: 7
    Último Post: 28-04-2004, 12:51
  5. Acesso somente a um determinado site
    Por MiddleEarth no fórum Servidores de Rede
    Respostas: 4
    Último Post: 21-02-2003, 07:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L