Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa Tarde a Todos ,
    So novo no Forum e vim aqui pedir uma ajuda. (Ja fui atraz de algo na net mais sem muito sucesso).
    Bom estou com uma dificuldade e queria saber se é possível fazer a Programação que vou descrever logo abaixo:

    Serviço : Sinal de Internet WI_FI
    Mikortik :RB 751U
    *hotspot
    Usuarios : Internet (Generico todos vão usar)
    Perfil : Internet
    Tempo de nagevação :1h
    (Este mesmo Usuário é liberado p qualquer equipamento usar ).

    Configurações em andamento :
    Quando este usuário logar no HotSpot o seu mac é cadastrado conforme scritp abaixo :

    :foreach h in=[/ip hotspot active find] do={
    :global address [/ ip hotspot active get $h address];
    :global user [/ip hotspot active get $h user];
    :global mac [/ip hotspot active get $h mac-address];
    :foreach x in=[/ip dhcp-server lease find] do={/ip dhcp-server lease make-static $x};
    }

    Dificuldade encontrada :

    1- Quero usar apenas um usuário p Navegação
    2- Quero que quando o tempo de 1h do usuario no hotspot acabe este Mac seja bloqueado para navegação
    3- Após 6h de bloqueio este Mac é liberado ou excluído do lease para Logar de novo no hotspot e navegar .

    Em algumas pesquisas encontrei alguns scripts que foram usado IF e else não sei se teremos que partir p este nível.

    Considerações :

    Quero muito a ajuda de vcs , posso pagar por serviço avulso o que vc preferirem.
    Estou tentando correr contra o tempo p resolver este pequeno probleminha.
    Por tanto gostaria de saber, se é possível fazer ou não (configuração) !

    No aguardo.

  2. Acompanhando pois tem um uma empresa que quer que eu faça exatamente isso não comecei ainda a estudar porque os ainda não chegou os equipamentos ..
    vou uso uma RB 750 e duas Nanos 2 ou M2 ... qualquer coisa posta aew ...

    meu msn aqui amigo: caique.4cj@hotmail.com



  3. Ola Pessoal Consegui resolver todo meu Problema com opçao Trial do Hotspot!

  4. Amigo Voce pode postar com voce fez .. ???
    Um tutorial ... no Paint



  5. Èxcluir Regra a cima , pois na serve para este cenario .

    1- se vc precisar igual a mim de bloqueio de 6 em 6 horas fazer esta regra !

    /ip hotspot profile
    add dns-name="" hotspot-address=192.168.1.1 html-directory=hotspot \
    http-proxy=0.0.0.0:0 login-by=http-chap,trial name=hsprof1 nas-port-type=\
    wireless-802.11 radius-accounting=yes radius-default-domain="" \
    radius-interim-update=10s radius-location-id="" radius-location-name="" \
    radius-mac-format=XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 \
    split-user-domain=no trial-uptime=1h/6h trial-user-profile=default \
    use-radius=yes






Tópicos Similares

  1. MikroTik - Relatório Mac,Ip,hora de conexão
    Por marceloltavares no fórum UnderLinux
    Respostas: 15
    Último Post: 14-08-2014, 16:19
  2. Router morreu após apagar MAC no controle de acesso
    Por EmersonPinheiro no fórum Redes
    Respostas: 0
    Último Post: 01-05-2012, 22:10
  3. Liberação de navegação por MAC
    Por genarinho no fórum Servidores de Rede
    Respostas: 13
    Último Post: 30-03-2011, 09:28
  4. Respostas: 0
    Último Post: 07-09-2009, 06:04
  5. Block relay e controle de mac Mikrotik.
    Por easyBSD no fórum Redes
    Respostas: 4
    Último Post: 23-11-2007, 17:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L