Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Senhores, encontrei 3 Engenius ESR-1221 encaixotados num canto, aparencia de novos, hardware 1.20.0 software 1.03.06.

    O DHCP server não funciona, mas estão com o IP 192.168.1.1, problema é que não aceitam nenhum usuario e senha pra acessar o setup, desde admin/admin com todas as variações de maiúsculas, root/root, admin/1234, Administrator, etc. Testei em varios navegadores inclusive IE6 e 8 (Identificação do dispositivo no navegador é "Wireless Acess Point"). Eles transmitem um SSID aberto nomeado como "admin", sem encriptação, mas não permitem conexão.

    Se coloco ele no modo de recuperação o TFTP puxa (Pelo IP 192.168.1.6) um firmware de 0KB dele, mas consigo fazer upload de qualquer firmware, porém ele não reboota após eu enviar o firmware, nem em 30 segundos nem em 3 minutos. Se envio o firmware e depois faço o download, ele é baixado corretamente, mas se envio e desligo o aparelho manualmente ele perde esse firmware. Tentei os 2 firmwares da Engenius, 2 versões de Aprouter, e da Fastlan, todos vão e voltam perfeitos, mas não rebootam após o envio.
    (E eles não aceitam telnet, uma pena)

    Alguma sugestão antes de escosta-los?

    Pra usar cabo JTag, só tenho com RX, TX, GND e 3,3V, mas esses ESR-1221 tem uma conexão com 6 pinos, é mesmo necessario RTS e CTS a mais neles? Alguém tem o padrão dessa pinagem?

  2. Ja tentou via ssh?
    Via puty loga neles com
    admin
    admin
    ou
    root
    admin
    ou
    root
    root

    Depois da um flash get USER_NAME para pegar o user da web
    e flash get USER_PASSWORD para a senha
    tem que estar em maiusculas a info que vc quer pegar



  3. Mas SSH devia funcionar nesses Engenius?

    Nesses só dá conexão recusada, a não ser que tenha alguma porta diferente ou versão diferente a usar, pelo Puty não dá.

  4. Amigo, atualiza eles com o software do aprouter que vai funcionar tranquilo.
    Qualquer duvida estou a disposição.



  5. Citação Postado originalmente por guiferti Ver Post
    Amigo, atualiza eles com o software do aprouter que vai funcionar tranquilo.
    Qualquer duvida estou a disposição.
    Conforme falei no post inicial, usei 2 firmwares da APRouter, tentei com o 6.1 classico de sempre, e com o recente 9.3. O problema não é o firmware mas sim o modo de envio, se envio pelo TFTP um firmware da APRouter ou do zézinho da esquina o problema é que o roteador não reboota depois de receber esse firmware.
    (E sem rebootar o firmware fica na ram, ao desligarmos ele manualmente esse firmware simplesmente é apagado da ram, já expliquei isso no post inicial...)

    Ou a APRouter tem outra forma de trocar firmware sem ser via TFTP? Se tem não divulgam no site.






Tópicos Similares

  1. Respostas: 36
    Último Post: 20-12-2011, 14:43
  2. Engenius ESR-1221 sem Firmware
    Por fabiotc no fórum Redes
    Respostas: 14
    Último Post: 19-12-2011, 10:38
  3. Respostas: 5
    Último Post: 25-11-2011, 14:14
  4. Firmware da aprouter no engenius esr-1221
    Por darlangomes no fórum Redes
    Respostas: 8
    Último Post: 21-07-2010, 12:02
  5. Zinwell G220 NÃo Aceita Firmware Original
    Por Duxkill no fórum Redes
    Respostas: 1
    Último Post: 11-12-2007, 09:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L