+ Responder ao Tópico



  1. Olá pessoal, posto aqui para saber se alguém teve o mesmo problema...

    Tenho um servidor proxy que está me arrancando os cabelos.

    O servidor perde conexão com a internet a cada 1 ou 2 minutos, as vezes demora 5 minutos para parar de responder. É estranho porque dá uma queda de 2 a 3 segundos e retorna a responder. Independente de qual interface eu ligue na internet, sempre dá perda de pacotes em torno de 11% independente do espaço de tempo do teste. É como se o servidor ficasse sem responder nem enviar nada para a internet durante esse tempo e, de repente volta a funcionar.

    Testei também com um macbook ligado diretamente no modem, pinguei simultaneamente com o servidor linux e o mac para o mesmo ip, o macbook não perdeu pacote nenhum, o servidor 11%.

    Aqui relaciono o que já tentei:
    - Trocar placas de rede;
    - Trocar fonte de alimentação;
    - Trocar os cabos entre as placas;
    - Descarregar regras de firewall;
    - Descarregar IDS;
    - Teste de memória, todos reportaram que a memória estava OK;
    - Teste de stress do computador;
    - Teste de HD até! Imaginei que pudesse existir algum badblock no HD, não tem;
    - Trocar driver das interfaces de rede, eram duas RTL8168B que rodava com o driver r8169, compilei o r8168, sem sucesso. Atualmente está uma Marvell (sky2) e uma RTL8168B (r8168).

    dmesg, syslog, messages e debug não reporta nada sobre atividades de rede, erros ou afins.

    Alguém já passou por esta situação? Já estou querendo mexer mais a fundo nesse hardware, mas não quero meter a mão em mais algo de hardware sem motivo.

    Abraços e agradeço a atenção!

  2. Testou outro OS, outra versão do OS?



  3. Glaucio,

    Tente trocar o cabo de rede e setar a velocidade da interface em 100mb full duplex desativando o auto-negociation.

  4. osmano e Luciano, já achei o bendito problema, o pessoal tinha outra rede ligada no modem e havia um dispositivo em curto nessa outra rede, já está 100%, pelo menos os exames de rotina no servidor, forçadamente, foram feitos e já me economizou trabalho eheheh

    Valeu, grande abraço!






Tópicos Similares

  1. Queda de Conexão constante.
    Por sandros2fabi no fórum Redes
    Respostas: 2
    Último Post: 08-02-2008, 17:40
  2. queda de conexão com a vivax
    Por rbsn no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-09-2006, 10:58
  3. Muito Estranho -- queda de conexão
    Por winter_man no fórum Sistemas Operacionais
    Respostas: 18
    Último Post: 30-06-2006, 10:44
  4. Respostas: 0
    Último Post: 14-05-2005, 06:15
  5. queda de conexao
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-06-2003, 21:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L