+ Responder ao Tópico



  1. Oi galera desse forum massa que sempre me ajuda, beleza.

    Seguinte, sou novato em linux, mas mesmo assim fiz um servidor aqui com as seguintes caracteristicas:

    Maquina
    placa mãe - P7V800PRO-M
    processador - pentiun4 3.0
    memoria - ddr2 533 1g
    HD - ide samsung sp0802n
    placa de rede1 - onboard via
    placa de rede2 - 3com
    placa de rede3 - 3com

    sistema
    ubunto-server10.11
    kernel - 3.0.0-12-generic-pae
    proxy+control de acesso+cachefull (squid2.0.7)
    controle de banda (webHTB)
    servidor dhcp e dns (dhcp3 e bind9)

    O servidor ta rodando como deve. Exceto pelo uns travamentos chatos que acontecem todo santo dia! aí tenho que reiniciar ele pra voltar ao normal. Ás vezes quando eu reinicio ele aparece uma mensagem dizendo que o hd contem erro e coisa e tal. Verifico o HD como ele pede e o sistema fica de boa (acha algum erros no "noide" eu acho), demora umas horas e oh ele travando de novo. Aí vocês vão me dizer - "Ah, o problema é o hd ne seu mané!". Só que eu já tinha imaginado isso tbm e usei vários programas para verificar o HD e ele ta uma beleza, sem problema nenum. Mas mesmo assim como o problema continuava decidi trocar o hd e formatar o computador tudo de novo, mesmo assim ainda ta travando. Troquei até memoria e nada.
    A mensagem que aparece no terminal é essa:

    "ata3.01 status:{drdy}
    exception emark 0x0..."

    Já dei uma pesquisado no google e alguns dizem que é pra atualizar a bios outros que é bug do kernele outros que é pra mudar a configuração do hd no setup da bios.

    Alguem aí que saiba o que pode ser isso me dá uma luz aí por favor!

  2. Tem um kernel mais novo não?
    Como trocou de HD, trocou o Cabo? Fonte OK?
    Tentou com outro OS?



  3. da um dmesg e cola o resultado aqui para vermos.

    tipo problemas assim podem ocorrer devido energia placa mae etc..
    pelo que vi esse hardware jah e bemmm antigo entao o kernel funcionaria muito bem tenta usar o Centos 5 ou 6 para teste.

  4. Citação Postado originalmente por noir Ver Post
    da um dmesg e cola o resultado aqui para vermos.

    tipo problemas assim podem ocorrer devido energia placa mae etc..
    pelo que vi esse hardware jah e bemmm antigo entao o kernel funcionaria muito bem tenta usar o Centos 5 ou 6 para teste.
    Já troquei o cabo ide agora estou esperando pra ver se vai travar novamente.

    A log que fica aparecendo quando trava é o seguinte:

    ata3.01: status {DRDY}
    ata3.01: exception Emark 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
    ata3.01: failid command: WRITE MULTIPLE
    ata3.01: cmd c5/00:f8:f0:17:85/00:00:00:00:00:/f4 lag 0 pio 126976 out
    ata3.01: res 40/00:00:00:00:00/00:00:00:00:00/50 Emark 0x4 (timeout).


    ata3.01: status {DRDY}
    ata3.01: end_request: I/0 error, dev sda, sector 9491021
    ata3.01: Aborting journal device sda1-8.



  5. Adriano, quando vc disse que fez "verificou" o HD, vc apenas rodou o fsck padrão ou rodou com a opção (-c). Uma outra pedida é rodar aquele utilitário que analisa erros de HDs SATA.

    Não esqueça que para rodar fsck a partição não pode estar montada!!






Tópicos Similares

  1. servidor Linux Travando
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-08-2005, 10:56
  2. travando servidor linux
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 27-12-2003, 15:08
  3. Como configurar Servidor Linux (USERS and Files)
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 23-11-2002, 20:17
  4. LInux logando em servidor Linux rodando samba ??????
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-11-2002, 12:12
  5. Logon em servidor Linux
    Por joe_fox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-05-2002, 10:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L