+ Responder ao Tópico



  1. #1

    Padrão Minha rede esta maluca

    desculpe ontem eu estava com pressa não consegui dar muitas informações...
    tenho uma ADSL ligada a uma RB 750, e a um NanoBridge 25...mando para uma Nanobridge 25 dai dali redistribuo...
    Modem 192.168.25.1
    Rb 192.168.0.5
    hotspot e bridge em todas as RBs da rede ..
    NanoBridge AP 192.168.0.9
    NanoBridge Station 192.168.0.77 tudo em wds
    percebo que em algumas oras do dia a rede fica caindo...
    por exemplo tenho uma torre com Nanobridge 192.168.0.50 ligado a uma rb 192.168.0.51 e vai pra outra rb 192.168.0.52 na mesma torre...
    no DUDE me mostra vermelho 192.168.0.50, 192.168.0.51 e verde a 192.168.0.52...na qual que consigo pingar e ter acesso, mais nas anteriores não...
    esta tudo instavel e derrepente começou tudo ficar assim de essa semana...
    espero ter conseguido explicar o acontecimento...
    obrigado a todos ..

  2. #2

    Padrão Re: Minha rede esta maluca

    Coloca tudo num tópico só, criar outro só dispersa quem poderia ajudar. Verifica todos os cabos e veja se não está havendo loop, ou cabo muito exposto ao sol. Que horas costuma ocorrer o problema? Os equipamentos estão sobreaquecendo? Olhou os logs para tentar achar alguma coisa diferente nesses horários? Há interferência no ponto a ponto? Todos os equipamentos estão aterrados?
    Não uso wds por conta de problemas que outros já relataram aqui.



  3. #3

    Padrão Re: Minha rede esta maluca

    deve ser o hotspot. Desativa ele e ve se sobe no dude

  4. #4

    Padrão Re: Minha rede esta maluca

    boa tarde amigo, ja chegou verificar esse seu ponto a ponto? qt % ta a transimisão cqq da sua antena? pois ja tive varios problemas de interferencia de canal resolvendo somente na troca de canal e na melhora do cqq pois a baixo de 85% cai muito.. espero ter ajudado ou se nao se intendi errado tento entender melhor para ver se ajudo rs



  5. #5

    Padrão Re: Minha rede esta maluca

    Boa Tarde Pessoal... agradeço a ajuda de todos.. realmente era um Loop entre 2 torres conectadas na entre elas..agora ta tudo certinho..mais o interessante é que nessas 2 torres que estavam fazendo o loop esta funcionando a um tempão normal.. e começou a fazer isso do nada.. de qualquer maneira agradeço a todos pela força...

  6. #6

    Padrão Re: Minha rede esta maluca

    Citação Postado originalmente por vandersonlanza Ver Post
    Boa Tarde Pessoal... agradeço a ajuda de todos.. realmente era um Loop entre 2 torres conectadas na entre elas..agora ta tudo certinho..mais o interessante é que nessas 2 torres que estavam fazendo o loop esta funcionando a um tempão normal.. e começou a fazer isso do nada.. de qualquer maneira agradeço a todos pela força...
    Estou estudando um pouco sobre protocolos de rotamento como o ospf para evitar que esses problemas afetem a rede. Com o Ospf ele identifica o loop como 2 rotas para o mesmo local e não gera problemas.



  7. #7

    Padrão Re: Minha rede esta maluca

    leandro, ospf voce programa loops propositais... loop em layer 2 .. ele nao controle (e é o mais comum) ...

    ospf trabalha na layer3 (roteamento) ...

    loop na camada 2 tem q utilizar protocolos coo (r)STP, EAPS,etc.. detectando um loop, o switch desativa a porta, coloca em modo "drop", depois de um tempo muda para 'listenning' ... se o loop parar.. muda para forwarding..

    switchs mais baratos nunca vi funcionar a contendo.. o loop sempre passa e 'ninguem vê' .. ja switchs cisco (testei nos metro ethernet da cisco e linha 2960).. da pra ver ele trabalhando..

  8. #8

    Padrão Re: Minha rede esta maluca

    Citação Postado originalmente por alexandrecorrea Ver Post
    leandro, ospf voce programa loops propositais... loop em layer 2 .. ele nao controle (e é o mais comum) ...

    ospf trabalha na layer3 (roteamento) ...

    loop na camada 2 tem q utilizar protocolos coo (r)STP, EAPS,etc.. detectando um loop, o switch desativa a porta, coloca em modo "drop", depois de um tempo muda para 'listenning' ... se o loop parar.. muda para forwarding..

    switchs mais baratos nunca vi funcionar a contendo.. o loop sempre passa e 'ninguem vê' .. ja switchs cisco (testei nos metro ethernet da cisco e linha 2960).. da pra ver ele trabalhando..
    No caso dele que passava por 2 equipamentos com ips distintos creio que seria percebido na parte de roteamento, mas se fosse um switch e alguém tivesse ligado um cabo entrando e saindo no mesmo switch concordo que não teria muito efeito.
    Esse switch que você falou que desativa a porta com loop deve ser gerenciável, tem que configurar ou isso é default?
    Estou com um 3com gerenciável aqui, mas nunca testei essa parte.
    Última edição por leandrovaranda; 25-07-2012 às 11:04.



  9. #9

    Padrão Re: Minha rede esta maluca

    nao vi isso em 3com (pelomenos informativo igual ao cisco), so em switch maior (cisco,extreme,dell,etc).