Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá Galera

    Sou novato aqui no forúm, e desculpe se estiver postando de forma errada.
    Tenho um PC com MK, versão 3.30.
    Funcionando normal, com um hotspot original e um outro modificado, pela interface "wlan".
    O meu problema é o seguinte: Tanto a página original do hotspot MK quanto a modificada, autenticam o usuário, mas não carregam a página que o usuário solicitou anteriormente, chamada "link origin".
    Já conferi os códigos do html, mas está tudo normal.
    O que acham que pode ser? será alguma confirguração no MK?
    Uso DHCP, controle de banda, mas acho que nada disso influenciaria nesta questão.


    Desde já agradeço a todos que responderem.


    Obrigado.

  2. Correto. É uma configuração do MK, no arquivo alogin.html.
    Só não lembro onde tem que mudar ou qual variável do java ele carrega.
    Dá uma olhada nele que logo no ínicio tem a mudança que deverá ser feita.



  3. Olá,


    Segue o código do arquivo alogin.html. Segundo editores de html, há um erro na linha 31, o código da linha é : "$(if popup == 'true')".

    Se alguem conseguir ver o erro, posta ai.


    <html>
    <head>
    <title>.:: Hotspot :: Redirect ::.</title>
    <meta http-equiv="refresh" content="2; url=$(link-redirect)">
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="expires" content="-1">
    <style type="text/css">
    <!--
    textarea,input,select {
    background-color: #FDFBFB;
    border: 1px #BBBBBB solid;
    padding: 2px;
    margin: 1px;
    font-size: 14px;
    color: #808080;
    }

    body{ color: #737373; font-size: 12px; font-family: verdana; }

    a, a:link, a:visited, a:active { color: #AAAAAA; text-decoration: none; font-size: 12px; }
    a:hover { border-bottom: 1px dotted #c1c1c1; color: #AAAAAA; }
    img {border: none;}
    td { font-size: 12px; color: #7A7A7A; }

    -->
    </style>
    <script language="JavaScript">
    <!--
    function startClock() {
    $(if popup == 'true')
    open('$(link-status)', 'hotspot_status', 'toolbar=0,location=0,directories=0,status=0,menubars=0,resizable=1,width=290,height=200');
    $(endif)
    location.href = '$(link-redirect)';
    }
    //-->
    </script>
    </head>
    <body onLoad="startClock()">
    <table width="100%" height="100%">
    <tr>
    <td align="center" valign="middle">
    Você já está logado (a).
    <br><br>
    Se nada acontecer, clique <a href="$(link-redirect)">aqui</a>.</td>
    </tr>
    </table>
    </body>
    </html>

  4. Bruno, já pensou em comprar uma versão original do MK?



  5. Ola

    Já estou providenciando, mas por enquanto pra rede que tenho e tb para testes, como sou novo em MK, vou usando este.

    Creio que em 3 meses, estarei com a versão paga.

    Alguém pode ajudar a resolver o problema?


    Att


    Bruno.






Tópicos Similares

  1. Mikrotik Hotspot + Tela de login externa
    Por neaime02 no fórum Redes
    Respostas: 1
    Último Post: 06-02-2016, 14:21
  2. hotspot nao abre a tela de login
    Por robinsilva2 no fórum Redes
    Respostas: 4
    Último Post: 03-03-2008, 07:53
  3. Tela de Login do Hotspot ..help
    Por marcus1aleks no fórum Redes
    Respostas: 7
    Último Post: 19-07-2007, 22:39
  4. hotspot as vezes nao abre a tela de login
    Por valmirzuge no fórum Redes
    Respostas: 0
    Último Post: 07-07-2007, 08:20
  5. Respostas: 1
    Último Post: 02-07-2006, 20:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L