Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2012-07-20 às 11.40.30.jpg
Visualizações:	141
Tamanho: 	48,9 KB
ID:      	37613Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2012-07-20 às 11.42.21.jpg
Visualizações:	127
Tamanho: 	49,0 KB
ID:      	37614
    Bom dia galera, tudo certo? Tenho um PTP de 55km com BulletM5 HP + DISH Dim-5800-33d sobre o mar. Como podem ver nos prints, o sinal é filé, CCQ bom, porém, como vcs podem ter visto, eu mudei para 20mhz, aparentemente nenhum problema. Porém, logo quando fiz esse ptp (uns 3 meses atrás), eu usava em 40mhz, airmax ativo, trafegando 77mb de down, ou 43 de down e 35 de up, pings de 4 a 10ms . Para muitos, isso ai é pouco, mas para mim é excelente até por que pela distancia, ta bom de mais e eu não utilizo nem metade da negociação total. O problema, é de que uns tempos pra cá, o sinal simplesmente caia do nada para -60, -70, -75, -85, e começava a perder muitos pacotes, não sendo nem possível navegar na internet. Após várias tentativas, mudar canal (testei tudo que é tipo de frequencia), MSC, ack, (todas essas coisas principais), todas sem nenhum avanço, decidi desativar o airmax: CCQ caiu para 30%, ai um amigo meu disse que é por causa do ack, pois em 40mhz, a distancia máxima permitida pelo firmware é de ~28km, e que para resolver isso, teria que mudar para 20mhz, e colocar o ack na distancia máxima, que seria 57.9km (nos prints está menos pq eu tirei prints enquanto fazia testes). Fiz isso, e ficou lindo, 1ms de ping entre ap>cliente, sinal bom, ccq filé, só que negociou em 37mb de download, ou 20 de down ou 15 de up (mais uma vez, taxa de transferencia não é problema, pois só preciso que funcione, independente se negociar em 30mb, ou 70mb). Fiquei 2 dias com a conexão 100%, sem percas de pacotes, sem cair sinal, tudo o que é preciso para funcionar bem um ptp de 55km. Porém, desde ontem de noite, voltou o mesmo problema. O sinal começou a cair, até chegar em ~-85, a diferença ai de 40mhz, pra 20, foi que com mesmo com esse sinal, tendo tráfego, os pings estavam estáveis, o problema é que caiu pra -90, e fudeu com tudo, começou cair sem parar, perder muitos pacotes, ferrando com tudo a rede.
    Agora estou ai, não sei mais o que fazer, ja testei tudo novamente. Agora nesse momento, a conexão está perfeita, 1ms de ping, sem perder pacotes, porém, estou disposto a qualquer momento cair o sinal, e começar perder pacotes.
    Bem, seria isso galera, se alguém tem alguma sugestão para mim, eu ficaria muito grato, qualquer ajuda é bem vinda.
    Obrigado a todos!

  2. Olá Ayrton;

    Conheço bem este seu problema, ele faz no inicio da manhã e no inicio da noite e pode também fazer quando o clima muda bruscamente de quente para frio.
    Tem que ser feito um estudo disto, tenho um link aqui de 51,3 Km que 30Km estão por cima da aguá, este problema se agrava no inverno, infelizmente você não vai resolver 100% mas vai acabar com as caídas de link nesta época.
    Vamos lá, seu link anda todo os 55Km por sima da água? Qual são as alturas das antenas em relação ao nível do mar? A zona de fresnel esta 100% LIMPA?
    Agora algumas respostas, você deve DESMARCAR o ajuste automático do ACK e marcar a distancia manualmente pois o Ateros não calcula acima de 28 Km. Quanto ao tamanho do canal quanto menor MELHOR pois quando você divide o tamanho do mesmo você ganha 3db pois concentra mais energia em um espaço menor você pode conferir isto trocando 10 / 20 / 40 e conferir que em cada troca voce ganha ~3db no sinal. Mas agora o que você tem que fazer mesmo é descobrir quanto de banda voce necessita passar neste link REALMENTE para que possamos fixar em algum MCS para encontrar um compromisso entre capacidade de modulação do radio em função da potencio.
    Agora, se você pensa em melhorar muito seu link, vai ter que trocar este radio pelo MK 5hpn que da 800mw e uma RB435G.



  3. Olá AZLINK, realmente, é nesses horarios mesmo, algumas vezes acontece de tarde, ou de madrugada mesmo. As minhas torres, uma está a 30m ao nivel do mar, e a outra a ~100m ao nivel do mar, segundo os testes do Airlink da Ubiquiti, a zona de fresnel está ok. Aproximadamente, 50km é sobre o mar, os outros 5 são de terra. E sim, o ack não está automatico, eu coloquei manual em 57.9km. Minha necessidade de banda atual, é de aproximadamente 30mb, não precisa ser 30/30, pode ser um pouco menos, pois meus clientes utilizam pouco de upload.
    Sobre mudar de radio, eu estava pensando em colocar as novas RB Metal 5SHPn em caso de não conseguir fazer funcionar com as bullets.

  4. Vamos lá, se uma antena esta a 30 mts e a outra a ~100 a zona de fresnel "raspa" no mar tem uma margem de somente 9 metros se contar ~1.2mts de mare temos 8 mts somente.
    Vamos fazer assim:
    No ponto A tenho uma torre de XX mts minha antena esta em XXmts nesta torre e este ponto a esta XXmts acima do nivel do mar. OK?

    No ponto B tenho uma torre de XX mts minha antena esta em XXmts nesta torre e este ponto a esta XXmts acima do nivel do mar. OK?
    Se voce puder enviar as coordenadas no Google facilita muito.



  5. posta depois de resolvido os resutados,RB Metal 5SHPn






Tópicos Similares

  1. Pode um Rocket R5AC PTP com um Rocket Dish RD-5G30 ?
    Por RanieldePaivaSilva no fórum Redes
    Respostas: 6
    Último Post: 15-10-2015, 15:46
  2. Respostas: 8
    Último Post: 07-05-2013, 20:22
  3. Ptp 5km com 2 NS5, funciona?
    Por beirsdorf no fórum Redes
    Respostas: 3
    Último Post: 26-04-2009, 00:46
  4. um filho de deus me ajuda ptp 9km com wla5000
    Por bola25a2008 no fórum Redes
    Respostas: 17
    Último Post: 07-08-2008, 19:15
  5. com instalo hp deskjet 680c no linux/??
    Por freyr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-10-2004, 21:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L