+ Responder ao Tópico



  1. #1

    Padrão Dúvida RB1100

    Boa tarde,

    Primeira vez que uso uma RB1100. Minha dúvida é a seguinte:

    Eu coloquei meu link internet na porta eth10, vamos supor 10.10.10.2/29 - Meu gateway é 10.10.10.1/29

    O link internet está ok, sai pra internet, navega normal.

    Eu tenho meio range classe C na porta eth1, vamos supor 10.10.20.1/25.

    Faço o roteamento padrão 0.0.0.0/0 -> 10.10.10.1/29

    O meu range que está na porta eth1 (10.10.20.1/25), apesar de pingar o IP da porta eth10 (10.10.10.2) não consegue pingar o gateway (10.10.10.1).

    1. Isso é por estar no "outro" switch?

    2. Se a resposta for sim, como faço para os switches se comunicarem? Tentei fazer uma bridge com eth5 e eth6 e as denifi como master dos respectivos switchs, mas não funcionou...

    Muito obrigado a quem souber ajudar!

  2. #2

    Padrão Re: Dúvida RB1100

    Seu range é de ip valido ou ip privado?



  3. #3

    Padrão Re: Dúvida RB1100

    É valido! Só coloquei aqui privado como exemplo... sei lá se é bom ficar postando meus IPs rs...

  4. #4

    Padrão Re: Dúvida RB1100

    Qual gateway colocou no cliente que está na porta ether1?
    Tem firewall nessa 1100?



  5. #5

    Padrão Re: Dúvida RB1100

    O gateway do cliente que esta na eth1 é o IP da própria eth1.

    Nenhuma regra de firewall! RB1100 tá zerada só com os endereços IPs e a rota.

  6. #6

    Padrão Re: Dúvida RB1100

    Você usava esses ips em outro roteador e estavam ok?
    As vezes a rota da operadora para voce nao está ok.
    Se quiser me add n skype (thiagotgmuriae) a gente faz alguns testes juntos.



  7. #7

    Padrão Re: Dúvida RB1100

    Não, nunca usei esses IPs, é um link novo.

    O range da eth10 está ok, pois eu naveguei com ele. Agora esse outro range, da eth1, não tá indo.

    Vou te adicionar, valeu!

  8. #8

    Padrão Re: Dúvida RB1100

    Usa as ether de mesma switch é melhor do que vc fazer bridge evitando broadcasting.



  9. #9

    Padrão Re: Dúvida RB1100

    Fiz uns testes com outro link que tenho, e me parece que realmente o roteamento não estava configurado. O range /29 que me forneceram não termina o traceroute, parando dentro da rede deles.

    Entrei em contato com meu fornecedor e estou aguardando uma resposta.

    Assim que o roteamento for corrigido, eu faço os testes novamente e posto aqui. Quanto à brigde, eu a removi, acho que não será necessário.

  10. #10

    Padrão Re: Dúvida RB1100

    Citação Postado originalmente por rafaelgrecco Ver Post
    Fiz uns testes com outro link que tenho, e me parece que realmente o roteamento não estava configurado. O range /29 que me forneceram não termina o traceroute, parando dentro da rede deles.

    Entrei em contato com meu fornecedor e estou aguardando uma resposta.

    Assim que o roteamento for corrigido, eu faço os testes novamente e posto aqui. Quanto à brigde, eu a removi, acho que não será necessário.
    Faz o teste por esse site http://lg.ctbc.com.br/lg.php o trace parar no servidor deles nem sempre quer dizer que o problema é deles, faz o trace para o ip 177.52.243.254, vai parar na ctbc, mas ele está up, só que só é visto pela interface interna do meu roteador. Pode estar faltando algum detalhe no seu roteamento interno.