Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. olá a todos...

    tenho um server rodando corretamente, no entanto colocamos ips validos em algumas máquinas.. o problema é que quando acesso uma pagina q mostra o ip, aparece o ip do servidor, e não do proprio ip da máquina..
    a autenticação é feita por pppoe...

    alguem tem alguma ideia de como fazer as máquinas sairem com o ip dela mesmo?

    obrigado.

  2. É web-proxy? Então, tem que fazer T-PROXY pra passar os ips válidos pra fora.

    Se ajudei, estrelinha pra mim!



  3. Mascare somente a faixa de ip privada, se vc mascarar somente a interface por onde chega o link sem definir quais ips serão mascarados, mascara todos!!

  4. Conforme citado acima: atente-se a questão do proxy, caso tiver e onde faz o mascaramento da rede vc precisa deixar os ips válidos de fora.

    Caso vc utilize mikrotik, va em ip firewall nat, na regra de nat coloque seu range de ip em src address e clique para negar !
    ex: 200.200.200.0/24

    Poste aqui o resultado para ajudar outros no futuro.



  5. Uhum...

    Só que os ip validos não estão sendo mascarados...

    Minha regra de masquerade é somente nos ips privados..






Tópicos Similares

  1. Wireless com ip válido para os clientes
    Por bauer no fórum Redes
    Respostas: 5
    Último Post: 29-08-2003, 13:25
  2. IP Válido.
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-08-2003, 15:45
  3. IP VALIDO PPOE ALCATEL
    Por escambau no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-04-2003, 14:36
  4. IP Válido e Alcatel
    Por escambau no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-04-2003, 13:27
  5. Rotear IPs válidos para rede inválida
    Por no fórum Servidores de Rede
    Respostas: 15
    Último Post: 23-10-2002, 15:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L