+ Responder ao Tópico



  1. Gostaria da ajuda dos amigos para um regra, pois não sei si tem como fazer isso mais queria que quando eu for acessar um servidor interno meu com determinado IP o cliente passasse sem controle de banda

    EX: Senário Cliente PPPOE IP 10.20.30.100 < ------- > IP 10.20.30.1 MIkrotik IP 30.30.30.1 < ----- > IP 30.30.30.2 Servidor

    Cliente se conecta ao mikrotik com um faixa de IP que não e a mesma do servidor mais o mikrtoik esta na faixa de IP do servidor interno tenho acesso ao servidor normalmente queria que o cliente que tiver uma velocidade que seja de 600k que esta sendo controlado sua velocidade passasse sem controle de banda quando for ter acesso para o servidor o que chegar na antena dele como si fosse um cache full

  2. OK Vamos a regra, testa ai e depois retorne os resultados.

    O IP você troca para o da sua rede PPPoE

    /ppp profile
    add change-tcp-mss=default comment=\
    "Regra para acesso direto, usando o cache full" local-address=10.5.51.1 \
    name=Forun-UnderLinux only-one=default remote-address="Pool PPPoe" \
    use-compression=default use-encryption=default use-ipv6=yes use-mpls=\
    default use-vj-compression=default

    Logo após aplicar, vá no usuário dele edite e escolha o profile "Forun-UnderLinux"



  3. Testei em um cliente com 1 MB e a velocidade dele não passo de 1 MB o que eu quero e que mesmo ele com 1 MB ele possa passar dessa velocidade mais somente para acesso ao servidor interno agora para a internet ele vai ficar sendo controlado

  4. Deve ter algum Queue Tree impatando a velocidade

    Vamos a regra:

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=100M name=QOS packet-mark="" parent=global-total priority=1
    add burst-limit=0 burst-threshold=0 burst-time=0s comment="Forun Under-Linux" \
    disabled=no limit-at=0 max-limit=0 name="1 - TCP" packet-mark=TCP-Pacotes \
    parent=QOS priority=1 queue=Download

    Caso não funcione, porque depende tambem das regras de firewall, você tambem pode ver aonde está o limite de velocidade em "Queue Tree"

    Exemplo de como fazer manualmente:
    Primeiramente faça o login com o profile que eu te mandei, entre no winbox e vá em Queues>Queue Tree

    E faça algum download preferencialmente link direto da microsoft, link puro, atenção não baixe com nenhum gerenciador de downloads, baixe pelo navegador normal mesmo.

    Baixe este como teste 62,9MB
    http://download.microsoft.com/downlo...es/mpam-fe.exe

    Após ter terminado o download, clique e baixe novamente, e é essa hora que você tem que ver como é que está a taxa de limite no Queue, se tiver alguma regra impedindo, altere para maior a taxa de download.

    Veja a foto de como deve ficar:
    http://dc584.4shared.com/img/Wux2ZM9...de_de_52MB.jpg

    No meu servidor aqui eu tenho velocidade de 20MBPS de cache para clientes



  5. Olha eu não quero fazer cache full não deixa eu explicar melhor tenho um Servidor VOIP dentro da minha rede e quero que meu cliente passa o voip dele fora na internet pois o servidor VOIP esta dentro da minha rede mesmo que o cliente tenha 1 MB e ele tiver usando sua banda toda ele ira passar para meu Servidor VOIP com banda mais alta isso que quero queria saber si para determinado IP tem como fazer isso sua velocidade será controlada a 1 MB mais somente para internet si ele for para meu servidor ele ira passa a full






Tópicos Similares

  1. Clientes cadastrados sem controle de banda
    Por wesleymyau no fórum Redes
    Respostas: 0
    Último Post: 08-12-2008, 22:23
  2. Alguns clientes sem controle de banda
    Por MPFER no fórum Redes
    Respostas: 12
    Último Post: 17-05-2007, 21:41
  3. SEM CONTROLE DE BANDA P/ CACHE ( proxy )
    Por socrateschalkidis no fórum Redes
    Respostas: 1
    Último Post: 14-05-2007, 20:00
  4. Porta 80 fica sem controle de banda com proxy
    Por phmenoni no fórum Redes
    Respostas: 6
    Último Post: 19-07-2006, 07:53
  5. Proxy sem controle de Banda
    Por patrickcanton no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-05-2005, 20:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L