+ Responder ao Tópico



  1. #1

    Padrão Acesso a um mikrotik atras de outro mikotik.

    Ola pessoal.
    Eu estou com um mikrotik que uso como concentrador pppoe, e um outro que também tem essa função mais ele esta atras do primeiro, e tem acesso a rede externa através de um ip fixo fornecido pelo primeiro e que eu liberei no firewall.
    O caso é que não consigo acessar o segundo MK quando estou em um cliente pppoe do primeiro.
    Todas as regras de roteamento e nat estão corretas pois consigo acessar os clientes do segundo MK quando estou conectado no primeiro mais não consigo acesso ao próprio MK.
    Quando conectado no segundo MK consigo acesso aos dois.
    Minha duvida é tenho que configurar uma regra especial para acessar ao segundo MK através do primeiro? Ou seria apenas uma dificuldade com portas?

  2. #2

    Padrão Re: Acesso a um mikrotik atras de outro mikotik.

    Jacksonjm - acredito que isso resolva seu problema eu uso assim a primeira regra é para eu acessar um MK que esta atras do meu MK gerenciador via WINBOX eu alterei a porta de acesso ao WINBOX lembre-se de alterar no MK a ser acessado caso contrario não vai funcionar. A segunda é para acessar vi navegador também altero a porta

    /ip firewall nat
    add action=dst-nat chain=dstnat comment=\
    "**********ACESSO EXTERNO PARA SXT_AP WINBOX**************" \
    disabled=no dst-port=8310 protocol=tcp to-addresses=192.168.14.102 \
    to-ports=8310
    add action=dst-nat chain=dstnat comment=\
    "**********ACESSO EXTERNO PARA SXT_AP**************" disabled=no \
    dst-port=7490 protocol=tcp to-addresses=192.168.14.102 to-ports=\
    7490



  3. #3

    Padrão Re: Acesso a um mikrotik atras de outro mikotik.

    Amigo não consegui acessar.

    Pode me esclarecer algumas duvidas.

    /ip firewall nat
    add action=dst-nat chain=dstnat comment=\
    "**********ACESSO EXTERNO PARA SXT_AP WINBOX**************" \
    disabled=no dst-port=8310 (este campo é a porta de destino, do meu segundo MK correto) protocol=tcp to-addresses=192.168.14.102 ( no caso é o endereço de cliente do meu segundo mk que seria 192.168.88.200, pois o da rede interna é 192.168.90.1 \
    to-ports=8310 ( tanbem a porta do segumdo MK)
    É isso mesmo?

    Obrigado!

  4. #4

    Padrão Re: Acesso a um mikrotik atras de outro mikotik.

    cara vamos fz assim desenhe como é sua infra com os detrminados IPs que eu monto a regra pra vc e te mando



  5. #5

    Padrão Re: Acesso a um mikrotik atras de outro mikotik.

    Clique na imagem para uma versão maior

Nome:	         0000399.png
Visualizações:	361
Tamanho: 	119,9 KB
ID:      	38210
    Ola, esta é basicamente minha rede.
    Miniaturas de Anexos Miniaturas de Anexos MK.pdf  

  6. #6

    Padrão Re: Acesso a um mikrotik atras de outro mikotik.

    Bom vamos la amigo vc ativou em IP Service List as portas indicadas para acesso? vc tem que habilitar esta função na RB remota para que tudo funcione.



  7. #7

    Padrão Re: Acesso a um mikrotik atras de outro mikotik.

    IP Service List esta tudo ativado como padrão.

    WebFig v5.18


    Name Port
    api 8728
    ftp 21
    ssh 22
    telnet 23
    winbox 8291
    www 80
    www-ssl 443

  8. #8

    Padrão Re: Acesso a um mikrotik atras de outro mikotik.

    Fiz a regra usando a porta 80 para web e 8291 para winbox mais ão consegui acesso.



  9. #9

    Padrão Re: Acesso a um mikrotik atras de outro mikotik.

    Amigo para o segundo MK vc tem que mudar a porta caso contrario nao vai funcionar para cada MK dentro mesma rede vc tem que ter uma porta especifica se não da erro.
    aqui na minha rede o primeiro fica default os outros vou alterando a porta e tudo funciona entendeu?

  10. #10

    Padrão Re: Acesso a um mikrotik atras de outro mikotik.

    Desculpa, já estou ficando com vergonha mais ainda não consegui acessar.

    Mudei a porta do winbox do segundo MK para 8888 e mesmo assim não acessei ele.
    Você poderia especificar cada parâmetro do código para que eu possa intender o funcionamento?



  11. #11

    Padrão Re: Acesso a um mikrotik atras de outro mikotik.

    Uma duvida, essa regra vai no 1° Mikrotik ou no 2°?

  12. #12

    Padrão Re: Acesso a um mikrotik atras de outro mikotik.

    a regra vc aplica no primeiro MK que deve ser o seu gerenciador na imagem detalhei a regra para vc poder compreender mas lembre de que o segundo MK tem que estar setado com as portas de acesso uma recomendação não use a porta 8888 pois muitos equipamentos de rede utilizam ela use as mesma que eu usei nas minhas regras
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Detalahando a regra.jpg
Visualizações:	246
Tamanho: 	19,4 KB
ID:      	38219  



  13. #13

    Padrão Re: Acesso a um mikrotik atras de outro mikotik.

    Ja fiz o redirecionamento tudo certinho como vc disse mais ainda nada.
    Acho que meu problema não esta no redirecionamento mais sim no segundo Mikrotik,
    Coloquei um ip no meu computador na faixa de 192.168.88.0/24, a porta ether1 do segundo Mikrotik tem ip fixo 192.168.88.200. e mesmo ligando os dois por um unico cabo não consegui acessar pela porta ether1.