+ Responder ao Tópico



  1. #1

    Padrão Problemas com Tela de Aviso e Bloqueio

    Ola caros amigos , venho aqui tentar tirar uma duvida
    Estou com um problema , enviei a pagina de bloqueio e aviso pra rb
    criei o profile como vi no video do famoso genonimo
    a pagina de bloqueio deixa eu navegar porem por 1 segundo e vez de redirecionar pra a pagina de bloqueio
    assim acontece tb com a de aviso
    eu peguei um hotspot simples so com usuario e senha e status e coloquei a pagina de aviso e bloqueio que peguei em outro lugar de outro tipo de hotspot

    gostaria de saber se preciso fazer mais alguma coisa pra que funcione certinho

    tambem criei o profile aviso e bloqueio para o devido funcionamento como vi na video aula

    Desde já agradeço

  2. #2
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Problemas com Tela de Aviso e Bloqueio

    parceiro já tem muitas duvida resolvidas nesse assunto aqui mesmo no forum, dá uma pesquisada que vai encontrar, porém antes de implantar as paginas de aviso e bloqueio dê um reset no html do seu hotspot...

    IP >> Hotspot >> Servers >> Reset HTML

    depois disso as paginas vão voltar ao padrão do MK, daí você tenta implantar o bloqueio e aviso.

    Detalhe: Quando for usar o hotstpo modificado, observe o arquivo "redirect.html" a linha onde tem o http-refresh e veja pra onde ta apontando, descobri que muito hotspot com problemas de bloqueio é devido essa linha está incorreta...

    Tem que ta assim:
    <meta http-equiv="refresh" content="0; url=$(link-redirect)">



  3. #3

    Padrão Re: Problemas com Tela de Aviso e Bloqueio

    valeu meu velho , vou testar aqui... obrigado

  4. #4

    Padrão Re: Problemas com Tela de Aviso e Bloqueio

    Ok vale a dica do amigo! O arquivo redirect.html tem que estar como abaixo na linha de comando "refresh", pois se estiver alterado nao vai funcionar!!!
    <meta http-equiv="refresh" content="0; url=$(link-redirect)">