Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde, a todos.

    Estou com um pequeno probleminha e gostaria de saber se ele é proveniente do meu S.O mesmo ou é configuração da rede.

    Contratei um plano de internet e, enquanto não chega, detectei que existe uma rede wireless aberta perto de minha residência. Já tentei conectar à ela inúmeras vezes e não obtive êxito. Se ativo o DHCP, ela não consegue pegar o IP. Se coloco um IP estático, ocorre falha na comunicação com o ponto de acesso.

    Já tentei várias soluções para o DHCP resolver de imediato o IP, mas infelizmente isso não ocorre. O problema pode ser minha configuração, ou será que mesmo nessa rede aberta, possa ter um filtro e mac e/ou de IP? Estou desconfiado que nessa rede haja um filtro de mac e o de ip esteja atrelado ao MAC.

    Todas as sugestões são bem vindas, obrigado.

  2. sim sempre tem um jeito .
    se tem um filtro e possivel passar por ele ....
    mas ensinar e isto que voce quer ?

    e isto ??



  3. Citação Postado originalmente por djonifilho Ver Post
    Boa tarde, a todos.

    Estou com um pequeno probleminha e gostaria de saber se ele é proveniente do meu S.O mesmo ou é configuração da rede.

    Contratei um plano de internet e, enquanto não chega, detectei que existe uma rede wireless aberta perto de minha residência. Já tentei conectar à ela inúmeras vezes e não obtive êxito. Se ativo o DHCP, ela não consegue pegar o IP. Se coloco um IP estático, ocorre falha na comunicação com o ponto de acesso.

    Já tentei várias soluções para o DHCP resolver de imediato o IP, mas infelizmente isso não ocorre. O problema pode ser minha configuração, ou será que mesmo nessa rede aberta, possa ter um filtro e mac e/ou de IP? Estou desconfiado que nessa rede haja um filtro de mac e o de ip esteja atrelado ao MAC.

    Todas as sugestões são bem vindas, obrigado.
    Que bom que não está dando certo, significa que o cara configurou certinho.
    Meus SSID não tem wep e nem por isso meu sistema é aberto, só navega quem conecta via pppoe.

  4. Não, não quero que me ensinem a burlar nada. A pergunta era justamente essa: saber se o erro ao pegar ip significa que há filtros bloqueando, ou se era só má configuração no meu SO para conectar.

    Se a rede é aberta, mas "fechada", não tenho interesse em burlar. O que me importa é saber se o problema não é no meu computador.

    Abraços.



  5. Citação Postado originalmente por djonifilho Ver Post
    Não, não quero que me ensinem a burlar nada. A pergunta era justamente essa: saber se o erro ao pegar ip significa que há filtros bloqueando, ou se era só má configuração no meu SO para conectar.

    Se a rede é aberta, mas "fechada", não tenho interesse em burlar. O que me importa é saber se o problema não é no meu computador.

    Abraços.
    Não deve haver um dhcp server ativado e por isso não pega ip. Dificilmente o problema vai ser o seu pc, pois a configuração é muito simples mesmo.






Tópicos Similares

  1. Erro ao compilar zaptel em debian sarge 3.1 r1
    Por LinuxKids no fórum Servidores de Rede
    Respostas: 8
    Último Post: 11-01-2006, 00:51
  2. erro ao bloquear sites em horários específicos
    Por butkam no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-10-2005, 03:18
  3. Erro ao executar programa em c++
    Por major505 no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 21-10-2005, 08:24
  4. erro ao configurar placa de rede no debian
    Por jrctec2 no fórum Servidores de Rede
    Respostas: 19
    Último Post: 30-04-2005, 07:42
  5. Erro ao resolver endereço pelo proxy
    Por Wal no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-03-2004, 10:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L