+ Responder ao Tópico



  1. #1

    Padrão Virus Ubiquiti

    Pessoal, gostaria de compartilhar com vocês que essa semana minha rede toda foi infectada pelo vírus .skynet que ataca equipamentos Ubiquiti e tive grandes transtornos. Considerando que eu estava retirando o vírus e o mesmo voltava.

    O maior transtorno foi porque ele desliga o equipamento com um Halt e você fica sem acesso ao mesmo só indo na torre ligar e desligar o equipamento. E considerando que tenho torres em locais muitos distantes isso me causou grandes problemas...

    Possuo mais de 180 ubiquitis em minha rede e nem todos tinha o firmware atualizado.

    O firmware que mais confio é v5.3.5 para Rockets e NanosBridges e para Nanos o atual v401.

    Não instalem equipamentos sem verificar o firmware.

    Abraços

  2. #2

    Padrão Re: Virus Ubiquiti

    vc conseguiu alguma ferramenta para remoção do vírus em massa ?, ou vai garimpando os radios ?



  3. #3

    Padrão Re: Vírus Ubiquiti

    Citação Postado originalmente por macg2005 Ver Post
    vc conseguiu alguma ferramenta para remoção do vírus em massa ?, ou vai garimpando os radios ?
    Boa noite.

    Desenvolvi um script[1], em Python, para resolver o problema em lote. O código está completo[1], disponível aqui no Under-Linux. Com esse script, você remove o vírus, em uma só operação.

    Se quiser, pode melhorar o código, e fazer a atualização do firmware, em lote. Há quem use AirControl, mas vai do da realidade do cenário de cada um.

    [1] https://under-linux.org/f291/procedi...82/#post618360

    Saudações,

    Trober

  4. #4

    Padrão Re: Virus Ubiquiti

    Citação Postado originalmente por macg2005 Ver Post
    vc conseguiu alguma ferramenta para remoção do vírus em massa ?, ou vai garimpando os radios ?
    A ubiquiti desenvolveu uma ferramenta para tal.
    vi esses dias atras no fórum dela.



  5. #5

    Padrão Re: Virus Ubiquiti

    Amigos, a ferramenta da Ubiquiti eu baixei algumas vezes em alguns computadores diferentes e não sei porque não confiei nela...

    Algumas vezes conectava outras não...

    Por vias das duvidas eu removi na mão todos que pude, troquei a senha e a porta SSH.

    Mas mesmo assim me causou muitos transtornos, inclusive cancelamentos de assinantes.

    Verifiquei também que embora eu tenha a versão 5.3.5 o virus se encontrava em equipamentos com essa versão.

    Tive equipamentos travados sem o virus com firmware v.5.5