Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão [Resolvido] Cache FULL no Thunder 7.1 Free BSD

    Bom já há 7 dias e várias horas buscando, pesquisando, tentado e fazendo teste mais até agora nada..
    A questão é a seguinte Tenho a seguinte estrutura.. RB 750 Loadbalance> RB 750 Controle de Clientes (Hotspot) > Clientes
    V
    >PC Thunder Cache (Intel Core i3 560, 8GB de RAM)

    O Problema é o seguinte, fiz as configurações de redirecionamento e cache FULL via IP>FIREWALL>MANGLE, até ai tudo blz o trafego é redirecionado para o Thunder porém não retorna corretamente. Ou seja não entrega o CACHE FULL como deveria e as vezes eu acesso um determinado site quando eu fecho e tento abrir novamente da erro dizendo que o site não foi encontrado.

    Uso as seguintes regras

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=\
    "Redirecinamento para o Thunder Cache" disabled=no dst-address-list=!
    dst-port=80 in-interface=!3-Cache new-routing-mark=thunder_route pass
    no protocol=tcp src-address=17.106.81.0/24
    add action=mark-packet chain=postrouting comment="Cache FULL" disabled=no
    new-packet-mark=cache_thunder passthrough=yes

    /queue type
    add kind=pcq name="Thunder Cache" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=2M pcq-src-address-mask=32 \
    pcq-src-address6-mask=64 pcq-total-limit=5000000
    set default-small kind=pfifo name=default-small pfifo-limit=10

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 ma
    4M name="Cache FULL" packet-mark=cache_thunder parent=global-out priori
    queue="Thunder Cache"


    O que pode esta errado??
    Última edição por BitPC; 22-10-2012 às 14:29. Razão: Problema resolvido

  2. #2

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Meu amigo você vai encontrar ajuda lá no site overnix.



  3. #3

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Então já dei um futucada por lá também mais não consegui resolver ainda meu problema, mais aos poucos eu to chegando lá. Hoje acordei mais cedo. (Detalhe nem dormi rsrsr) e consegui fazer o cache full rodar porém algumas páginas não abrem direito tipo sites de fotos com conteúdo estático eu abro a primeira vez ele carrega tudo certim mais quando fecho e tento acessar novamente não abre de jeito nenhum (site não encontrado) Orkut mesmo.. abre mais a página não carrega por completo... já o youtube ta funcionando legal

  4. #4

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Boa tarde! bom você já tentou instalar o speedr ao invés do thundercache, com ele você pode configurar um dscp diferente para cada plugin, assim você controla melhor o cache full. Dá uma olhada lá no site www.speedr.com.br e baixa a última iso e instala nesse micro aí que vai funcionar o que vc quer..



  5. #5

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Então, em uma outra ocasião eu testei o Speedr mais nem posso falar de resultados por que a máquina que eu utilizei era um tanto singela rsrs. Mais em contanto com o passoal da Mikrotik Facil conseguimos resolver o meu problema 90% mudamos o redireciamento do mangle e passamos a usar no nat, assim o cache começou a funcionar só que algumas páginas de conteúdo estático ainda apresenta problemas (Ex: Sites de fotos de putaria)

  6. #6

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    De um exemplo do site amigo, que vou ver aqui, pois deixei o speedr para usar o thunder e meus problemas acabaram...



  7. #7

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Pois é Rogério, o meu foi ao contrário, deixei de usar o thunder e passei a usar o speedr e meus problemas desapareceram cara. Ah é mesmo, lisinho agora cara!!!!

  8. #8

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Citação Postado originalmente por xXNeoXx Ver Post
    Pois é Rogério, o meu foi ao contrário, deixei de usar o thunder e passei a usar o speedr e meus problemas desapareceram cara. Ah é mesmo, lisinho agora cara!!!!
    Tive apenas 3 problemas no speedr, mais como não teve solução mudei, a versão 7.1 do thunder ta dando show no speedr, ja estou a 5 dias up e nada de cliente ligando, por causa de 1 dos erros do speedr eu perdi alguns clientes, mai bola pra frente!!



  9. #9

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Cara eu tive vários problemas com thunder, de suporte, nem vou postar aqui, instalei o speedr e pra mim nada a reclamar, excelente!!! tenho aqui também o taghos hyper em servidor com quase 1000 clientes e não é grande coisa, ou seja, vou mudar também para speedr.. pra mim show de bola!!! a rede está voando baixo, clientes é só elogio..

  10. #10

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    De um exemplo do site amigo, que vou ver aqui, pois deixei o speedr para usar o thunder e meus problemas acabaram...
    Sites tipo o Diario da putaria e o escritorio do sexo por exemplo eu vejo que esses dois são os mais acessados e inclusive recebi reclamação de um pervertido rsrs quando clica a primeira vez em um album ele abre normalmente se fechar e abrir denovo já não vai, outro problema que tive hoje a tarde foi com o hotmail/outlook que também não estava acessando mais resolvi colocando ele para ficar fora do cache....



  11. #11

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Ah quanto a suporte meus caros é assim mesmo, hora você encontra quem ajuda hora você falta se morder de raiva por não achar ninguém eu mesmo quando testei o speedr fiquei bem chateado com os caras do suporte que disseram que não pederiam me ajudar com um probleminha besta que resolvi com a ajuda aqui do forum, por esse motivo é que busco os forum por que trocando esperiencias agente se ajuda.....

  12. #12

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    tenta usar os dns do giga dns

    DNS Principal IPv4: 189.38.95.95
    DNS Secundario IPv4: 189.38.95.96


    tá usando mangle pra fazer o redir?

    se nao estiver usa:




  13. #13

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Estava usando o mangle (arium) porém o cache full não estava funcionando de forma alguma os conteúdos era carregados para o thunder mais não estavam retornando de forma alguma, quando mudei para o NAT começou a funcionar blz.

    E sobre as páginas de conteúdo estático não estarem funcionando já resolvi apenas algumas que demoram um pouco mais estão carregando, dei uma atualizada nos meus DNS e resolveu.

  14. #14

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    algum erro de marcação no seu cachefull

    Thundercache esta 100% funcional e estavel, rodando em provedores muito grandes com mais de 500mbs de banda

    quanto a lentidão verifique se seu hardware é compativel...

    eras isso.



  15. #15

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Caras hoje o problema é outro estive testando vários sites e serviços e me deparei com um problema no Hotmail/Outlook.com tem hora que ele funciona normalmente e já tem hora que não acessa da (a conexão foi reiniciada / o site não foi encontrado / não foi possível exibir essa página) e o interessante é que eu já havia configurado o serviço para ficar fora do cache justamente pra não acontecer isso.

  16. #16

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Obrigado a todos pelos posts!!!



  17. #17

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    https nao passa pelo cache.

  18. #18

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    algum erro de marcação no seu cachefull

    Thundercache esta 100% funcional e estavel, rodando em provedores muito grandes com mais de 500mbs de banda

    quanto a lentidão verifique se seu hardware é compativel...

    eras isso.

    Bom o Hardaware que eu estou usando está assim

    Processador Intel Core i3 560 4MB de cache e 3.33Ghz (4 Núcleos)
    Placa mãe Intel DH55HC Rede 10/100/1000
    8 GB de Memória kingston DDR3 10600/1333 CL9
    1 HD 160GB para o Sistema
    1 HD 1TB para o Cache
    Dei uma olhada no www.thundercache.org e o hardware recomendado é muito além,
    porém este está sendo utilizado numa rede que está com apenas 20 clientes.

    Uso uma RB 750 para controle de clientes com Hostspot



  19. #19

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Bom kras, futucando virando e mexendo aqui e nada, achei que meu problema fosse banda de menos então fiz um controle de para para os principais serviços pra testar só que o problema com o hotmail permanece tem horas que ele não acessa (O Firefox não conseguiu localizar blu002.mail.live.com) e quando acontece isso vejo um consumo alto te internet no meu Thunder.. esse problema está só com a caixa de entrada do hotmail... o msn e outros serviços de e-mail estão funcionando normalmente inclusive o windows live mail

  20. #20

    Padrão Re: Cache FULL no Thunder 7.1 Free BSD

    Meus caros depois de um tempo dedicado a essa RB 750 e seguindo dicas da galera consegui deixar o cache funcionando redondo só resta agora um problema o Hotmail/Outlook ainda está apresentando o mesmo problema, hora conecta e hora não.