+ Responder ao Tópico



  1. Boa tarde,

    Sou novo aqui no Fórum, sempre somente consultava, porem agora estou com um problema que não encontrei solução.

    Tenho 2 link de internet ligados em uma RB1100AHx2 v5.19 fazendo balanceamento por rotas estáticas, ate aqui tudo funciona na perfeita ordem.

    Agora estou tentando implementar um hotspot pois vou iniciar um pequeno provedor de internet aqui na minha cidade só estou esperando publicar minha licença scm da anatel.

    Ai começou o problema, mesmo antes de instalar o hotspot os clientes nao conseguiam navegar usando o mk como servidor dns, eu tinha que setar nos clientes o dns da operadora.
    Instalei o hotspot seguindo um guia porem nos clientes não abre a tela de login usando o dns da operadora, mesmo que eu coloque junto o endereço do dns do mk no cliente nao abre a tela de login, tenho a impressao que o servidor de dns do mk nao funciona.
    se eu digito no navegador o endereço do mk direto dai abre a tela de login do hotspot.
    A opção allow remote requests no dns esta ativada, e em servers esta os dns da operadora, mais ja tentei colocar os do google e ficou na mesma.

    Obrigado e espero que nao tenha ficado muito confusa a minha explicação

  2. Aqui ou uso assim IP>DNS Ex 1° 192.168.10.1, 2° 8.8.8.8, 3° 8.8.4.4, em primeiro o gateway da interface dos clientes e em segundo e terceiro os DNS do google.

    Faz um teste ai...



  3. Encontrei o problema, eu só tinha adicionado 2 rotas com distance=1 e com Routing Mark GroupA e GroupB (duas redes /25), o problema é que o só o próprio mikrotik não conseguia sair por essas rotas, o restante da rede conseguia, então acho que por isso que ele não conseguia resolver nomes, foi só eu adicionar mais 2 rotas (uma para cada link) com distance=2 e sem Routing Mark que resolveu os meus problemas com dns.. hotspot funcionando muito bem.

    Muito Obrigado.






Tópicos Similares

  1. Problemas com DNS Reverso
    Por TheMage no fórum Servidores de Rede
    Respostas: 11
    Último Post: 11-03-2005, 16:33
  2. Problemas com DNS reverso
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-01-2005, 07:45
  3. Problema com DNS
    Por Cyber_Raven no fórum Servidores de Rede
    Respostas: 6
    Último Post: 01-07-2004, 14:26
  4. problemas com DNS?
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-06-2004, 14:30
  5. problemas com DNS
    Por beastie no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-08-2003, 09:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L