+ Responder ao Tópico



  1. Boa tarde amigos,

    Estou precisando a banda de internet na ether di mikrotik, ex: ether1 - 20 MB, ether2- 30 MB.

    Já ouvi dizer que tem como fazer isso com regra de firewall. Porém estou precisando de ajudas.


    Se alguém puder me ajudar com isso, ou uma outra solução...


    Obrigado


    Lucas

  2. Citação Postado originalmente por wallner Ver Post
    Boa tarde amigos
    Boa tarde Lucas.

    Citação Postado originalmente por wallner Ver Post
    Estou precisando a banda de internet na ether di mikrotik, ex: ether1 - 20 MB, ether2- 30 MB.
    Abaixo, os códigos, que atendem seus exemplos, que são específicos por interface:
    Código :
    #20M, ether1
    /queue simple add interface=ether1 max-limit=20M/20M name=RULE1 queue=ethernet-default/ethernet-default
     
    #30M, ether2
    /queue simple add interface=ether2 max-limit=30M/30M name=RULE2 queue=ethernet-default/ethernet-default

    Citação Postado originalmente por wallner Ver Post
    Já ouvi dizer que tem como fazer isso com regra de firewall.
    No firewall do MikroTik RouterOS você não controla banda. O que você pode fazer é adicionar marcações (de rota, conexão ou pacote), para que o controle de banda faça as limitações, baseado nas marcações.

    Espero ter ajudado.

    Saudações,

    Trober



  3. Citação Postado originalmente por trober Ver Post
    Boa tarde Lucas.



    Abaixo, os códigos, que atendem seus exemplos, que são específicos por interface:
    Código :
    #20M, ether1
    /queue simple add interface=ether1 max-limit=20M/20M name=RULE1 queue=ethernet-default/ethernet-default
     
    #30M, ether2
    /queue simple add interface=ether2 max-limit=30M/30M name=RULE2 queue=ethernet-default/ethernet-default



    No firewall do MikroTik RouterOS você não controla banda. O que você pode fazer é adicionar marcações (de rota, conexão ou pacote), para que o controle de banda faça as limitações, baseado nas marcações.

    Espero ter ajudado.

    Saudações,

    Trober
    falou tudo e so seguirba orientacao dada.

  4. Muito obrigado a todos...

    Graças a suas orientações consegui!!!

    Desculpa ter postado em lugar errado!

    Abraços



  5. Citação Postado originalmente por wallner Ver Post
    Graças a suas orientações consegui!!!
    Fico contente com a notícia!

    Saudações,

    Trober






Tópicos Similares

  1. Respostas: 2
    Último Post: 08-05-2014, 18:55
  2. Controlar banda de internet
    Por mastellaro no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-01-2006, 16:32
  3. limitar banda de uploa do postfix
    Por whinston no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-06-2005, 21:20
  4. Controle de Banda de Internet
    Por ale_santana no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-02-2004, 10:30
  5. Limitar banda de uma única interface
    Por bauer no fórum Servidores de Rede
    Respostas: 7
    Último Post: 27-03-2003, 20:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L