+ Responder ao Tópico



  1. Amigos do forum estou com um pequeno prblema..
    Tenho uma Rb fazendo o hotspot na torre, cliente com nanoloco M2 recebendo o sinal e transmitindo a um Dlink que fica no interior da casa do cliente para ter seu proprio wifi e poder conectar até 4 dispositivos ..
    Coloquei o Ip: 10.1.1.196 DHCP ativo no Nanoloco e
    o Ip: 10.1.1.197 Com DHCP ativo no Dlink.
    Funciona normal o not, fui até a casa dela e conectamos 2 dispositivos com o mesmo login, mas ao conectar um Iphone não aparece a tela de login..
    Tentei a conexão direta na omni e tb nao direciona a tela de login do hotspot..
    Alguém ja teve algum problema como este??
    Estou apanhando a semanas...Sera que pode ser algo refente ao navegador que a apple usa??
    Inclusive só aparece o mac address da nanoloco como faço para aparecer o mac dos dispositivos internos?
    Aceitos qlqr sugestão, ja não sei mais onde mexer...
    Por favor uma luz...

  2. Para repassar os MAC's, você terá que usar AP+WDS. Agora, quanto à tela de login, não sou especialista em Hotspot, mas tem um esquema de usar um login para mais de um MAC, ou sessões simultâneas por MAC com o mesmo login, não me lembro direito. Mas se usar o WDS, provavelmente vai aparecer a tela de login no Iphone tb, pois vai estar falando direto com o MAC em L2.

    Se ajudei, estrelinha pra mim!






Tópicos Similares

  1. Respostas: 20
    Último Post: 10-08-2012, 08:07
  2. Respostas: 0
    Último Post: 12-07-2012, 18:14
  3. Respostas: 2
    Último Post: 12-04-2012, 17:54
  4. Respostas: 7
    Último Post: 08-03-2012, 08:51
  5. socorro nanoloco m2
    Por adalton1202 no fórum Redes
    Respostas: 5
    Último Post: 05-09-2011, 20:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L